<!doctype html >
<!--[if IE 8]><html
class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html
class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html
lang="en-US"> <!--<![endif]--><head><link
rel="stylesheet" type="text/css" href="http://www.lcctorch.com/wp-content/cache/minify/10bf8.default.include.eb56c6.css" media="all" /> <script async type="text/javascript" src="http://www.lcctorch.com/wp-content/cache/minify/10bf8.default.include.a1d2e6.js"></script> <title>Campus supports International Program | The Torch</title><meta
charset="UTF-8" /><meta
http-equiv="Content-Type" content="text/html; charset=UTF-8"><meta
name="viewport" content="width=device-width, initial-scale=1.0"><link
rel="pingback" href="http://www.lcctorch.com/xmlrpc.php" />
 <script type = "text/javascript">var screen_width=Math.max(screen.width,screen.height);var devicePixelRatio=window.devicePixelRatio?window.devicePixelRatio:1;document.cookie='resolution='+screen_width+','+devicePixelRatio+'; path=/';</script> <meta
property="og:image" content="https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/02/DSC_7192.jpg?fit=1200%2C800" /><meta
name="author" content="Christopher Palanuk"><link
rel="icon" type="image/png" href="http://www.lcctorch.com/wp-content/uploads/2016/02/TorchLogoV2-black-orange-16px-trans.gif"><link
rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.lcctorch.com/wp-content/uploads/2016/02/TorchLogoV2-black-orange-16px-trans.gif"/><link
rel='dns-prefetch' href='//s0.wp.com' /><link
rel='dns-prefetch' href='//s.gravatar.com' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="The Torch &raquo; Feed" href="http://www.lcctorch.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="The Torch &raquo; Comments Feed" href="http://www.lcctorch.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="The Torch &raquo; Campus supports International Program Comments Feed" href="http://www.lcctorch.com/2017/02/campus-supports-international-program/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.lcctorch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='media-credit-css'  href='http://www.lcctorch.com/wp-content/plugins/media-credit/public/css/media-credit.css?ver=3.1.4' type='text/css' media='all' /><link
rel='stylesheet' id='dlm-frontend-css'  href='http://www.lcctorch.com/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=4.7.2' type='text/css' media='all' /><link
rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;subset=latin&#038;ver=4.7.2' type='text/css' media='all' /><link
rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;subset=latin&#038;ver=4.7.2' type='text/css' media='all' /><link
rel='stylesheet' id='author-avatars-widget-css'  href='http://www.lcctorch.com/wp-content/plugins/author-avatars/css/widget.css?ver=1.9.9' type='text/css' media='all' /><link
rel='stylesheet' id='author-avatars-shortcode-css'  href='http://www.lcctorch.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.9.9' type='text/css' media='all' /><link
rel='stylesheet' id='social-logos-css'  href='http://www.lcctorch.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' /><link
rel='stylesheet' id='jetpack_css-css'  href='http://www.lcctorch.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' /> <script type='text/javascript'>var related_posts_js_options={"post_heading":"h4"};</script> <script type='text/javascript' src='http://www.lcctorch.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script> <link
rel='https://api.w.org/' href='http://www.lcctorch.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.lcctorch.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.lcctorch.com/wp-includes/wlwmanifest.xml" /><link
rel='prev' title='Tips from the copy editor’s corner' href='http://www.lcctorch.com/2017/02/tips-from-the-copy-editors-corner/' /><meta
name="generator" content="WordPress 4.7.2" /><link
rel="canonical" href="http://www.lcctorch.com/2017/02/campus-supports-international-program/" /><link
rel='shortlink' href='http://bit.ly/2ktLwdi' /><link
rel="alternate" type="application/json+oembed" href="http://www.lcctorch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lcctorch.com%2F2017%2F02%2Fcampus-supports-international-program%2F" /><link
rel="alternate" type="text/xml+oembed" href="http://www.lcctorch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lcctorch.com%2F2017%2F02%2Fcampus-supports-international-program%2F&#038;format=xml" /><style type="text/css" media="screen">.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1}.g
img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}@media only screen and (max-width: 480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style><link
rel='dns-prefetch' href='//v0.wordpress.com'><link
rel='dns-prefetch' href='//i0.wp.com'><link
rel='dns-prefetch' href='//i1.wp.com'><link
rel='dns-prefetch' href='//i2.wp.com'>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta
name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link
rel="stylesheet" type="text/css" href="http://www.lcctorch.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link
rel="stylesheet" type="text/css" href="http://www.lcctorch.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta
property="og:type" content="article" /><meta
property="og:title" content="Campus supports International Program" /><meta
property="og:url" content="http://www.lcctorch.com/2017/02/campus-supports-international-program/" /><meta
property="og:description" content="Two hundred and fifty people snacked on lamb and beef meatballs with hummus and pita bread from Soriah restaurant&#8217;s finest in support of cultural diversity on campus at an International Progr…" /><meta
property="article:published_time" content="2017-02-09T03:04:25+00:00" /><meta
property="article:modified_time" content="2017-02-09T03:04:25+00:00" /><meta
property="og:site_name" content="The Torch" /><meta
property="og:image" content="https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/02/DSC_7192.jpg?fit=1200%2C800" /><meta
property="og:image:width" content="1200" /><meta
property="og:image:height" content="800" /><meta
property="og:locale" content="en_US" /><meta
name="twitter:site" content="@lcctorch" /><meta
name="twitter:image" content="https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/02/DSC_7192.jpg?fit=1200%2C800&#038;w=640" /><meta
name="twitter:card" content="summary_large_image" /> <script>/*<![CDATA[*/var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var tds_smooth_scroll=true;var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type0";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img";var td_animation_stack_general_selectors=".td-animation-stack img, .post img";var td_ajax_url="http:\/\/www.lcctorch.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.6.5";var td_get_template_directory_uri="http:\/\/www.lcctorch.com\/wp-content\/themes\/Newspaper";var tds_snap_menu="smart_snap_mobile";var tds_logo_on_sticky="show_header_logo";var tds_header_style="7";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#4db2ec";var tds_smart_sidebar="";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var td_ad_background_click_link="";var td_ad_background_click_target="";/*]]>*/</script> <style>.td-header-wrap .td-header-top-menu-full,
.td-header-wrap .top-header-menu .sub-menu{background-color:#101010}.td-header-style-8 .td-header-top-menu-full{background-color:transparent}.td-header-style-8 .td-header-top-menu-full .td-header-top-menu{background-color:#101010;padding-left:15px;padding-right:15px}.td-header-wrap .td-header-top-menu-full .td-header-top-menu,
.td-header-wrap .td-header-top-menu-full{border-bottom:none}.td-header-top-menu,
.td-header-top-menu a,
.td-header-wrap .td-header-top-menu-full .td-header-top-menu,
.td-header-wrap .td-header-top-menu-full a,
.td-header-style-8 .td-header-top-menu,
.td-header-style-8 .td-header-top-menu
a{color:#fff}.top-header-menu .current-menu-item > a,
.top-header-menu .current-menu-ancestor > a,
.top-header-menu .current-category-ancestor > a,
.top-header-menu li a:hover{color:#39cbd6}.td-header-wrap .td-header-sp-top-widget .td-icon-font{color:#fff}.td-header-wrap .td-header-sp-top-widget i.td-icon-font:hover{color:#39cbd6}.td-sub-footer-container{background-color:#101010}.td-subfooter-menu li a:hover{color:#39cbd6}</style><link
rel="icon" href="https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2016/02/TorchLogoV2-black-orange-512px-trans.png?fit=32%2C32" sizes="32x32" /><link
rel="icon" href="https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2016/02/TorchLogoV2-black-orange-512px-trans.png?fit=107%2C107" sizes="192x192" /><link
rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2016/02/TorchLogoV2-black-orange-512px-trans.png?fit=107%2C107" /><meta
name="msapplication-TileImage" content="https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2016/02/TorchLogoV2-black-orange-512px-trans.png?fit=107%2C107" />
 <script type="text/javascript">var analyticsFileTypes=[''];var analyticsSnippet='disabled';var analyticsEventTracking='enabled';</script> <script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-58906131-1','auto');ga('require','linkid','linkid.js');ga('require','displayfeatures');ga('send','pageview');</script> <style id="tt-easy-google-font-styles" type="text/css">p{}h1{}h2{}h3{}h4{}h5{}h6{}</style><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body
class="post-template-default single single-post postid-5588 single-format-standard campus-supports-international-program single_template_3 wpb-js-composer js-comp-ver-4.9.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div
class="td-scroll-up"><i
class="td-icon-menu-up"></i></div><div
id="td-outer-wrap"><div
class="td-transition-content-and-menu td-mobile-nav-wrap"><div
id="td-mobile-nav"><div
class="td-mobile-close">
<a
href="#">CLOSE</a><div
class="td-nav-triangle"></div></div><div
class="td-mobile-content"><div
class="menu-main_menu-container"><ul
id="menu-main_menu" class=""><li
id="menu-item-3632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-3632"><a
href="http://www.lcctorch.com/category/news/">News</a></li><li
id="menu-item-3626" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3626"><a
href="http://www.lcctorch.com/category/lifestyle/">Lifestyle</a><ul
class="sub-menu"><li
id="menu-item-3627" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3627"><a
href="http://www.lcctorch.com/category/lifestyle/art/">Art</a></li><li
id="menu-item-3628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3628"><a
href="http://www.lcctorch.com/category/lifestyle/dance/">Dance</a></li><li
id="menu-item-3629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3629"><a
href="http://www.lcctorch.com/category/lifestyle/event/">Event</a></li><li
id="menu-item-3630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3630"><a
href="http://www.lcctorch.com/category/lifestyle/music/">Music</a></li><li
id="menu-item-3631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3631"><a
href="http://www.lcctorch.com/category/lifestyle/theatre/">Theatre</a></li></ul></li><li
id="menu-item-3636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3636"><a
href="http://www.lcctorch.com/category/sports/">Sports</a><ul
class="sub-menu"><li
id="menu-item-3637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3637"><a
href="http://www.lcctorch.com/category/sports/baseball/">Baseball</a></li><li
id="menu-item-3638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3638"><a
href="http://www.lcctorch.com/category/sports/basketball/">Basketball</a></li><li
id="menu-item-3639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3639"><a
href="http://www.lcctorch.com/category/sports/cross-country/">Cross Country</a></li><li
id="menu-item-3640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3640"><a
href="http://www.lcctorch.com/category/sports/soccer/">Soccer</a></li><li
id="menu-item-3641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3641"><a
href="http://www.lcctorch.com/category/sports/track-field/">Track &#038; Field</a></li><li
id="menu-item-3642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3642"><a
href="http://www.lcctorch.com/category/sports/volleyball/">Volleyball</a></li></ul></li><li
id="menu-item-3633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3633"><a
href="http://www.lcctorch.com/category/opinion/">Opinion</a><ul
class="sub-menu"><li
id="menu-item-3634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3634"><a
href="http://www.lcctorch.com/category/opinion/editorial/">Editorial</a></li><li
id="menu-item-3635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3635"><a
href="http://www.lcctorch.com/category/opinion/letters/">Letters</a></li></ul></li><li
id="menu-item-3689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3689"><a
target="_blank" href="https://issuu.com/torchnews">Print Archives</a></li></ul></div></div></div></div><div
class="td-transition-content-and-menu td-content-wrap"><div
class="td-header-wrap td-header-style-7"><div
class="td-header-top-menu-full"><div
class="td-container td-header-row td-header-top-menu"><div
class="top-bar-style-1"><div
class="td-header-sp-top-menu"><div
class="menu-top-container"><ul
id="menu-header_menu" class="top-header-menu"><li
id="menu-item-3724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-3724"><a
href="http://www.lcctorch.com/about-us/">About</a></li><li
id="menu-item-3657" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3657"><a
href="http://www.lcctorch.com/contact/">Contact</a></li><li
id="menu-item-5296" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5296"><a
href="http://www.lcctorch.com/advertising/">Advertising</a></li><li
id="menu-item-3656" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3656"><a
href="http://www.lcctorch.com/join-us/">Join Us</a></li></ul></div></div><div
class="td-header-sp-top-widget">
<span
class="td-social-icon-wrap"><a
target="_blank" href="http://www.facebook.com/LCCTheTorch/" title="Facebook"><i
class="td-icon-font td-icon-facebook"></i></a></span><span
class="td-social-icon-wrap"><a
target="_blank" href="http://www.instagram.com/thetorchnews/" title="Instagram"><i
class="td-icon-font td-icon-instagram"></i></a></span><span
class="td-social-icon-wrap"><a
target="_blank" href="http://www.lcctorch.com/feed" title="RSS"><i
class="td-icon-font td-icon-rss"></i></a></span><span
class="td-social-icon-wrap"><a
target="_blank" href="http://soundcloud.com/thetorchnews" title="Soundcloud"><i
class="td-icon-font td-icon-soundcloud"></i></a></span><span
class="td-social-icon-wrap"><a
target="_blank" href="http://twitter.com/lcctorch" title="Twitter"><i
class="td-icon-font td-icon-twitter"></i></a></span><span
class="td-social-icon-wrap"><a
target="_blank" href="http://www.youtube.com/channel/UCEgQMat8qjX_Lmapwy7PWug" title="Youtube"><i
class="td-icon-font td-icon-youtube"></i></a></span></div></div></div></div><div
class="td-header-menu-wrap-full"><div
class="td-header-menu-wrap td-header-gradient"><div
class="td-container td-header-row td-header-main-menu"><div
class="td-header-sp-logo">
<a
href="http://www.lcctorch.com/"><img
src="http://www.lcctorch.com/wp-content/uploads/2016/03/TorchFlag_201516.png" alt=""/></a></div><div
id="td-header-menu"><div
id="td-top-mobile-toggle"><a
href="#"><i
class="td-icon-font td-icon-mobile"></i></a></div><div
class="td-main-menu-logo">
<a
class="td-mobile-logo td-sticky-header" href="http://www.lcctorch.com/"><img
src="http://www.lcctorch.com/wp-content/uploads/2016/03/TorchFlag_201516-WHITE.png" alt=""/></a>
<a
class="td-header-logo td-sticky-header" href="http://www.lcctorch.com/"><img
src="http://www.lcctorch.com/wp-content/uploads/2016/03/TorchFlag_201516.png" alt=""/></a></div><div
class="menu-main_menu-container"><ul
id="menu-main_menu-1" class="sf-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-3632"><a
href="http://www.lcctorch.com/category/news/">News</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-3626"><a
href="http://www.lcctorch.com/category/lifestyle/">Lifestyle</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-3627"><a
href="http://www.lcctorch.com/category/lifestyle/art/">Art</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3628"><a
href="http://www.lcctorch.com/category/lifestyle/dance/">Dance</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3629"><a
href="http://www.lcctorch.com/category/lifestyle/event/">Event</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3630"><a
href="http://www.lcctorch.com/category/lifestyle/music/">Music</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3631"><a
href="http://www.lcctorch.com/category/lifestyle/theatre/">Theatre</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-3636"><a
href="http://www.lcctorch.com/category/sports/">Sports</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3637"><a
href="http://www.lcctorch.com/category/sports/baseball/">Baseball</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3638"><a
href="http://www.lcctorch.com/category/sports/basketball/">Basketball</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3639"><a
href="http://www.lcctorch.com/category/sports/cross-country/">Cross Country</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3640"><a
href="http://www.lcctorch.com/category/sports/soccer/">Soccer</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3641"><a
href="http://www.lcctorch.com/category/sports/track-field/">Track &#038; Field</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3642"><a
href="http://www.lcctorch.com/category/sports/volleyball/">Volleyball</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-3633"><a
href="http://www.lcctorch.com/category/opinion/">Opinion</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3634"><a
href="http://www.lcctorch.com/category/opinion/editorial/">Editorial</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3635"><a
href="http://www.lcctorch.com/category/opinion/letters/">Letters</a></li></ul></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3689"><a
target="_blank" href="https://issuu.com/torchnews">Print Archives</a></li></ul></div></div><div
class="td-search-wrapper"><div
id="td-top-search"><div
class="header-search-wrap"><div
class="dropdown header-search">
<a
id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i
class="td-icon-search"></i></a></div></div></div></div><div
class="header-search-wrap"><div
class="dropdown header-search"><div
class="td-drop-down-search" aria-labelledby="td-header-search-button"><form
role="search" method="get" class="td-search-form" action="http://www.lcctorch.com/"><div
class="td-head-form-search-wrap">
<input
id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input
class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div
id="td-aj-search"></div></div></div></div></div></div></div><div
class="td-banner-wrap-full"><div
class="td-container-header td-header-row td-header-header"><div
class="td-header-sp-recs"><div
class="td-header-rec-wrap"><div
class="td-a-rec td-a-rec-id-header "><div
class="g g-1"><div
class="g-single a-9"><a
class="gofollow" data-track="OSwxLDEsNjA=" href="http://www.lcctorch.com/media-kit/"><img
src="http://www.lcctorch.com/wp-content/uploads/2016/10/Social-Hiring-AdArtboard-4.jpg" /></a></div></div></div></div></div></div></div></div><article
id="post-5588" class="td-post-template-3 post-5588 post type-post status-publish format-standard has-post-thumbnail hentry category-art category-lifestyle tag-coffeetalk tag-international-program" itemscope itemtype="http://schema.org/Article"><div
class="td-post-header td-container"><div
class="td-crumb-container"><div
class="entry-crumbs"><span
itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a
title="" class="entry-crumb" itemprop="url" href="http://www.lcctorch.com/"><span
itemprop="title">Home</span></a></span> <i
class="td-icon-right td-bread-sep"></i> <span
itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a
title="View all posts in Lifestyle" class="entry-crumb" itemprop="url" href="http://www.lcctorch.com/category/lifestyle/"><span
itemprop="title">Lifestyle</span></a></span> <i
class="td-icon-right td-bread-sep"></i> <span
itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a
title="View all posts in Art" class="entry-crumb" itemprop="url" href="http://www.lcctorch.com/category/lifestyle/art/"><span
itemprop="title">Art</span></a></span> <i
class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span
class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta
itemprop="title" content = "Campus supports International Program"><meta
itemprop="url" content = "http://www.lcctorch.com/2017/02/campus-supports-international-program/">Campus supports International Program</span></div></div><div
class="td-post-header-holder td-image-gradient"><div
class="td-post-featured-image"><figure><a
href="https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/02/DSC_7192.jpg?fit=1200%2C800" data-caption="Lane students (from right) Khaoula Ben-Sghair, Huy Pham, and Chad Roose all create their own artwork on a banner in support of the international students in the Haugland Commons on Tuesday. Pham, a second year automotive major, expressed his thoughts on President Trump’s immigration policies stating, “He is trying to do what he thinks is best for America.”"><img
width="1068" height="712" class="entry-thumb td-modal-image" src="https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/02/DSC_7192.jpg?resize=1068%2C712" alt="" title="DSC_7192"/></a><figcaption
class="wp-caption-text">Lane students (from right) Khaoula Ben-Sghair, Huy Pham, and Chad Roose all create their own artwork on a banner in support of the international students in the Haugland Commons on Tuesday. Pham, a second year automotive major, expressed his thoughts on President Trump’s immigration policies stating, “He is trying to do what he thinks is best for America.”</figcaption></figure></div>
<header
class="td-post-title"><ul
class="td-category"><li
class="entry-category"><a
href="http://www.lcctorch.com/category/lifestyle/">Lifestyle</a></li><li
class="entry-category"><a
href="http://www.lcctorch.com/category/lifestyle/art/">Art</a></li></ul><h1 class="entry-title">Campus supports International Program</h1><p
class="td-post-sub-title">International Programs and ESL host a special Coffee Talk</p><div
class="td-module-meta-info"><div
class="td-post-author-name">By <a
href="http://www.lcctorch.com/author/palanukc/" title="Posts by Christopher Palanuk" class="author url fn" rel="author">Christopher Palanuk</a> -</div><div
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-02-08T19:04:25+00:00" >February 8, 2017</time></div><div
class="td-post-views"><i
class="td-icon-views"></i><span
class="td-nr-views-5588">0</span></div><div
class="td-post-comments"><a
href="http://www.lcctorch.com/2017/02/campus-supports-international-program/#respond"><i
class="td-icon-comments"></i>0</a></div></div></header></div></div><div
class="td-container"><div
class="td-pb-row"><div
class="td-pb-span8 td-main-content" role="main"><div
class="td-ss-main-content"><div
class="td-post-content"><p>Two hundred and fifty people snacked on lamb and beef meatballs with hummus and pita bread from Soriah restaurant&#8217;s finest in support of cultural diversity on campus at an International Programs Coffee Talk on Feb. 7. Sponsored by International Programs and English as a Second Language, the weekly event held in the Center Building&#8217;s Haugland Commons was given special promotion by Lane President Mary Spilde to bring awareness to those who could be affected by President Donald Trump&#8217;s recent travel ban.</p><p>“The main focus of this event was to bring everyone together and to let you know that we&#8217;re really glad that you&#8217;re here,” Spilde stated during a brief speech. “We wanted to just come over and be with you for a while and talk to you and hear your stories.”</p><p>One of the biggest events to affect Lane’s international students is President Trump’s immigration ban. The views were varied among the international students in attendance. Kenichi Sakamoto, an ESL major from Japan, stated, “He should learn more about politics or history. I don’t want to support his opinion.” Khaoula Ben Sghaier, a first year computer security major, stated, “He had to do what he was elected for.”</p><p>The International Program’s Coffee Talk meets every Tuesday in the Haugland Commons and, according to Lane’s website, is open for international students and their friends from 12 p.m.- 2 p.m.</p><div
class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="640" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;http:\/\/www.lcctorch.com\/2017\/02\/campus-supports-international-program\/&quot;,&quot;likes_blog_id&quot;:22988958}' itemscope itemtype="http://schema.org/ImageGallery" ><div
class="gallery-row" style="width: 640px; height: 289px;" data-original-width="640" data-original-height="289" ><div
class="gallery-group images-1" style="width: 432px; height: 289px;" data-original-width="432" data-original-height="289" ><div
class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a
href="http://www.lcctorch.com/wp-content/uploads/2017/02/DSC_7227.jpg" border="0" itemprop="url"><meta
itemprop="width" content="428"><meta
itemprop="height" content="285"> <img
data-attachment-id="5601" data-orig-file="http://www.lcctorch.com/wp-content/uploads/2017/02/DSC_7227.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486478018&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;48&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_7227" data-image-description="" data-medium-file="https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/02/DSC_7227.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/02/DSC_7227.jpg?fit=640%2C427" src="https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/02/DSC_7227.jpg?resize=428%2C285" width="428" height="285" data-original-width="428" data-original-height="285" itemprop="http://schema.org/image" title="DSC_7227" alt="Lane students gather together for Coffee Talk, a weekly social gathering for international students to socialize in the Haugland Commons on Tuesday. The event was highlighted by a middle-eastern cuisine from Soriah restaurant Chef Ibrahim Hamjde including lamb and beef meatballs, baklava, and rose tea." style="width: 428px; height: 285px;" /> </a><div
class="tiled-gallery-caption" itemprop="caption description"> Lane students gather together for Coffee Talk, a weekly social gathering for international students to socialize in the Haugland Commons on Tuesday. The event was highlighted by a middle-eastern cuisine from Soriah restaurant Chef Ibrahim Hamjde including lamb and beef meatballs, baklava, and rose tea.</div></div></div><div
class="gallery-group images-2" style="width: 208px; height: 289px;" data-original-width="208" data-original-height="289" ><div
class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a
href="http://www.lcctorch.com/wp-content/uploads/2017/02/DSC_7192.jpg" border="0" itemprop="url"><meta
itemprop="width" content="204"><meta
itemprop="height" content="136"> <img
data-attachment-id="5600" data-orig-file="http://www.lcctorch.com/wp-content/uploads/2017/02/DSC_7192.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486476695&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;29&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_7192" data-image-description="" data-medium-file="https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/02/DSC_7192.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/02/DSC_7192.jpg?fit=640%2C427" src="https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/02/DSC_7192.jpg?resize=204%2C136" width="204" height="136" data-original-width="204" data-original-height="136" itemprop="http://schema.org/image" title="DSC_7192" alt="Lane students (from right) Khaoula Ben-Sghair, Huy Pham, and Chad Roose all create their own artwork on a banner in support of the international students in the Haugland Commons on Tuesday. Pham, a second year automotive major, expressed his thoughts on President Trump’s immigration policies stating, “He is trying to do what he thinks is best for America.”" style="width: 204px; height: 136px;" /> </a><div
class="tiled-gallery-caption" itemprop="caption description"> Lane students (from right) Khaoula Ben-Sghair, Huy Pham, and Chad Roose all create their own artwork on a banner in support of the international students in the Haugland Commons on Tuesday. Pham, a second year automotive major, expressed his thoughts on President Trump’s immigration policies stating, “He is trying to do what he thinks is best for America.”</div></div><div
class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a
href="http://www.lcctorch.com/wp-content/uploads/2017/02/DSC_7113.jpg" border="0" itemprop="url"><meta
itemprop="width" content="204"><meta
itemprop="height" content="145"> <img
data-attachment-id="5599" data-orig-file="http://www.lcctorch.com/wp-content/uploads/2017/02/DSC_7113.jpg" data-orig-size="1200,857" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486472888&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_7113" data-image-description="" data-medium-file="https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/02/DSC_7113.jpg?fit=300%2C214" data-large-file="https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/02/DSC_7113.jpg?fit=640%2C457" src="https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/02/DSC_7113.jpg?resize=204%2C145" width="204" height="145" data-original-width="204" data-original-height="145" itemprop="http://schema.org/image" title="DSC_7113" alt="Lane student Daniel Game receives a plate of food from an International Programs employee during the weekly get-together for international students called Coffee Talk in the Haugland Commons on Tuesday." style="width: 204px; height: 145px;" /> </a><div
class="tiled-gallery-caption" itemprop="caption description"> Lane student Daniel Game receives a plate of food from an International Programs employee during the weekly get-together for international students called Coffee Talk in the Haugland Commons on Tuesday.</div></div></div></div><div
class="gallery-row" style="width: 640px; height: 197px;" data-original-width="640" data-original-height="197" ><div
class="gallery-group images-1" style="width: 347px; height: 197px;" data-original-width="347" data-original-height="197" ><div
class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a
href="http://www.lcctorch.com/wp-content/uploads/2017/02/DSC_7235.jpg" border="0" itemprop="url"><meta
itemprop="width" content="343"><meta
itemprop="height" content="193"> <img
data-attachment-id="5602" data-orig-file="http://www.lcctorch.com/wp-content/uploads/2017/02/DSC_7235.jpg" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486485303&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_7235" data-image-description="" data-medium-file="https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2017/02/DSC_7235.jpg?fit=300%2C169" data-large-file="https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2017/02/DSC_7235.jpg?fit=640%2C360" src="https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2017/02/DSC_7235.jpg?resize=343%2C193" width="343" height="193" data-original-width="343" data-original-height="193" itemprop="http://schema.org/image" title="DSC_7235" alt="A banner of art that the participants of the Coffee Talk produced hangs on the second floor of Building 11 on Feb. 7. The banner was created in support of the international students." style="width: 343px; height: 193px;" /> </a><div
class="tiled-gallery-caption" itemprop="caption description"> A banner of art that the participants of the Coffee Talk produced hangs on the second floor of Building 11 on Feb. 7. The banner was created in support of the international students.</div></div></div><div
class="gallery-group images-1" style="width: 293px; height: 197px;" data-original-width="293" data-original-height="197" ><div
class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a
href="http://www.lcctorch.com/wp-content/uploads/2017/02/DSC_7204.jpg" border="0" itemprop="url"><meta
itemprop="width" content="289"><meta
itemprop="height" content="193"> <img
data-attachment-id="5624" data-orig-file="http://www.lcctorch.com/wp-content/uploads/2017/02/DSC_7204.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486477281&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;34&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_7204" data-image-description="" data-medium-file="https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2017/02/DSC_7204.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2017/02/DSC_7204.jpg?fit=640%2C427" src="https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2017/02/DSC_7204.jpg?resize=289%2C193" width="289" height="193" data-original-width="289" data-original-height="193" itemprop="http://schema.org/image" title="DSC_7204" alt="Lane students (from right) Nsu Pham, Kaoru Sato, and Katie Cason smile after enjoying the middle-eastern cuisine from Soriah&#039;s at the special Coffee Talk in the Haugland Commons on Feb. 7. Cason, currently pursuing a degree in nursing, stated that the Trump immigration ban was simply &quot;Just ridiculous.&quot;" style="width: 289px; height: 193px;" /> </a><div
class="tiled-gallery-caption" itemprop="caption description"> Lane students (from right) Nsu Pham, Kaoru Sato, and Katie Cason smile after enjoying the middle-eastern cuisine from Soriah&#8217;s at the special Coffee Talk in the Haugland Commons on Feb. 7. Cason, currently pursuing a degree in nursing, stated that the Trump immigration ban was simply &#8220;Just ridiculous.&#8221;</div></div></div></div></div><p>&nbsp;</p><p>&nbsp;</p><div
class="sharedaddy sd-sharing-enabled"><div
class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div
class="sd-content"><ul><li
class="share-twitter"><a
rel="nofollow" data-shared="sharing-twitter-5588" class="share-twitter sd-button share-icon no-text" href="http://www.lcctorch.com/2017/02/campus-supports-international-program/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span
class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li
class="share-facebook"><a
rel="nofollow" data-shared="sharing-facebook-5588" class="share-facebook sd-button share-icon no-text" href="http://www.lcctorch.com/2017/02/campus-supports-international-program/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span
class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li
class="share-google-plus-1"><a
rel="nofollow" data-shared="sharing-google-5588" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.lcctorch.com/2017/02/campus-supports-international-program/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span
class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li
class="share-end"></li></ul></div></div></div><div
id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><div
class="td-a-rec td-a-rec-id-content_bottom "><div
class="g g-3"><div
class="g-single a-11"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1570960181074161"
data-ad-slot="3869476730"
data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></div><footer><div
class="td-post-source-tags"><ul
class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a
href="http://www.lcctorch.com/tag/coffeetalk/">coffeetalk</a></li><li><a
href="http://www.lcctorch.com/tag/international-program/">international program</a></li></ul></div><div
class="td-block-row td-post-next-prev"><div
class="td-block-span6 td-post-prev-post"><div
class="td-post-next-prev-content"><span>Previous article</span><a
href="http://www.lcctorch.com/2017/02/tips-from-the-copy-editors-corner/">Tips from the copy editor’s corner</a></div></div><div
class="td-next-prev-separator"></div></div><div
class="td-author-name vcard author" style="display: none"><span
class="fn"><a
href="http://www.lcctorch.com/author/palanukc/" title="Posts by Christopher Palanuk" class="author url fn" rel="author">Christopher Palanuk</a></span></div>        Array<span
style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta
itemprop="name" content=""></span><meta
itemprop="datePublished" content="2017-02-08T19:04:25+00:00"><meta
itemprop="dateModified" content="2017-02-08T19:04:25+00:00"><meta
itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.lcctorch.com/2017/02/campus-supports-international-program/"/><span
style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span
style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url" content="http://www.lcctorch.com/wp-content/uploads/2016/03/TorchFlag_201516.png"></span><meta
itemprop="name" content="The Torch"></span><meta
itemprop="headline " content="Campus supports International Program"><span
style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url" content="https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/02/DSC_7192.jpg?fit=1200%2C800"><meta
itemprop="width" content="1200"><meta
itemprop="height" content="800"></span>    </footer> <script>var block_td_uid_1_589d3f0fd1c17=new tdBlock();block_td_uid_1_589d3f0fd1c17.id="td_uid_1_589d3f0fd1c17";block_td_uid_1_589d3f0fd1c17.atts='{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_1_589d3f0fd1c17_rand","td_column_number":3,"live_filter_cur_post_id":5588,"live_filter_cur_post_author":"22"}';block_td_uid_1_589d3f0fd1c17.td_column_number="3";block_td_uid_1_589d3f0fd1c17.block_type="td_block_related_posts";block_td_uid_1_589d3f0fd1c17.post_count="3";block_td_uid_1_589d3f0fd1c17.found_posts="140";block_td_uid_1_589d3f0fd1c17.header_color="";block_td_uid_1_589d3f0fd1c17.ajax_pagination_infinite_stop="";block_td_uid_1_589d3f0fd1c17.max_num_pages="47";tdBlocksArray.push(block_td_uid_1_589d3f0fd1c17);</script><div
class="td_block_wrap td_block_related_posts td_uid_1_589d3f0fd1c17_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a
id="td_uid_2_589d3f103c388" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_589d3f0fd1c17" href="#">RELATED ARTICLES</a><a
id="td_uid_3_589d3f103c7c3" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_589d3f0fd1c17" href="#">MORE FROM AUTHOR</a></h4><div
id=td_uid_1_589d3f0fd1c17 class="td_block_inner"><div
class="td-related-row"><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.lcctorch.com/2017/02/tips-from-the-copy-editors-corner/" rel="bookmark" title="Tips from the copy editor’s corner"><img
width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/02/W17.Wk4_.Lifestyle.Tips-from-a-copy-editor.jpg?resize=218%2C150" alt="" title="Tips from the copy editor’s corner"/></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.lcctorch.com/2017/02/tips-from-the-copy-editors-corner/" rel="bookmark" title="Tips from the copy editor’s corner">Tips from the copy editor’s corner</a></h3></div></div></div><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.lcctorch.com/2017/02/celebration-of-love/" rel="bookmark" title="Celebration of love"><img
width="218" height="150" class="entry-thumb" src="http://www.lcctorch.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.lcctorch.com/2017/02/celebration-of-love/" rel="bookmark" title="Celebration of love">Celebration of love</a></h3></div></div></div><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.lcctorch.com/2017/02/split-is-a-bumpy-road/" rel="bookmark" title="‘Split’ is a bumpy road"><img
width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2017/02/Split-Graphic.jpg?resize=218%2C150" alt="" title="‘Split’ is a bumpy road"/></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.lcctorch.com/2017/02/split-is-a-bumpy-road/" rel="bookmark" title="‘Split’ is a bumpy road">‘Split’ is a bumpy road</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_589d3f0fd1c17" data-td_block_id="td_uid_1_589d3f0fd1c17"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_589d3f0fd1c17" data-td_block_id="td_uid_1_589d3f0fd1c17"><i
class="td-icon-font td-icon-menu-right"></i></a></div></div><div
class="dcl-disqus-thread" id="comments" ><div
id="disqus_thread"></div></div> <script type="text/javascript">/*<![CDATA[*/var disqus_url='http://www.lcctorch.com/2017/02/campus-supports-international-program/';var disqus_identifier='5588 http://www.lcctorch.com/?p=5588';var disqus_container_id='disqus_thread';var disqus_domain='disqus.com';var disqus_shortname='lcctorch';var disqus_title="Campus supports International Program";var disqus_config=function(){var config=this;config.language='';config.callbacks.preData.push(function(){document.getElementById(disqus_container_id).innerHTML='';});config.callbacks.onReady.push(function(){var script=document.createElement('script');script.async=true;script.src='?cf_action=sync_comments&post_id=5588';var firstScript=document.getElementsByTagName("script")[0];firstScript.parentNode.insertBefore(script,firstScript);});};/*]]>*/</script> <script type="text/javascript">var DsqLocal={'trackbacks':[],'trackback_url':"http:\/\/www.lcctorch.com\/2017\/02\/campus-supports-international-program\/trackback\/"};</script> </div></div><div
class="td-pb-span4 td-main-sidebar" role="complementary"><div
class="td-ss-main-sidebar"> <script>var block_td_uid_4_589d3f106a6ba=new tdBlock();block_td_uid_4_589d3f106a6ba.id="td_uid_4_589d3f106a6ba";block_td_uid_4_589d3f106a6ba.atts='{"custom_title":"Popular Posts","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"jetpack_popular_2","limit":"5","offset":"5","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_4_589d3f106a6ba_rand"}';block_td_uid_4_589d3f106a6ba.td_column_number="1";block_td_uid_4_589d3f106a6ba.block_type="td_block_7";block_td_uid_4_589d3f106a6ba.post_count="5";block_td_uid_4_589d3f106a6ba.found_posts="6";block_td_uid_4_589d3f106a6ba.header_color="#";block_td_uid_4_589d3f106a6ba.ajax_pagination_infinite_stop="";block_td_uid_4_589d3f106a6ba.max_num_pages="1";tdBlocksArray.push(block_td_uid_4_589d3f106a6ba);</script><div
class="td_block_wrap td_block_7 td_block_widget td_uid_4_589d3f106a6ba_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>Popular Posts</span></h4><div
id=td_uid_4_589d3f106a6ba class="td_block_inner"><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="http://www.lcctorch.com/2017/02/tips-from-the-copy-editors-corner/" rel="bookmark" title="Tips from the copy editor’s corner"><img
width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/02/W17.Wk4_.Lifestyle.Tips-from-a-copy-editor.jpg?resize=100%2C70" alt="" title="Tips from the copy editor’s corner"/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.lcctorch.com/2017/02/tips-from-the-copy-editors-corner/" rel="bookmark" title="Tips from the copy editor’s corner">Tips from the copy editor’s corner</a></h3><div
class="td-module-meta-info"><div
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-02-08T18:37:56+00:00" >February 8, 2017</time></div></div></div></div></div><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="http://www.lcctorch.com/2017/02/the-grandson-of-gandhi-to-speak-at-lane/" rel="bookmark" title="The Grandson of Gandhi to speak at Lane"><img
width="100" height="70" class="entry-thumb" src="http://www.lcctorch.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.lcctorch.com/2017/02/the-grandson-of-gandhi-to-speak-at-lane/" rel="bookmark" title="The Grandson of Gandhi to speak at Lane">The Grandson of Gandhi to speak at Lane</a></h3><div
class="td-module-meta-info"><div
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-02-08T18:28:45+00:00" >February 8, 2017</time></div></div></div></div></div><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="http://www.lcctorch.com/2017/02/learning-to-stand-together-with-350-eugene/" rel="bookmark" title="Learning to stand together with 350 Eugene"><img
width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/02/RCH4486.jpg?resize=100%2C70" alt="" title="Learning to stand together with 350 Eugene"/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.lcctorch.com/2017/02/learning-to-stand-together-with-350-eugene/" rel="bookmark" title="Learning to stand together with 350 Eugene">Learning to stand together with 350 Eugene</a></h3><div
class="td-module-meta-info"><div
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-02-08T18:18:47+00:00" >February 8, 2017</time></div></div></div></div></div><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="http://www.lcctorch.com/2017/02/four-years-of-forced-labor-photographed/" rel="bookmark" title="Four years of forced labor photographed"><img
width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-07-at-5.21.26-PM.jpg?resize=100%2C70" alt="" title="Four years of forced labor photographed"/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.lcctorch.com/2017/02/four-years-of-forced-labor-photographed/" rel="bookmark" title="Four years of forced labor photographed">Four years of forced labor photographed</a></h3><div
class="td-module-meta-info"><div
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-02-08T18:11:48+00:00" >February 8, 2017</time></div></div></div></div></div><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="http://www.lcctorch.com/2017/02/author-provokes-critical-race-conversation/" rel="bookmark" title="Author provokes critical race conversation"><img
width="100" height="70" class="entry-thumb" src="http://www.lcctorch.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.lcctorch.com/2017/02/author-provokes-critical-race-conversation/" rel="bookmark" title="Author provokes critical race conversation">Author provokes critical race conversation</a></h3><div
class="td-module-meta-info"><div
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-02-08T18:04:02+00:00" >February 8, 2017</time></div></div></div></div></div></div></div><div
class="td-a-rec td-a-rec-id-sidebar "><span
class="td-adspot-title">– Advertisement –</span><div
class="g g-2"><div
class="g-single a-13"><a
class="gofollow" data-track="MTMsMiwxLDYw" href="http://www.lcctorch.com/join-us/"><img
src="http://www.lcctorch.com/wp-content/uploads/2016/11/The-Torch_Multimedia-Producer_Sidebar-Box_House-Ad.png" /></a></div></div></div><aside
class="widget widget_twitter_timeline"><div
class="block-title"><span>Latest Tweet</span></div><a
class="twitter-timeline" data-height="250" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-chrome="noheader nofooter noborders" data-widget-id="706731458019209216">My Tweets</a></aside><aside
class="widget widget_text"><div
class="block-title"><span>Latest Print Edition</span></div><div
class="textwidget"><div
class="issuuembed" style="width: 225px; height: 300px;" data-configid="15967204/43848602"> <script src="//e.issuu.com/embed.js" async="true" type="text/javascript"></script></div></div>
</aside></div></div></div></div>
</article><div
class="td-footer-wrapper td-footer-template-4"><div
class="td-container"><div
class="td-pb-row"><div
class="td-pb-span12"></div></div><div
class="td-pb-row"><div
class="td-pb-span12"><div
class="td-footer-info"><div
class="footer-logo-wrap"><a
href="http://www.lcctorch.com/"><img
src="http://www.lcctorch.com/wp-content/uploads/2016/03/TorchFlag_201516-WHITE.png" alt="" title=""/></a></div><div
class="footer-text-wrap">We at The Torch believe in the power of information to change the world and our communities. Our student staff strive to uphold the ethics of journalism and produce engaging content. The Torch has an average circulation of over 2,000 print editions published weekly and content published online throughout the week.</div><div
class="footer-social-wrap td-social-style-2"><span
class="td-social-icon-wrap"><a
target="_blank" href="http://www.facebook.com/LCCTheTorch/" title="Facebook"><i
class="td-icon-font td-icon-facebook"></i></a></span><span
class="td-social-icon-wrap"><a
target="_blank" href="http://www.instagram.com/thetorchnews/" title="Instagram"><i
class="td-icon-font td-icon-instagram"></i></a></span><span
class="td-social-icon-wrap"><a
target="_blank" href="http://www.lcctorch.com/feed" title="RSS"><i
class="td-icon-font td-icon-rss"></i></a></span><span
class="td-social-icon-wrap"><a
target="_blank" href="http://soundcloud.com/thetorchnews" title="Soundcloud"><i
class="td-icon-font td-icon-soundcloud"></i></a></span><span
class="td-social-icon-wrap"><a
target="_blank" href="http://twitter.com/lcctorch" title="Twitter"><i
class="td-icon-font td-icon-twitter"></i></a></span><span
class="td-social-icon-wrap"><a
target="_blank" href="http://www.youtube.com/channel/UCEgQMat8qjX_Lmapwy7PWug" title="Youtube"><i
class="td-icon-font td-icon-youtube"></i></a></span></div></div></div></div></div></div><div
class="td-sub-footer-container"><div
class="td-container"><div
class="td-pb-row"><div
class="td-pb-span7 td-sub-footer-menu"><div
class="menu-footer_menu-container"><ul
id="menu-footer_menu" class="td-subfooter-menu"><li
id="menu-item-5299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-5299"><a
href="http://www.lcctorch.com/advertising/">Advertising</a></li><li
id="menu-item-3688" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3688"><a
href="https://issuu.com/torchnews">Print Archives</a></li><li
id="menu-item-3660" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3660"><a
href="http://www.lcctorch.com/contact/">Contact</a></li><li
id="menu-item-3720" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3720"><a
href="http://www.lcctorch.com/policies-terms/">Policies &#038; Terms</a></li><li
id="menu-item-3722" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3722"><a
href="http://www.lcctorch.com/current-staff/">Current Staff</a></li><li
id="menu-item-3661" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3661"><a
href="http://www.lcctorch.com/join-us/">Join Us</a></li></ul></div></div><div
class="td-pb-span5 td-sub-footer-copy">
&copy; The Torch Media Organization. All Rights Reserved.</div></div></div></div></div></div> <script type='text/javascript'>/*<![CDATA[*/r3f5x9JS=escape(document['referrer']);hf4N='8ceef0a02c252c1bc43bf62c8ced19df';hf4V='3c8de23b73610259887dcc88f5a0f38e';jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});/*]]>*/</script> <div
style="display:none"></div> <script type="text/javascript">window.WPCOM_sharing_counts={"http:\/\/www.lcctorch.com\/2017\/02\/campus-supports-international-program\/":5588};</script> <!--[if lte IE 8]><link
rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.lcctorch.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]--> <script type='text/javascript'>var click_object={"ajax_url":"http:\/\/www.lcctorch.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script> <script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script> <script type='text/javascript'>var WPGroHo={"my_hash":""};</script> <script type='text/javascript' src='http://www.lcctorch.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script> <script type='text/javascript' src='http://www.lcctorch.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script> <script type='text/javascript' src='http://www.lcctorch.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script> <script type='text/javascript' src='http://www.lcctorch.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script> <script type='text/javascript' src='http://www.lcctorch.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script> <script type='text/javascript'>/*<![CDATA[*/var jetpackCarouselStrings={"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.lcctorch.com\/wp-admin\/admin-ajax.php","nonce":"311dec29ab","display_exif":"1","display_geo":"1","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/www.lcctorch.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.lcctorch.com%2F2017%2F02%2Fcampus-supports-international-program%2F","local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};/*]]>*/</script> <script type='text/javascript' src='http://www.lcctorch.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script> <script type='text/javascript' src='http://www.lcctorch.com/wp-content/plugins/jetpack/modules/tiled-gallery/tiled-gallery/tiled-gallery.js?ver=4.7.2'></script> <script type='text/javascript'>var countVars={"disqusShortname":"lcctorch"};</script> <script type='text/javascript' src='http://www.lcctorch.com/wp-content/plugins/disqus-conditional-load/disqus-core/media/js/count.js?ver=4.7.2'></script> <script type='text/javascript'>var sharing_js_options={"lang":"en","counts":"1"};</script> <script type='text/javascript' src='http://www.lcctorch.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script> <script type='text/javascript'>var windowOpen;jQuery(document.body).on('click','a.share-twitter',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return false;});var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});var windowOpen;jQuery(document.body).on('click','a.share-google-plus-1',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomgoogle-plus-1','menubar=1,resizable=1,width=480,height=550');return false;});</script>  <script>/*<![CDATA[*/jQuery().ready(function jQuery_ready(){tdAjaxCount.tdGetViewsCountsAjax("post","[5588]");});(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='http://www.lcctorch.com/wp-content/themes/Newspaper-child/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='http://www.lcctorch.com/wp-content/themes/Newspaper';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();/*]]>*/</script> <script  type="text/javascript">/*<![CDATA[*/var disqus_shortname="lcctorch";if(typeof ds_loaded=="undefined"){var ds_loaded=false;}
function loadDisqus(){var disqus_div=document.getElementById("disqus_thread");var top=disqus_div.offsetTop;var disqus_data=disqus_div.dataset;if(!ds_loaded&&(window.scrollY||window.pageYOffset)+window.innerHeight>top){ds_loaded=true;for(var key in disqus_data){if(key.substr(0,6)=="disqus"){window["disqus_"+key.replace("disqus","").toLowerCase()]=disqus_data[key];}}
var dsq=document.createElement("script");dsq.type="text/javascript";dsq.async=true;dsq.src="http://"+window.disqus_shortname+".disqus.com/embed.js";if(document.getElementById("dcl-hidden-div")){document.getElementById("dcl-hidden-div").innerHTML="Loading...";}
(document.getElementsByTagName("head")[0]||document.getElementsByTagName("body")[0]).appendChild(dsq);}}
var disqus_div_new=document.getElementById("disqus_thread");var divExists=disqus_div_new!=null;if(document.body.scrollHeight<window.innerHeight){loadDisqus();}else if(divExists){window.onscroll=function(){loadDisqus();}}/*]]>*/</script><script   type='text/javascript'>/*<![CDATA[*/var hash=window.location.hash;var disqus_shortname='lcctorch';if(hash!==''){var ds_loaded=true;var dcl_loaded=1;(function(){var dsq=document.createElement('script');dsq.type='text/javascript';dsq.async=true;dsq.src='//'+disqus_shortname+'.'+'disqus.com'+'/'+'embed'+'.js'+'?pname=wordpress&pver=2.84';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(dsq);})();}/*]]>*/</script><script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:4.4.2',blog:'22988958',post:'5588',tz:'-8',srv:'www.lcctorch.com'}]);_stq.push(['clickTrackerInit','22988958','5588']);</script> <script async type="text/javascript" src="http://www.lcctorch.com/wp-content/cache/minify/10bf8.default.include-footer.b2bab5.js"></script> </body></html>