<!doctype html >
<!--[if IE 8]><html
class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html
class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html
lang="en-US"> <!--<![endif]--><head><link
rel="stylesheet" type="text/css" href="http://www.lcctorch.com/wp-content/cache/minify/10bf8.default.include.95924c.css" media="all" /> <script async type="text/javascript" src="http://www.lcctorch.com/wp-content/cache/minify/10bf8.default.include.72388f.js"></script> <title>‘Life’ highlights the dread of space | The Torch</title><meta
charset="UTF-8" /><meta
http-equiv="Content-Type" content="text/html; charset=UTF-8"><meta
name="viewport" content="width=device-width, initial-scale=1.0"><link
rel="pingback" href="http://www.lcctorch.com/xmlrpc.php" />
 <script type = "text/javascript">var screen_width=Math.max(screen.width,screen.height);var devicePixelRatio=window.devicePixelRatio?window.devicePixelRatio:1;document.cookie='resolution='+screen_width+','+devicePixelRatio+'; path=/';</script> <meta
property="og:image" content="https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/04/119d_1.1001_grd002.001001_r.jpg?fit=3280%2C1548" /><meta
name="author" content="Hunter Ruland"><link
rel="icon" type="image/png" href="http://www.lcctorch.com/wp-content/uploads/2016/02/TorchLogoV2-black-orange-16px-trans.gif"><link
rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.lcctorch.com/wp-content/uploads/2016/02/TorchLogoV2-black-orange-16px-trans.gif"/><link
rel='dns-prefetch' href='//s0.wp.com' /><link
rel='dns-prefetch' href='//s.gravatar.com' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="The Torch &raquo; Feed" href="http://www.lcctorch.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="The Torch &raquo; Comments Feed" href="http://www.lcctorch.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="The Torch &raquo; ‘Life’ highlights the dread of space Comments Feed" href="http://www.lcctorch.com/2017/04/life-highlights-the-dread-of-space/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.lcctorch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='media-credit-css'  href='http://www.lcctorch.com/wp-content/plugins/media-credit/public/css/media-credit.css?ver=3.1.7' type='text/css' media='all' /><link
rel='stylesheet' id='dlm-frontend-css'  href='http://www.lcctorch.com/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=4.7.3' type='text/css' media='all' /><link
rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;subset=latin&#038;ver=4.7.3' type='text/css' media='all' /><link
rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;subset=latin&#038;ver=4.7.3' type='text/css' media='all' /><link
rel='stylesheet' id='author-avatars-widget-css'  href='http://www.lcctorch.com/wp-content/plugins/author-avatars/css/widget.css?ver=1.10' type='text/css' media='all' /><link
rel='stylesheet' id='author-avatars-shortcode-css'  href='http://www.lcctorch.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.10' type='text/css' media='all' /><link
rel='stylesheet' id='social-logos-css'  href='http://www.lcctorch.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' /><link
rel='stylesheet' id='jetpack_css-css'  href='http://www.lcctorch.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' /> <script type='text/javascript'>var related_posts_js_options={"post_heading":"h4"};</script> <script type='text/javascript' src='http://www.lcctorch.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script> <script type='text/javascript' src='http://www.lcctorch.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script> <link
rel='https://api.w.org/' href='http://www.lcctorch.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.lcctorch.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.lcctorch.com/wp-includes/wlwmanifest.xml" /><link
rel='prev' title='‘Power Rangers,’ worse than expected' href='http://www.lcctorch.com/2017/04/power-rangers-worse-than-expected/' /><meta
name="generator" content="WordPress 4.7.3" /><link
rel="canonical" href="http://www.lcctorch.com/2017/04/life-highlights-the-dread-of-space/" /><link
rel='shortlink' href='http://bit.ly/2p6jrsN' /><link
rel="alternate" type="application/json+oembed" href="http://www.lcctorch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lcctorch.com%2F2017%2F04%2Flife-highlights-the-dread-of-space%2F" /><link
rel="alternate" type="text/xml+oembed" href="http://www.lcctorch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lcctorch.com%2F2017%2F04%2Flife-highlights-the-dread-of-space%2F&#038;format=xml" /><style type="text/css" media="screen">.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1}.g
img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}@media only screen and (max-width: 480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style><link
rel='dns-prefetch' href='//v0.wordpress.com'><link
rel='dns-prefetch' href='//i0.wp.com'><link
rel='dns-prefetch' href='//i1.wp.com'><link
rel='dns-prefetch' href='//i2.wp.com'>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta
name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link
rel="stylesheet" type="text/css" href="http://www.lcctorch.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link
rel="stylesheet" type="text/css" href="http://www.lcctorch.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta
property="og:type" content="article" /><meta
property="og:title" content="‘Life’ highlights the dread of space" /><meta
property="og:url" content="http://www.lcctorch.com/2017/04/life-highlights-the-dread-of-space/" /><meta
property="og:description" content="Synopsis A team of scientists aboard the International Space Station discover a rapidly evolving life form, that caused extinction on Mars, and now threatens the crew and all life on Earth. Review …" /><meta
property="article:published_time" content="2017-04-12T04:46:48+00:00" /><meta
property="article:modified_time" content="2017-04-12T04:46:48+00:00" /><meta
property="og:site_name" content="The Torch" /><meta
property="og:image" content="https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/04/119d_1.1001_grd002.001001_r.jpg?fit=1200%2C566" /><meta
property="og:image:width" content="1200" /><meta
property="og:image:height" content="566" /><meta
property="og:locale" content="en_US" /><meta
name="twitter:site" content="@lcctorch" /><meta
name="twitter:image" content="https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/04/119d_1.1001_grd002.001001_r.jpg?fit=1200%2C566&#038;w=640" /><meta
name="twitter:card" content="summary_large_image" /> <script>/*<![CDATA[*/var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var tds_smooth_scroll=true;var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type0";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img";var td_animation_stack_general_selectors=".td-animation-stack img, .post img";var td_ajax_url="http:\/\/www.lcctorch.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.6.5";var td_get_template_directory_uri="http:\/\/www.lcctorch.com\/wp-content\/themes\/Newspaper";var tds_snap_menu="smart_snap_mobile";var tds_logo_on_sticky="show_header_logo";var tds_header_style="7";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#4db2ec";var tds_smart_sidebar="";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var td_ad_background_click_link="";var td_ad_background_click_target="";/*]]>*/</script> <style>.td-header-wrap .td-header-top-menu-full,
.td-header-wrap .top-header-menu .sub-menu{background-color:#101010}.td-header-style-8 .td-header-top-menu-full{background-color:transparent}.td-header-style-8 .td-header-top-menu-full .td-header-top-menu{background-color:#101010;padding-left:15px;padding-right:15px}.td-header-wrap .td-header-top-menu-full .td-header-top-menu,
.td-header-wrap .td-header-top-menu-full{border-bottom:none}.td-header-top-menu,
.td-header-top-menu a,
.td-header-wrap .td-header-top-menu-full .td-header-top-menu,
.td-header-wrap .td-header-top-menu-full a,
.td-header-style-8 .td-header-top-menu,
.td-header-style-8 .td-header-top-menu
a{color:#fff}.top-header-menu .current-menu-item > a,
.top-header-menu .current-menu-ancestor > a,
.top-header-menu .current-category-ancestor > a,
.top-header-menu li a:hover{color:#39cbd6}.td-header-wrap .td-header-sp-top-widget .td-icon-font{color:#fff}.td-header-wrap .td-header-sp-top-widget i.td-icon-font:hover{color:#39cbd6}.td-sub-footer-container{background-color:#101010}.td-subfooter-menu li a:hover{color:#39cbd6}</style><link
rel="icon" href="https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2016/02/TorchLogoV2-black-orange-512px-trans.png?fit=32%2C32" sizes="32x32" /><link
rel="icon" href="https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2016/02/TorchLogoV2-black-orange-512px-trans.png?fit=107%2C107" sizes="192x192" /><link
rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2016/02/TorchLogoV2-black-orange-512px-trans.png?fit=107%2C107" /><meta
name="msapplication-TileImage" content="https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2016/02/TorchLogoV2-black-orange-512px-trans.png?fit=107%2C107" />
 <script type="text/javascript">var analyticsFileTypes=[''];var analyticsSnippet='disabled';var analyticsEventTracking='enabled';</script> <script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-58906131-1','auto');ga('require','linkid','linkid.js');ga('require','displayfeatures');ga('send','pageview');</script> <style type="text/css" id="wp-custom-css">.td-post-title .td-module-meta-info .td-post-views, .td-post-title .td-module-meta-info .td-post-comments, .td-module-meta-info .td-module-comments{display:none}</style><style id="tt-easy-google-font-styles" type="text/css">p{}h1{}h2{}h3{}h4{}h5{}h6{}</style><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body
class="post-template-default single single-post postid-6187 single-format-standard life-highlights-the-dread-of-space single_template_5 wpb-js-composer js-comp-ver-4.9.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div
class="td-scroll-up"><i
class="td-icon-menu-up"></i></div><div
id="td-outer-wrap"><div
class="td-transition-content-and-menu td-mobile-nav-wrap"><div
id="td-mobile-nav"><div
class="td-mobile-close">
<a
href="#">CLOSE</a><div
class="td-nav-triangle"></div></div><div
class="td-mobile-content"><div
class="menu-main_menu-container"><ul
id="menu-main_menu" class=""><li
id="menu-item-3632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-3632"><a
href="http://www.lcctorch.com/category/news/">News</a></li><li
id="menu-item-3626" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-3626"><a
href="http://www.lcctorch.com/category/lifestyle/">Lifestyle</a><ul
class="sub-menu"><li
id="menu-item-3627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3627"><a
href="http://www.lcctorch.com/category/lifestyle/art/">Art</a></li><li
id="menu-item-3628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3628"><a
href="http://www.lcctorch.com/category/lifestyle/dance/">Dance</a></li><li
id="menu-item-3629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3629"><a
href="http://www.lcctorch.com/category/lifestyle/event/">Event</a></li><li
id="menu-item-3630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3630"><a
href="http://www.lcctorch.com/category/lifestyle/music/">Music</a></li><li
id="menu-item-3631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3631"><a
href="http://www.lcctorch.com/category/lifestyle/theatre/">Theatre</a></li></ul></li><li
id="menu-item-3636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3636"><a
href="http://www.lcctorch.com/category/sports/">Sports</a><ul
class="sub-menu"><li
id="menu-item-3637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3637"><a
href="http://www.lcctorch.com/category/sports/baseball/">Baseball</a></li><li
id="menu-item-3638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3638"><a
href="http://www.lcctorch.com/category/sports/basketball/">Basketball</a></li><li
id="menu-item-3639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3639"><a
href="http://www.lcctorch.com/category/sports/cross-country/">Cross Country</a></li><li
id="menu-item-3640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3640"><a
href="http://www.lcctorch.com/category/sports/soccer/">Soccer</a></li><li
id="menu-item-3641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3641"><a
href="http://www.lcctorch.com/category/sports/track-field/">Track &#038; Field</a></li><li
id="menu-item-3642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3642"><a
href="http://www.lcctorch.com/category/sports/volleyball/">Volleyball</a></li></ul></li><li
id="menu-item-3633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3633"><a
href="http://www.lcctorch.com/category/opinion/">Opinion</a><ul
class="sub-menu"><li
id="menu-item-3634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3634"><a
href="http://www.lcctorch.com/category/opinion/editorial/">Editorial</a></li><li
id="menu-item-3635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3635"><a
href="http://www.lcctorch.com/category/opinion/letters/">Letters</a></li></ul></li><li
id="menu-item-3689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3689"><a
target="_blank" href="https://issuu.com/torchnews">Print Archives</a></li></ul></div></div></div></div><div
class="td-transition-content-and-menu td-content-wrap"><div
class="td-header-wrap td-header-style-7"><div
class="td-header-top-menu-full"><div
class="td-container td-header-row td-header-top-menu"><div
class="top-bar-style-1"><div
class="td-header-sp-top-menu"><div
class="menu-top-container"><ul
id="menu-header_menu" class="top-header-menu"><li
id="menu-item-3724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-3724"><a
href="http://www.lcctorch.com/about-us/">About</a></li><li
id="menu-item-3657" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3657"><a
href="http://www.lcctorch.com/contact/">Contact</a></li><li
id="menu-item-5296" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5296"><a
href="http://www.lcctorch.com/advertising/">Advertising</a></li><li
id="menu-item-3656" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3656"><a
href="http://www.lcctorch.com/join-us/">Join Us</a></li></ul></div></div><div
class="td-header-sp-top-widget">
<span
class="td-social-icon-wrap"><a
target="_blank" href="http://www.facebook.com/LCCTheTorch/" title="Facebook"><i
class="td-icon-font td-icon-facebook"></i></a></span><span
class="td-social-icon-wrap"><a
target="_blank" href="http://www.instagram.com/thetorchnews/" title="Instagram"><i
class="td-icon-font td-icon-instagram"></i></a></span><span
class="td-social-icon-wrap"><a
target="_blank" href="http://www.lcctorch.com/feed" title="RSS"><i
class="td-icon-font td-icon-rss"></i></a></span><span
class="td-social-icon-wrap"><a
target="_blank" href="http://soundcloud.com/thetorchnews" title="Soundcloud"><i
class="td-icon-font td-icon-soundcloud"></i></a></span><span
class="td-social-icon-wrap"><a
target="_blank" href="http://twitter.com/lcctorch" title="Twitter"><i
class="td-icon-font td-icon-twitter"></i></a></span><span
class="td-social-icon-wrap"><a
target="_blank" href="http://www.youtube.com/channel/UCEgQMat8qjX_Lmapwy7PWug" title="Youtube"><i
class="td-icon-font td-icon-youtube"></i></a></span></div></div></div></div><div
class="td-header-menu-wrap-full"><div
class="td-header-menu-wrap td-header-gradient"><div
class="td-container td-header-row td-header-main-menu"><div
class="td-header-sp-logo">
<a
href="http://www.lcctorch.com/"><img
src="http://www.lcctorch.com/wp-content/uploads/2016/03/TorchFlag_201516.png" alt=""/></a></div><div
id="td-header-menu"><div
id="td-top-mobile-toggle"><a
href="#"><i
class="td-icon-font td-icon-mobile"></i></a></div><div
class="td-main-menu-logo">
<a
class="td-mobile-logo td-sticky-header" href="http://www.lcctorch.com/"><img
src="http://www.lcctorch.com/wp-content/uploads/2016/03/TorchFlag_201516-WHITE.png" alt=""/></a>
<a
class="td-header-logo td-sticky-header" href="http://www.lcctorch.com/"><img
src="http://www.lcctorch.com/wp-content/uploads/2016/03/TorchFlag_201516.png" alt=""/></a></div><div
class="menu-main_menu-container"><ul
id="menu-main_menu-1" class="sf-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-3632"><a
href="http://www.lcctorch.com/category/news/">News</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-3626"><a
href="http://www.lcctorch.com/category/lifestyle/">Lifestyle</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3627"><a
href="http://www.lcctorch.com/category/lifestyle/art/">Art</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3628"><a
href="http://www.lcctorch.com/category/lifestyle/dance/">Dance</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3629"><a
href="http://www.lcctorch.com/category/lifestyle/event/">Event</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3630"><a
href="http://www.lcctorch.com/category/lifestyle/music/">Music</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3631"><a
href="http://www.lcctorch.com/category/lifestyle/theatre/">Theatre</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-3636"><a
href="http://www.lcctorch.com/category/sports/">Sports</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3637"><a
href="http://www.lcctorch.com/category/sports/baseball/">Baseball</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3638"><a
href="http://www.lcctorch.com/category/sports/basketball/">Basketball</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3639"><a
href="http://www.lcctorch.com/category/sports/cross-country/">Cross Country</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3640"><a
href="http://www.lcctorch.com/category/sports/soccer/">Soccer</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3641"><a
href="http://www.lcctorch.com/category/sports/track-field/">Track &#038; Field</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3642"><a
href="http://www.lcctorch.com/category/sports/volleyball/">Volleyball</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-3633"><a
href="http://www.lcctorch.com/category/opinion/">Opinion</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3634"><a
href="http://www.lcctorch.com/category/opinion/editorial/">Editorial</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3635"><a
href="http://www.lcctorch.com/category/opinion/letters/">Letters</a></li></ul></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3689"><a
target="_blank" href="https://issuu.com/torchnews">Print Archives</a></li></ul></div></div><div
class="td-search-wrapper"><div
id="td-top-search"><div
class="header-search-wrap"><div
class="dropdown header-search">
<a
id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i
class="td-icon-search"></i></a></div></div></div></div><div
class="header-search-wrap"><div
class="dropdown header-search"><div
class="td-drop-down-search" aria-labelledby="td-header-search-button"><form
role="search" method="get" class="td-search-form" action="http://www.lcctorch.com/"><div
class="td-head-form-search-wrap">
<input
id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input
class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div
id="td-aj-search"></div></div></div></div></div></div></div><div
class="td-banner-wrap-full"><div
class="td-container-header td-header-row td-header-header"><div
class="td-header-sp-recs"><div
class="td-header-rec-wrap"><div
class="td-a-rec td-a-rec-id-header "><div
class="g g-1"><div
class="g-single a-9"><a
class="gofollow" data-track="OSwxLDEsNjA=" href="http://www.lcctorch.com/media-kit/"><img
src="http://www.lcctorch.com/wp-content/uploads/2016/10/Social-Hiring-AdArtboard-4.jpg" /></a></div></div></div></div></div></div></div></div><div
class="td-main-content-wrap"><div
class="td-container td-post-template-5 "><div
class="td-crumb-container"><div
class="entry-crumbs"><span
itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a
title="" class="entry-crumb" itemprop="url" href="http://www.lcctorch.com/"><span
itemprop="title">Home</span></a></span> <i
class="td-icon-right td-bread-sep"></i> <span
itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a
title="View all posts in Features" class="entry-crumb" itemprop="url" href="http://www.lcctorch.com/category/features/"><span
itemprop="title">Features</span></a></span> <i
class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span
class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta
itemprop="title" content = "‘Life’ highlights the dread of space"><meta
itemprop="url" content = "http://www.lcctorch.com/2017/04/life-highlights-the-dread-of-space/">‘Life’ highlights the dread of space</span></div></div><div
class="td-pb-row"><div
class="td-pb-span8 td-main-content" role="main"><div
class="td-ss-main-content">
<article
id="post-6187" class="post-6187 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-movietv-show-reviews tag-daniel-espinosa tag-jake-gyllenhaal tag-life tag-movie-review tag-rebecca-ferguson tag-ryan-reynolds tag-sci-fi" itemscope itemtype="http://schema.org/Article"><div
class="td-post-header"><ul
class="td-category"><li
class="entry-category"><a
href="http://www.lcctorch.com/category/features/">Features</a></li><li
class="entry-category"><a
href="http://www.lcctorch.com/category/lifestyle/">Lifestyle</a></li><li
class="entry-category"><a
href="http://www.lcctorch.com/category/lifestyle/movietv-show-reviews/">Movie/TV show Reviews</a></li></ul>
<header
class="td-post-title"><h1 class="entry-title">‘Life’ highlights the dread of space</h1><p
class="td-post-sub-title">Movie competently explores familiar genre</p><div
class="td-module-meta-info"><div
class="td-post-author-name">By <a
href="http://www.lcctorch.com/author/rulandh/" title="Posts by Hunter Ruland" class="author url fn" rel="author">Hunter Ruland</a> -</div><div
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-04-11T21:46:48+00:00" >April 11, 2017</time></div><div
class="td-post-comments"><a
href="http://www.lcctorch.com/2017/04/life-highlights-the-dread-of-space/#respond"><i
class="td-icon-comments"></i>0</a></div><div
class="td-post-views"><i
class="td-icon-views"></i><span
class="td-nr-views-6187">0</span></div></div></header></div><div
class="td-post-content">
<figure
id="attachment_6206" style="width: 640px" class="wp-caption aligncenter"><div
class="media-credit-container aligncenter" style="width: 640px"><img
data-attachment-id="6206" data-permalink="http://www.lcctorch.com/2017/04/life-highlights-the-dread-of-space/2219634-life/" data-orig-file="https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/04/119d_1.1001_grd002.001001_r.jpg?fit=3280%2C1548" data-orig-size="3280,1548" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Courtesy of Sony Pictures&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;David Jordan (Jake Gyllenhaal) in Columbia Pictures&#039; LIFE.&quot;,&quot;created_timestamp&quot;:&quot;1481046314&quot;,&quot;copyright&quot;:&quot;\u00a9 2016 CTMG, Inc.  All Rights Reserved.\r**ALL IMAGES ARE PROPERTY OF SONY PICTURES ENTERTAINMENT INC. FOR PROMOTIONAL USE ONLY.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;2219634 - LIFE&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2219634 &#8211; LIFE" data-image-description="" data-medium-file="https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/04/119d_1.1001_grd002.001001_r.jpg?fit=300%2C142" data-large-file="https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/04/119d_1.1001_grd002.001001_r.jpg?fit=640%2C302" class="size-large wp-image-6206" src="https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/04/119d_1.1001_grd002.001001_r.jpg?resize=640%2C302" alt="" srcset="https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/04/119d_1.1001_grd002.001001_r.jpg?resize=1024%2C483 1024w, https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/04/119d_1.1001_grd002.001001_r.jpg?resize=300%2C142 300w, https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/04/119d_1.1001_grd002.001001_r.jpg?resize=696%2C328 696w, https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/04/119d_1.1001_grd002.001001_r.jpg?resize=1068%2C504 1068w, https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/04/119d_1.1001_grd002.001001_r.jpg?resize=890%2C420 890w, https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/04/119d_1.1001_grd002.001001_r.jpg?w=1280 1280w, https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/04/119d_1.1001_grd002.001001_r.jpg?w=1920 1920w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><span
class="media-credit">Photo courtesy of Columbia Pictures</span></div><figcaption
class="wp-caption-text">Jake Gyllenhaal stars in the new sci-fi thriller, “Life,” as Dr. David Jordan. Jordan attempts to lure the antagonistic creature — nicknamed Calvin — into a trap.</figcaption></figure><h5><strong>Synopsis</strong></h5><div
class="mceMediaCreditOuterTemp alignright" style="width: 228px;"><img
data-attachment-id="6204" data-permalink="http://www.lcctorch.com/2017/04/life-highlights-the-dread-of-space/screen-shot-2017-04-11-at-9-25-40-pm/" data-orig-file="https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-11-at-9.25.40-PM.png?fit=265%2C349" data-orig-size="265,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Life info" data-image-description="" data-medium-file="https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-11-at-9.25.40-PM.png?fit=228%2C300" data-large-file="https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-11-at-9.25.40-PM.png?fit=265%2C349" class="size-medium wp-image-6204" src="https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-11-at-9.25.40-PM.png?resize=228%2C300" alt="" srcset="https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-11-at-9.25.40-PM.png?resize=228%2C300 228w, https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-11-at-9.25.40-PM.png?w=265 265w" sizes="(max-width: 228px) 100vw, 228px" data-recalc-dims="1" /></div><p><span
style="font-weight: 400;">A team of scientists aboard the International Space Station discover a rapidly evolving life form, that caused extinction on Mars, and now threatens the crew and all life on Earth.</span></p><h5><strong>Review</strong></h5><p><span
style="font-weight: 400;">Is there life beyond Earth? It’s an intriguing concept that can make for some potentially interesting narratives. While films like “Close Encounters of the Third Kind” have a more hopeful approach to the concept, there are films like John Carpenter’s “The Thing” that tell us to be cautious of the unknown. The new sci-fi thriller “Life” follows in the footsteps of the cautionary approach.</span></p><p><span
style="font-weight: 400;">“Life” is a film that takes obvious inspiration from other films, such as the basic premise of “Alien” and visual similarities to “Gravity.” Despite these callbacks, director Daniel Espinosa (“Safe House”) crafted a competently made film with good moments of suspense.</span></p>
<figure
id="attachment_6207" style="width: 300px" class="wp-caption alignleft"><div
class="media-credit-container alignleft" style="width: 300px"><img
data-attachment-id="6207" data-permalink="http://www.lcctorch.com/2017/04/life-highlights-the-dread-of-space/ryan-reynolds/" data-orig-file="https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/04/DF-04087_r_rgb.jpg?fit=4928%2C3280" data-orig-size="4928,3280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Alex Bailey&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;Rory Adams (Ryan Reynolds) in Columbia Pictures&#039; LIFE.&quot;,&quot;created_timestamp&quot;:&quot;1470754243&quot;,&quot;copyright&quot;:&quot;\u00a9 2017 CTMG, Inc.  All Rights Reserved.\r**ALL IMAGES ARE PROPERTY OF SONY PICTURES ENTERTAINMENT INC. FOR PROMOTIONAL USE ONLY.&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;Ryan Reynolds&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ryan Reynolds" data-image-description="" data-medium-file="https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/04/DF-04087_r_rgb.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/04/DF-04087_r_rgb.jpg?fit=640%2C426" class="size-medium wp-image-6207" src="https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/04/DF-04087_r_rgb.jpg?resize=300%2C200" alt="" srcset="https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/04/DF-04087_r_rgb.jpg?resize=300%2C200 300w, https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/04/DF-04087_r_rgb.jpg?resize=1024%2C682 1024w, https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/04/DF-04087_r_rgb.jpg?resize=696%2C463 696w, https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/04/DF-04087_r_rgb.jpg?resize=1068%2C711 1068w, https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/04/DF-04087_r_rgb.jpg?resize=631%2C420 631w, https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/04/DF-04087_r_rgb.jpg?w=1280 1280w, https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/04/DF-04087_r_rgb.jpg?w=1920 1920w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><span
class="media-credit">Photo courtesy of Columbia Pictures</span></div><figcaption
class="wp-caption-text">Rory Adams (Ryan Reynolds) watches with concern as Hugh Derry (Ariyon Bakare) experiments on the newly discovered alien life, nicknamed Calvin, in the new sci-fi thriller, “Life.”</figcaption></figure><p><span
style="font-weight: 400;">Espinosa and cinematographer Seamus McGarvey give the film a great visual flair. “Life” opens with a long single tracking shot of the interior of the International Space Station establishing the claustrophobic setting of the film, as well as the characters. Espinosa and McGarvey did a great job at capturing the bleak and unforgiving space. They even use zero gravity to create unease and the blue glow of Earth to highlight the isolation of the environment. </span></p><p><span
style="font-weight: 400;">The film, like “Alien,” does not have an obvious protagonist, but rather the crew of the ISS as a whole. Thanks to the writing of Rhett Reese and Paul Wernick (“Deadpool”), each character is given enough depth and backstory to make them three-dimensional. So when the body count starts to add up, you actually feel something for the characters.</span></p>
<figure
id="attachment_6208" style="width: 300px" class="wp-caption alignright"><div
class="media-credit-container alignright" style="width: 300px"><img
data-attachment-id="6208" data-permalink="http://www.lcctorch.com/2017/04/life-highlights-the-dread-of-space/2219634-life-2/" data-orig-file="https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2017/04/DF-09432_rv2_rgb.jpg?fit=4200%2C2120" data-orig-size="4200,2120" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Alex Bailey&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;David Jordan (Jake Gyllenhaal) and Miranda North (Rebecca Ferguson) in Columbia Pictures&#039; LIFE.&quot;,&quot;created_timestamp&quot;:&quot;1472859631&quot;,&quot;copyright&quot;:&quot;\u00a9 2016 CTMG, Inc.  All Rights Reserved.\r**ALL IMAGES ARE PROPERTY OF SONY PICTURES ENTERTAINMENT INC. FOR PROMOTIONAL USE ONLY.  SALE, DUPLICATION OR TRANSFER OF THIS MATERIAL IS STRICTLY PROHIBITED.&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;8000&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;2219634 - LIFE&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2219634 &#8211; LIFE" data-image-description="" data-medium-file="https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2017/04/DF-09432_rv2_rgb.jpg?fit=300%2C151" data-large-file="https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2017/04/DF-09432_rv2_rgb.jpg?fit=640%2C323" class="size-medium wp-image-6208" src="https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2017/04/DF-09432_rv2_rgb.jpg?resize=300%2C151" alt="" srcset="https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2017/04/DF-09432_rv2_rgb.jpg?resize=300%2C151 300w, https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2017/04/DF-09432_rv2_rgb.jpg?resize=1024%2C517 1024w, https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2017/04/DF-09432_rv2_rgb.jpg?resize=696%2C351 696w, https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2017/04/DF-09432_rv2_rgb.jpg?resize=1068%2C539 1068w, https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2017/04/DF-09432_rv2_rgb.jpg?resize=832%2C420 832w, https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2017/04/DF-09432_rv2_rgb.jpg?w=1280 1280w, https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2017/04/DF-09432_rv2_rgb.jpg?w=1920 1920w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><span
class="media-credit">Photo courtesy of Columbia Pictures</span></div><figcaption
class="wp-caption-text">Ryan Reynolds stars in “Life” as Rory Adams, the mechanic aboard the International Space Station. Adams adjusts his gloves as he prepares to go repair some lab equipment in the new sci-fi thriller, “Life.”</figcaption></figure><p><span
style="font-weight: 400;">When the creature — nicknamed Calvin — escapes and wreaks havoc in the ISS, it’s surprisingly creepy. Calvin starts off as a single-celled organism and quickly grows into a deadly force of nature. It proves to be a quick problem-solver and an efficient killer. Calvin kills its victims and leaves their lifeless bodies to eerily float in zero gravity in a haunting visual. </span></p><p><span
style="font-weight: 400;">The third act doesn’t have quite the same level of suspense as characters start making dumb decisions and the film starts to repeat its chase scenes. Part of why it doesn’t work is due to Calvin’s rapid growth rate. Calvin was much more scary as a smaller creature that could pop out anywhere at any time. However, the ending could redeem most of the complaints for some viewers.</span></p><p><span
style="font-weight: 400;">Unfortunately, the film fell victim to the marketing team spoiling too much of the film in the trailers. Thus, a lot of the suspense will be absent. So if you can, go into this film as blind as possible.</span></p><p><span
style="font-weight: 400;">“Life” is a great modern example of sci-fi thrillers that actually succeeded in creating suspense and dread. It’s a shame that it didn’t get much attention at the box office, as sitting in a dark theater really adds to the suspense that the film crafted. Perhaps the film will find new life as a rental.<br
/>
</span></p><p><img
data-attachment-id="4738" data-permalink="http://www.lcctorch.com/2016/10/the-accountant-balances-out/stars-review/" data-orig-file="https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2016/10/stars-review.png?fit=1248%2C237" data-orig-size="1248,237" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Three-and-a-half (3 1/2) Stars" data-image-description="" data-medium-file="https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2016/10/stars-review.png?fit=300%2C57" data-large-file="https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2016/10/stars-review.png?fit=640%2C121" class="alignleft wp-image-4738 size-medium" src="https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2016/10/stars-review.png?resize=300%2C57" srcset="https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2016/10/stars-review.png?resize=300%2C57 300w, https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2016/10/stars-review.png?resize=1024%2C194 1024w, https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2016/10/stars-review.png?resize=696%2C132 696w, https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2016/10/stars-review.png?resize=1068%2C203 1068w, https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2016/10/stars-review.png?w=1248 1248w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></p><div
class="mceMediaCreditOuterTemp alignright" style="width: 300px;"></div><p>&nbsp;</p><p>&nbsp;</p><div
class="sharedaddy sd-sharing-enabled"><div
class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div
class="sd-content"><ul><li
class="share-twitter"><a
rel="nofollow" data-shared="sharing-twitter-6187" class="share-twitter sd-button share-icon no-text" href="http://www.lcctorch.com/2017/04/life-highlights-the-dread-of-space/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span
class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li
class="share-facebook"><a
rel="nofollow" data-shared="sharing-facebook-6187" class="share-facebook sd-button share-icon no-text" href="http://www.lcctorch.com/2017/04/life-highlights-the-dread-of-space/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span
class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li
class="share-google-plus-1"><a
rel="nofollow" data-shared="sharing-google-6187" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.lcctorch.com/2017/04/life-highlights-the-dread-of-space/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span
class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li
class="share-end"></li></ul></div></div></div><div
id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><div
class="td-a-rec td-a-rec-id-content_bottom "><div
class="g g-3"><div
class="g-single a-11"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1570960181074161"
data-ad-slot="3869476730"
data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></div><footer><div
class="td-post-source-tags"><ul
class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a
href="http://www.lcctorch.com/tag/daniel-espinosa/">Daniel Espinosa</a></li><li><a
href="http://www.lcctorch.com/tag/jake-gyllenhaal/">Jake Gyllenhaal</a></li><li><a
href="http://www.lcctorch.com/tag/life/">Life</a></li><li><a
href="http://www.lcctorch.com/tag/movie-review/">Movie Review</a></li><li><a
href="http://www.lcctorch.com/tag/rebecca-ferguson/">Rebecca Ferguson</a></li><li><a
href="http://www.lcctorch.com/tag/ryan-reynolds/">Ryan Reynolds</a></li><li><a
href="http://www.lcctorch.com/tag/sci-fi/">sci-fi</a></li></ul></div><div
class="td-block-row td-post-next-prev"><div
class="td-block-span6 td-post-prev-post"><div
class="td-post-next-prev-content"><span>Previous article</span><a
href="http://www.lcctorch.com/2017/04/power-rangers-worse-than-expected/">‘Power Rangers,’ worse than expected</a></div></div><div
class="td-next-prev-separator"></div></div><div
class="td-author-name vcard author" style="display: none"><span
class="fn"><a
href="http://www.lcctorch.com/author/rulandh/" title="Posts by Hunter Ruland" class="author url fn" rel="author">Hunter Ruland</a></span></div>            Array<span
style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta
itemprop="name" content=""></span><meta
itemprop="datePublished" content="2017-04-11T21:46:48+00:00"><meta
itemprop="dateModified" content="2017-04-11T21:46:48+00:00"><meta
itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.lcctorch.com/2017/04/life-highlights-the-dread-of-space/"/><span
style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span
style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url" content="http://www.lcctorch.com/wp-content/uploads/2016/03/TorchFlag_201516.png"></span><meta
itemprop="name" content="The Torch"></span><meta
itemprop="headline " content="‘Life’ highlights the dread of space"><span
style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url" content="https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/04/119d_1.1001_grd002.001001_r.jpg?fit=3280%2C1548"><meta
itemprop="width" content="3280"><meta
itemprop="height" content="1548"></span>        </footer></article>  <script>var block_td_uid_1_58edb1ab85876=new tdBlock();block_td_uid_1_58edb1ab85876.id="td_uid_1_58edb1ab85876";block_td_uid_1_58edb1ab85876.atts='{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_1_58edb1ab85876_rand","td_column_number":3,"live_filter_cur_post_id":6187,"live_filter_cur_post_author":"39"}';block_td_uid_1_58edb1ab85876.td_column_number="3";block_td_uid_1_58edb1ab85876.block_type="td_block_related_posts";block_td_uid_1_58edb1ab85876.post_count="3";block_td_uid_1_58edb1ab85876.found_posts="123";block_td_uid_1_58edb1ab85876.header_color="";block_td_uid_1_58edb1ab85876.ajax_pagination_infinite_stop="";block_td_uid_1_58edb1ab85876.max_num_pages="41";tdBlocksArray.push(block_td_uid_1_58edb1ab85876);</script><div
class="td_block_wrap td_block_related_posts td_uid_1_58edb1ab85876_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a
id="td_uid_2_58edb1ab96040" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_58edb1ab85876" href="#">RELATED ARTICLES</a><a
id="td_uid_3_58edb1ab960a5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_58edb1ab85876" href="#">MORE FROM AUTHOR</a></h4><div
id=td_uid_1_58edb1ab85876 class="td_block_inner"><div
class="td-related-row"><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.lcctorch.com/2017/04/power-rangers-worse-than-expected/" rel="bookmark" title="‘Power Rangers,’ worse than expected"><img
width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2017/04/PR_PP_00706_Rrs_rgb.jpg?resize=218%2C150" alt="" title="‘Power Rangers,’ worse than expected"/></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.lcctorch.com/2017/04/power-rangers-worse-than-expected/" rel="bookmark" title="‘Power Rangers,’ worse than expected">‘Power Rangers,’ worse than expected</a></h3></div></div></div><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.lcctorch.com/2017/03/kong-dull-island/" rel="bookmark" title="&#8216;Kong&#8217; dull island"><img
width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2017/03/Kong-Illustration.png?resize=218%2C150" alt="" title="&#8216;Kong&#8217; dull island"/></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.lcctorch.com/2017/03/kong-dull-island/" rel="bookmark" title="&#8216;Kong&#8217; dull island">&#8216;Kong&#8217; dull island</a></h3></div></div></div><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.lcctorch.com/2017/03/a-farewell-to-claws/" rel="bookmark" title="A farewell to claws"><img
width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/03/DF-09788_rgb.jpg?resize=218%2C150" alt="" title="A farewell to claws"/></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.lcctorch.com/2017/03/a-farewell-to-claws/" rel="bookmark" title="A farewell to claws">A farewell to claws</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_58edb1ab85876" data-td_block_id="td_uid_1_58edb1ab85876"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_58edb1ab85876" data-td_block_id="td_uid_1_58edb1ab85876"><i
class="td-icon-font td-icon-menu-right"></i></a></div></div><div
class="dcl-disqus-thread" id="comments" ><div
id="disqus_thread"></div></div> <script type="text/javascript">/*<![CDATA[*/var disqus_url='http://www.lcctorch.com/2017/04/life-highlights-the-dread-of-space/';var disqus_identifier='6187 http://www.lcctorch.com/?p=6187';var disqus_container_id='disqus_thread';var disqus_domain='disqus.com';var disqus_shortname='lcctorch';var disqus_title="‘Life’ highlights the dread of space";var disqus_config=function(){var config=this;config.language='';config.callbacks.preData.push(function(){document.getElementById(disqus_container_id).innerHTML='';});config.callbacks.onReady.push(function(){var script=document.createElement('script');script.async=true;script.src='?cf_action=sync_comments&post_id=6187';var firstScript=document.getElementsByTagName("script")[0];firstScript.parentNode.insertBefore(script,firstScript);});};/*]]>*/</script> <script type="text/javascript">var DsqLocal={'trackbacks':[],'trackback_url':"http:\/\/www.lcctorch.com\/2017\/04\/life-highlights-the-dread-of-space\/trackback\/"};</script> </div></div><div
class="td-pb-span4 td-main-sidebar" role="complementary"><div
class="td-ss-main-sidebar"> <script>var block_td_uid_4_58edb1abb3220=new tdBlock();block_td_uid_4_58edb1abb3220.id="td_uid_4_58edb1abb3220";block_td_uid_4_58edb1abb3220.atts='{"custom_title":"Popular Posts","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"jetpack_popular_2","limit":"5","offset":"5","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_4_58edb1abb3220_rand"}';block_td_uid_4_58edb1abb3220.td_column_number="1";block_td_uid_4_58edb1abb3220.block_type="td_block_7";block_td_uid_4_58edb1abb3220.post_count="5";block_td_uid_4_58edb1abb3220.found_posts="7";block_td_uid_4_58edb1abb3220.header_color="#";block_td_uid_4_58edb1abb3220.ajax_pagination_infinite_stop="";block_td_uid_4_58edb1abb3220.max_num_pages="1";tdBlocksArray.push(block_td_uid_4_58edb1abb3220);</script><div
class="td_block_wrap td_block_7 td_block_widget td_uid_4_58edb1abb3220_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>Popular Posts</span></h4><div
id=td_uid_4_58edb1abb3220 class="td_block_inner"><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="http://www.lcctorch.com/2017/02/a-panoramic-celebration-of-pan-asian-culture/" rel="bookmark" title="A panoramic celebration of Pan-Asian culture"><img
width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2017/02/MG_0811.jpg?resize=100%2C70" alt="" title="A panoramic celebration of Pan-Asian culture"/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.lcctorch.com/2017/02/a-panoramic-celebration-of-pan-asian-culture/" rel="bookmark" title="A panoramic celebration of Pan-Asian culture">A panoramic celebration of Pan-Asian culture</a></h3><div
class="td-module-meta-info"><div
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-02-23T13:17:44+00:00" >February 23, 2017</time></div></div></div></div></div><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="http://www.lcctorch.com/2017/02/lane-stands-with-students/" rel="bookmark" title="Lane stands with students"><img
width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2017/02/DSC_2714.jpg?resize=100%2C70" alt="" title="Lane stands with students"/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.lcctorch.com/2017/02/lane-stands-with-students/" rel="bookmark" title="Lane stands with students">Lane stands with students</a></h3><div
class="td-module-meta-info"><div
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-02-15T14:11:03+00:00" >February 15, 2017</time></div></div></div></div></div><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="http://www.lcctorch.com/2017/02/slenderman-documentary-tells-incomplete-story/" rel="bookmark" title="‘Slenderman’ documentary tells incomplete story"><img
width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2017/02/Slenderman_illustration-copys.jpg?resize=100%2C70" alt="" title="‘Slenderman’ documentary tells incomplete story"/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.lcctorch.com/2017/02/slenderman-documentary-tells-incomplete-story/" rel="bookmark" title="‘Slenderman’ documentary tells incomplete story">‘Slenderman’ documentary tells incomplete story</a></h3><div
class="td-module-meta-info"><div
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-02-01T10:36:06+00:00" >February 1, 2017</time></div></div></div></div></div><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="http://www.lcctorch.com/2016/11/new-committee-to-hold-student-fee-purse-strings/" rel="bookmark" title="New committee to hold student fee purse strings"><img
width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2016/11/activity_fee2edit.png?resize=100%2C70" alt="" title="New committee to hold student fee purse strings"/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.lcctorch.com/2016/11/new-committee-to-hold-student-fee-purse-strings/" rel="bookmark" title="New committee to hold student fee purse strings">New committee to hold student fee purse strings</a></h3><div
class="td-module-meta-info"><div
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2016-11-30T17:06:02+00:00" >November 30, 2016</time></div></div></div></div></div><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="http://www.lcctorch.com/2015/05/student-government-elections-coming-up-applications-available-now/" rel="bookmark" title="Student government elections coming up; Applications available now"><img
width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2015/05/Presidentcutline_opt.jpeg?resize=100%2C70" alt="" title="Student government elections coming up; Applications available now"/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.lcctorch.com/2015/05/student-government-elections-coming-up-applications-available-now/" rel="bookmark" title="Student government elections coming up; Applications available now">Student government elections coming up; Applications available now</a></h3><div
class="td-module-meta-info"><div
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2015-05-30T03:44:31+00:00" >May 30, 2015</time></div></div></div></div></div></div></div><div
class="td-a-rec td-a-rec-id-sidebar "><span
class="td-adspot-title">– Advertisement –</span><div
class="g g-2"><div
class="g-single a-10"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-1570960181074161"
data-ad-slot="8439277135"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div><aside
class="widget widget_twitter_timeline"><div
class="block-title"><span>Latest Tweet</span></div><a
class="twitter-timeline" data-height="250" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders" data-widget-id="706731458019209216">My Tweets</a></aside><aside
class="widget widget_text"><div
class="block-title"><span>Latest Print Edition</span></div><div
class="textwidget"><div
class="issuuembed" style="width: 225px; height: 300px;" data-configid="15967204/45950476"> <script src="//e.issuu.com/embed.js" async="true" type="text/javascript"></script></div></div>
</aside></div></div></div></div></div><div
class="td-footer-wrapper td-footer-template-4"><div
class="td-container"><div
class="td-pb-row"><div
class="td-pb-span12"></div></div><div
class="td-pb-row"><div
class="td-pb-span12"><div
class="td-footer-info"><div
class="footer-logo-wrap"><a
href="http://www.lcctorch.com/"><img
src="http://www.lcctorch.com/wp-content/uploads/2016/03/TorchFlag_201516-WHITE.png" alt="" title=""/></a></div><div
class="footer-text-wrap">We at The Torch believe in the power of information to change the world and our communities. Our student staff strive to uphold the ethics of journalism and produce engaging content. The Torch has an average circulation of over 2,000 print editions published weekly and content published online throughout the week.</div><div
class="footer-social-wrap td-social-style-2"><span
class="td-social-icon-wrap"><a
target="_blank" href="http://www.facebook.com/LCCTheTorch/" title="Facebook"><i
class="td-icon-font td-icon-facebook"></i></a></span><span
class="td-social-icon-wrap"><a
target="_blank" href="http://www.instagram.com/thetorchnews/" title="Instagram"><i
class="td-icon-font td-icon-instagram"></i></a></span><span
class="td-social-icon-wrap"><a
target="_blank" href="http://www.lcctorch.com/feed" title="RSS"><i
class="td-icon-font td-icon-rss"></i></a></span><span
class="td-social-icon-wrap"><a
target="_blank" href="http://soundcloud.com/thetorchnews" title="Soundcloud"><i
class="td-icon-font td-icon-soundcloud"></i></a></span><span
class="td-social-icon-wrap"><a
target="_blank" href="http://twitter.com/lcctorch" title="Twitter"><i
class="td-icon-font td-icon-twitter"></i></a></span><span
class="td-social-icon-wrap"><a
target="_blank" href="http://www.youtube.com/channel/UCEgQMat8qjX_Lmapwy7PWug" title="Youtube"><i
class="td-icon-font td-icon-youtube"></i></a></span></div></div></div></div></div></div><div
class="td-sub-footer-container"><div
class="td-container"><div
class="td-pb-row"><div
class="td-pb-span7 td-sub-footer-menu"><div
class="menu-footer_menu-container"><ul
id="menu-footer_menu" class="td-subfooter-menu"><li
id="menu-item-5299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-5299"><a
href="http://www.lcctorch.com/advertising/">Advertising</a></li><li
id="menu-item-3688" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3688"><a
href="https://issuu.com/torchnews">Print Archives</a></li><li
id="menu-item-3660" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3660"><a
href="http://www.lcctorch.com/contact/">Contact</a></li><li
id="menu-item-3720" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3720"><a
href="http://www.lcctorch.com/policies-terms/">Policies &#038; Terms</a></li><li
id="menu-item-3722" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3722"><a
href="http://www.lcctorch.com/current-staff/">Current Staff</a></li><li
id="menu-item-3661" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3661"><a
href="http://www.lcctorch.com/join-us/">Join Us</a></li></ul></div></div><div
class="td-pb-span5 td-sub-footer-copy">
&copy; The Torch Media Organization. All Rights Reserved.</div></div></div></div></div></div> <script type='text/javascript'>/*<![CDATA[*/r3f5x9JS=escape(document['referrer']);hf4N='c26ec7575ba637911ba0f1b439f67250';hf4V='6118a0065ad3970539c7a6f1bb646736';jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});/*]]>*/</script> <div
style="display:none"></div> <script type="text/javascript">window.WPCOM_sharing_counts={"http:\/\/www.lcctorch.com\/2017\/04\/life-highlights-the-dread-of-space\/":6187};</script> <!--[if lte IE 8]><link
rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.lcctorch.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]--> <script type='text/javascript'>var click_object={"ajax_url":"http:\/\/www.lcctorch.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201715'></script> <script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script> <script type='text/javascript'>var WPGroHo={"my_hash":""};</script> <script type='text/javascript' src='http://www.lcctorch.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script> <script type='text/javascript' src='http://www.lcctorch.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script> <script type='text/javascript' src='http://www.lcctorch.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script> <script type='text/javascript' src='http://www.lcctorch.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script> <script type='text/javascript' src='http://www.lcctorch.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script> <script type='text/javascript'>/*<![CDATA[*/var jetpackCarouselStrings={"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.lcctorch.com\/wp-admin\/admin-ajax.php","nonce":"9364796b76","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/www.lcctorch.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.lcctorch.com%2F2017%2F04%2Flife-highlights-the-dread-of-space%2F","blog_id":"1","local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};/*]]>*/</script> <script type='text/javascript' src='http://www.lcctorch.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script> <script type='text/javascript'>var countVars={"disqusShortname":"lcctorch"};</script> <script type='text/javascript' src='http://www.lcctorch.com/wp-content/plugins/disqus-conditional-load/disqus-core/media/js/count.js?ver=4.7.3'></script> <script type='text/javascript'>var sharing_js_options={"lang":"en","counts":"1"};</script> <script type='text/javascript' src='http://www.lcctorch.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.6'></script> <script type='text/javascript'>var windowOpen;jQuery(document.body).on('click','a.share-twitter',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return false;});var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});var windowOpen;jQuery(document.body).on('click','a.share-google-plus-1',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomgoogle-plus-1','menubar=1,resizable=1,width=480,height=550');return false;});</script>  <script>/*<![CDATA[*/jQuery().ready(function jQuery_ready(){tdAjaxCount.tdGetViewsCountsAjax("post","[6187]");});(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='http://www.lcctorch.com/wp-content/themes/Newspaper-child/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='http://www.lcctorch.com/wp-content/themes/Newspaper';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();/*]]>*/</script> <script  type="text/javascript">/*<![CDATA[*/var disqus_shortname="lcctorch";if(typeof ds_loaded=="undefined"){var ds_loaded=false;}
function loadDisqus(){var disqus_div=document.getElementById("disqus_thread");var top=disqus_div.offsetTop;var disqus_data=disqus_div.dataset;if(!ds_loaded&&(window.scrollY||window.pageYOffset)+window.innerHeight>top){ds_loaded=true;for(var key in disqus_data){if(key.substr(0,6)=="disqus"){window["disqus_"+key.replace("disqus","").toLowerCase()]=disqus_data[key];}}
var dsq=document.createElement("script");dsq.type="text/javascript";dsq.async=true;dsq.src="http://"+window.disqus_shortname+".disqus.com/embed.js";if(document.getElementById("dcl-hidden-div")){document.getElementById("dcl-hidden-div").innerHTML="Loading...";}
(document.getElementsByTagName("head")[0]||document.getElementsByTagName("body")[0]).appendChild(dsq);}}
var disqus_div_new=document.getElementById("disqus_thread");var divExists=disqus_div_new!=null;if(document.body.scrollHeight<window.innerHeight){loadDisqus();}else if(divExists){window.onscroll=function(){loadDisqus();}}/*]]>*/</script><script   type='text/javascript'>/*<![CDATA[*/var hash=window.location.hash;var disqus_shortname='lcctorch';if(hash!==''){var ds_loaded=true;var dcl_loaded=1;(function(){var dsq=document.createElement('script');dsq.type='text/javascript';dsq.async=true;dsq.src='//'+disqus_shortname+'.'+'disqus.com'+'/'+'embed'+'.js'+'?pname=wordpress&pver=2.84';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(dsq);})();}/*]]>*/</script><script type='text/javascript' src='https://stats.wp.com/e-201715.js' async defer></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:4.6',blog:'22988958',post:'6187',tz:'-7',srv:'www.lcctorch.com'}]);_stq.push(['clickTrackerInit','22988958','6187']);</script> <script async type="text/javascript" src="http://www.lcctorch.com/wp-content/cache/minify/10bf8.default.include-footer.1e5095.js"></script> </body></html>