<!doctype html >
<!--[if IE 8]><html
class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html
class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html
lang="en-US"> <!--<![endif]--><head><link
rel="stylesheet" type="text/css" href="http://www.lcctorch.com/wp-content/cache/minify/10bf8.default.include.4ce23f.css" media="all" /> <script async type="text/javascript" src="http://www.lcctorch.com/wp-content/cache/minify/10bf8.default.include.c4ecc6.js"></script> <title>Titans Clip Riverhawks Wings | The Torch</title><meta
charset="UTF-8" /><meta
http-equiv="Content-Type" content="text/html; charset=UTF-8"><meta
name="viewport" content="width=device-width, initial-scale=1.0"><link
rel="pingback" href="http://www.lcctorch.com/xmlrpc.php" /><meta
property="og:image" content="https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_7011.jpg?fit=960%2C1200" /><meta
name="author" content="Christopher Palanuk and Noah Noteboom"><link
rel="icon" type="image/png" href="http://www.lcctorch.com/wp-content/uploads/2016/02/TorchLogoV2-black-orange-16px-trans.gif"><link
rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.lcctorch.com/wp-content/uploads/2016/02/TorchLogoV2-black-orange-16px-trans.gif"/><link
rel='dns-prefetch' href='//s0.wp.com' /><link
rel='dns-prefetch' href='//s.gravatar.com' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="The Torch &raquo; Feed" href="http://www.lcctorch.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="The Torch &raquo; Comments Feed" href="http://www.lcctorch.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="The Torch &raquo; Titans Clip Riverhawks Wings Comments Feed" href="http://www.lcctorch.com/2017/10/titans-clip-riverhawks-wings/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.lcctorch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=e6f916875d391621af24977322a70fb6"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='media-credit-css'  href='http://www.lcctorch.com/wp-content/plugins/media-credit/public/css/media-credit.css?ver=3.1.7' type='text/css' media='all' /><link
rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.lcctorch.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' /><style id='rs-plugin-settings-inline-css' type='text/css'>.tp-caption
a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}</style><link
rel='stylesheet' id='dlm-frontend-css'  href='http://www.lcctorch.com/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=e6f916875d391621af24977322a70fb6' type='text/css' media='all' /><link
rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;subset=latin&#038;ver=e6f916875d391621af24977322a70fb6' type='text/css' media='all' /><link
rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;subset=latin&#038;ver=e6f916875d391621af24977322a70fb6' type='text/css' media='all' /><link
rel='stylesheet' id='author-avatars-widget-css'  href='http://www.lcctorch.com/wp-content/plugins/author-avatars/css/widget.css?ver=1.11' type='text/css' media='all' /><link
rel='stylesheet' id='author-avatars-shortcode-css'  href='http://www.lcctorch.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.11' type='text/css' media='all' /><link
rel='stylesheet' id='social-logos-css'  href='http://www.lcctorch.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' /><link
rel='stylesheet' id='jetpack_css-css'  href='http://www.lcctorch.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' /> <script type='text/javascript'>var related_posts_js_options={"post_heading":"h4"};</script> <script type='text/javascript' src='http://www.lcctorch.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script> <script type='text/javascript' src='http://www.lcctorch.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script> <script type='text/javascript' src='http://www.lcctorch.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script> <script type='text/javascript' src='http://www.lcctorch.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script> <link
rel='https://api.w.org/' href='http://www.lcctorch.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.lcctorch.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.lcctorch.com/wp-includes/wlwmanifest.xml" /><link
rel='prev' title='A Titan feat' href='http://www.lcctorch.com/2017/10/a-titan-feat/' /><link
rel="canonical" href="http://www.lcctorch.com/2017/10/titans-clip-riverhawks-wings/" /><link
rel='shortlink' href='http://bit.ly/2fW9qyA' /><link
rel="alternate" type="application/json+oembed" href="http://www.lcctorch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lcctorch.com%2F2017%2F10%2Ftitans-clip-riverhawks-wings%2F" /><link
rel="alternate" type="text/xml+oembed" href="http://www.lcctorch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lcctorch.com%2F2017%2F10%2Ftitans-clip-riverhawks-wings%2F&#038;format=xml" /> <script type="text/javascript">jQuery(document).ready(function(){var ajaxRevslider=function(obj){var content="";data={};data.action='revslider_ajax_call_front';data.client_action='get_slider_html';data.token='863383f7f2';data.type=obj.type;data.id=obj.id;data.aspectratio=obj.aspectratio;jQuery.ajax({type:"post",url:"http://www.lcctorch.com/wp-admin/admin-ajax.php",dataType:'json',data:data,async:false,success:function(ret,textStatus,XMLHttpRequest){if(ret.success==true)
content=ret.data;},error:function(e){console.log(e);}});return content;};var ajaxRemoveRevslider=function(obj){return jQuery(obj.selector+" .rev_slider").revkill();};var extendessential=setInterval(function(){if(jQuery.fn.tpessential!=undefined){clearInterval(extendessential);if(typeof(jQuery.fn.tpessential.defaults)!=='undefined'){jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});}}},30);});</script> <script type="text/javascript">/*<![CDATA[*/(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}
var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//www.lcctorch.com/?wordfence_logHuman=1&hid=995583D2570FB4A127A3ADA6A729026C');/*]]>*/</script> <link
rel='dns-prefetch' href='//v0.wordpress.com'/><link
rel='dns-prefetch' href='//i0.wp.com'/><link
rel='dns-prefetch' href='//i1.wp.com'/><link
rel='dns-prefetch' href='//i2.wp.com'/>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta
name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link
rel="stylesheet" type="text/css" href="http://www.lcctorch.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link
rel="stylesheet" type="text/css" href="http://www.lcctorch.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta
property="og:type" content="article" /><meta
property="og:title" content="Titans Clip Riverhawks Wings" /><meta
property="og:url" content="http://www.lcctorch.com/2017/10/titans-clip-riverhawks-wings/" /><meta
property="og:description" content="It’s no secret when Umpqua Community College fans are in the gym. Known for being loud and enthusiastic, their noise was muffled by the Titans volleyballers Saturday night. “We knew we wanted to sw…" /><meta
property="article:published_time" content="2017-10-06T20:07:57+00:00" /><meta
property="article:modified_time" content="2017-10-06T20:07:57+00:00" /><meta
property="og:site_name" content="The Torch" /><meta
property="og:image" content="https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_7011.jpg?fit=960%2C1200" /><meta
property="og:image:width" content="960" /><meta
property="og:image:height" content="1200" /><meta
property="og:locale" content="en_US" /><meta
name="twitter:site" content="@lcctorch" /><meta
name="twitter:image" content="https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_7011.jpg?fit=960%2C1200&#038;w=640" /><meta
name="twitter:card" content="summary_large_image" /> <script>/*<![CDATA[*/var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var tds_smooth_scroll=true;var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type0";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img";var td_animation_stack_general_selectors=".td-animation-stack img, .post img";var td_ajax_url="http:\/\/www.lcctorch.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.6.5";var td_get_template_directory_uri="http:\/\/www.lcctorch.com\/wp-content\/themes\/Newspaper";var tds_snap_menu="smart_snap_mobile";var tds_logo_on_sticky="show_header_logo";var tds_header_style="7";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#4db2ec";var tds_smart_sidebar="";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var td_ad_background_click_link="";var td_ad_background_click_target="";/*]]>*/</script> <style>.td-header-wrap .td-header-top-menu-full,
.td-header-wrap .top-header-menu .sub-menu{background-color:#101010}.td-header-style-8 .td-header-top-menu-full{background-color:transparent}.td-header-style-8 .td-header-top-menu-full .td-header-top-menu{background-color:#101010;padding-left:15px;padding-right:15px}.td-header-wrap .td-header-top-menu-full .td-header-top-menu,
.td-header-wrap .td-header-top-menu-full{border-bottom:none}.td-header-top-menu,
.td-header-top-menu a,
.td-header-wrap .td-header-top-menu-full .td-header-top-menu,
.td-header-wrap .td-header-top-menu-full a,
.td-header-style-8 .td-header-top-menu,
.td-header-style-8 .td-header-top-menu
a{color:#fff}.top-header-menu .current-menu-item > a,
.top-header-menu .current-menu-ancestor > a,
.top-header-menu .current-category-ancestor > a,
.top-header-menu li a:hover{color:#39cbd6}.td-header-wrap .td-header-sp-top-widget .td-icon-font{color:#fff}.td-header-wrap .td-header-sp-top-widget i.td-icon-font:hover{color:#39cbd6}.td-sub-footer-container{background-color:#101010}.td-subfooter-menu li a:hover{color:#39cbd6}</style><link
rel="icon" href="https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2016/02/TorchLogoV2-black-orange-512px-trans.png?fit=32%2C32" sizes="32x32" /><link
rel="icon" href="https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2016/02/TorchLogoV2-black-orange-512px-trans.png?fit=107%2C107" sizes="192x192" /><link
rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2016/02/TorchLogoV2-black-orange-512px-trans.png?fit=107%2C107" /><meta
name="msapplication-TileImage" content="https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2016/02/TorchLogoV2-black-orange-512px-trans.png?fit=107%2C107" />
 <script type="text/javascript">var analyticsFileTypes=[''];var analyticsSnippet='disabled';var analyticsEventTracking='enabled';</script> <script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-58906131-1','auto');ga('require','linkid','linkid.js');ga('require','displayfeatures');ga('send','pageview');</script> <style type="text/css" id="wp-custom-css">.td-post-title .td-module-meta-info .td-post-views, .td-post-title .td-module-meta-info .td-post-comments, .td-module-meta-info .td-module-comments{display:none}</style><style id="tt-easy-google-font-styles" type="text/css">p{}h1{}h2{}h3{}h4{}h5{}h6{}</style><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body
class="post-template-default single single-post postid-7110 single-format-standard titans-clip-riverhawks-wings single_template_2 wpb-js-composer js-comp-ver-4.9.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div
class="td-scroll-up"><i
class="td-icon-menu-up"></i></div><div
id="td-outer-wrap"><div
class="td-transition-content-and-menu td-mobile-nav-wrap"><div
id="td-mobile-nav"><div
class="td-mobile-close">
<a
href="#">CLOSE</a><div
class="td-nav-triangle"></div></div><div
class="td-mobile-content"><div
class="menu-main_menu-container"><ul
id="menu-main_menu" class=""><li
id="menu-item-3632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-3632"><a
href="http://www.lcctorch.com/category/news/">News</a></li><li
id="menu-item-3636" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3636"><a
href="http://www.lcctorch.com/category/sports/">Sports</a><ul
class="sub-menu"><li
id="menu-item-3637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3637"><a
href="http://www.lcctorch.com/category/sports/baseball/">Baseball</a></li><li
id="menu-item-3638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3638"><a
href="http://www.lcctorch.com/category/sports/basketball/">Basketball</a></li><li
id="menu-item-3639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3639"><a
href="http://www.lcctorch.com/category/sports/cross-country/">Cross Country</a></li><li
id="menu-item-3640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3640"><a
href="http://www.lcctorch.com/category/sports/soccer/">Soccer</a></li><li
id="menu-item-3641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3641"><a
href="http://www.lcctorch.com/category/sports/track-field/">Track &#038; Field</a></li><li
id="menu-item-3642" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3642"><a
href="http://www.lcctorch.com/category/sports/volleyball/">Volleyball</a></li></ul></li><li
id="menu-item-3633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3633"><a
href="http://www.lcctorch.com/category/opinion/">Opinion</a><ul
class="sub-menu"><li
id="menu-item-3634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3634"><a
href="http://www.lcctorch.com/category/opinion/editorial/">Editorial</a></li><li
id="menu-item-3635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3635"><a
href="http://www.lcctorch.com/category/opinion/letters/">Letters</a></li></ul></li><li
id="menu-item-3689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3689"><a
target="_blank" href="https://issuu.com/torchnews">Print Archives</a></li><li
id="menu-item-3627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3627"><a
href="http://www.lcctorch.com/category/features/art/">Art</a></li><li
id="menu-item-3628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3628"><a
href="http://www.lcctorch.com/category/features/dance/">Dance</a></li><li
id="menu-item-3629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3629"><a
href="http://www.lcctorch.com/category/features/event/">Event</a></li><li
id="menu-item-3630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3630"><a
href="http://www.lcctorch.com/category/features/music/">Music</a></li><li
id="menu-item-6796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6796"><a
href="http://www.lcctorch.com/category/features/reviews/">Reviews</a></li><li
id="menu-item-3631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3631"><a
href="http://www.lcctorch.com/category/theatre/">Theatre</a></li></ul></div></div></div></div><div
class="td-transition-content-and-menu td-content-wrap"><div
class="td-header-wrap td-header-style-7"><div
class="td-header-top-menu-full"><div
class="td-container td-header-row td-header-top-menu"><div
class="top-bar-style-1"><div
class="td-header-sp-top-menu"><div
class="menu-top-container"><ul
id="menu-header_menu" class="top-header-menu"><li
id="menu-item-3724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-3724"><a
href="http://www.lcctorch.com/about-us/">About</a></li><li
id="menu-item-3657" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3657"><a
href="http://www.lcctorch.com/contact/">Contact</a></li><li
id="menu-item-5296" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5296"><a
href="http://www.lcctorch.com/advertising/">Advertising</a></li><li
id="menu-item-3656" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3656"><a
href="http://www.lcctorch.com/join-us/">Join Us</a></li></ul></div></div><div
class="td-header-sp-top-widget">
<span
class="td-social-icon-wrap"><a
target="_blank" href="http://www.facebook.com/LCCTheTorch/" title="Facebook"><i
class="td-icon-font td-icon-facebook"></i></a></span><span
class="td-social-icon-wrap"><a
target="_blank" href="http://www.instagram.com/thetorchnews/" title="Instagram"><i
class="td-icon-font td-icon-instagram"></i></a></span><span
class="td-social-icon-wrap"><a
target="_blank" href="http://www.lcctorch.com/feed" title="RSS"><i
class="td-icon-font td-icon-rss"></i></a></span><span
class="td-social-icon-wrap"><a
target="_blank" href="http://soundcloud.com/thetorchnews" title="Soundcloud"><i
class="td-icon-font td-icon-soundcloud"></i></a></span><span
class="td-social-icon-wrap"><a
target="_blank" href="http://twitter.com/lcctorch" title="Twitter"><i
class="td-icon-font td-icon-twitter"></i></a></span><span
class="td-social-icon-wrap"><a
target="_blank" href="http://www.youtube.com/channel/UCEgQMat8qjX_Lmapwy7PWug" title="Youtube"><i
class="td-icon-font td-icon-youtube"></i></a></span></div></div></div></div><div
class="td-header-menu-wrap-full"><div
class="td-header-menu-wrap td-header-gradient"><div
class="td-container td-header-row td-header-main-menu"><div
class="td-header-sp-logo">
<a
href="http://www.lcctorch.com/"><img
src="http://www.lcctorch.com/wp-content/uploads/2016/03/TorchFlag_201516.png" alt=""/></a></div><div
id="td-header-menu"><div
id="td-top-mobile-toggle"><a
href="#"><i
class="td-icon-font td-icon-mobile"></i></a></div><div
class="td-main-menu-logo">
<a
class="td-mobile-logo td-sticky-header" href="http://www.lcctorch.com/"><img
src="http://www.lcctorch.com/wp-content/uploads/2016/03/TorchFlag_201516-WHITE.png" alt=""/></a>
<a
class="td-header-logo td-sticky-header" href="http://www.lcctorch.com/"><img
src="http://www.lcctorch.com/wp-content/uploads/2016/03/TorchFlag_201516.png" alt=""/></a></div><div
class="menu-main_menu-container"><ul
id="menu-main_menu-1" class="sf-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-3632"><a
href="http://www.lcctorch.com/category/news/">News</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-3636"><a
href="http://www.lcctorch.com/category/sports/">Sports</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3637"><a
href="http://www.lcctorch.com/category/sports/baseball/">Baseball</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3638"><a
href="http://www.lcctorch.com/category/sports/basketball/">Basketball</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3639"><a
href="http://www.lcctorch.com/category/sports/cross-country/">Cross Country</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3640"><a
href="http://www.lcctorch.com/category/sports/soccer/">Soccer</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3641"><a
href="http://www.lcctorch.com/category/sports/track-field/">Track &#038; Field</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-3642"><a
href="http://www.lcctorch.com/category/sports/volleyball/">Volleyball</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-3633"><a
href="http://www.lcctorch.com/category/opinion/">Opinion</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3634"><a
href="http://www.lcctorch.com/category/opinion/editorial/">Editorial</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3635"><a
href="http://www.lcctorch.com/category/opinion/letters/">Letters</a></li></ul></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3689"><a
target="_blank" href="https://issuu.com/torchnews">Print Archives</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3627"><a
href="http://www.lcctorch.com/category/features/art/">Art</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3628"><a
href="http://www.lcctorch.com/category/features/dance/">Dance</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3629"><a
href="http://www.lcctorch.com/category/features/event/">Event</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3630"><a
href="http://www.lcctorch.com/category/features/music/">Music</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6796"><a
href="http://www.lcctorch.com/category/features/reviews/">Reviews</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3631"><a
href="http://www.lcctorch.com/category/theatre/">Theatre</a></li></ul></div></div><div
class="td-search-wrapper"><div
id="td-top-search"><div
class="header-search-wrap"><div
class="dropdown header-search">
<a
id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i
class="td-icon-search"></i></a></div></div></div></div><div
class="header-search-wrap"><div
class="dropdown header-search"><div
class="td-drop-down-search" aria-labelledby="td-header-search-button"><form
role="search" method="get" class="td-search-form" action="http://www.lcctorch.com/"><div
class="td-head-form-search-wrap">
<input
id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input
class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div
id="td-aj-search"></div></div></div></div></div></div></div><div
class="td-banner-wrap-full"><div
class="td-container-header td-header-row td-header-header"><div
class="td-header-sp-recs"><div
class="td-header-rec-wrap"></div></div></div></div></div><div
class="td-main-content-wrap"><div
class="td-container td-post-template-2">
<article
id="post-7110" class="post-7110 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-volleyball tag-9-30-17 tag-umpqua tag-volleyball tag-win tag-womens-volleyball" itemscope itemtype="http://schema.org/Article"><div
class="td-pb-row"><div
class="td-pb-span12"><div
class="td-post-header"><div
class="td-crumb-container"><div
class="entry-crumbs"><span
itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a
title="" class="entry-crumb" itemprop="url" href="http://www.lcctorch.com/"><span
itemprop="title">Home</span></a></span> <i
class="td-icon-right td-bread-sep"></i> <span
itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a
title="View all posts in Sports" class="entry-crumb" itemprop="url" href="http://www.lcctorch.com/category/sports/"><span
itemprop="title">Sports</span></a></span> <i
class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span
class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta
itemprop="title" content = "Titans Clip Riverhawks Wings"><meta
itemprop="url" content = "http://www.lcctorch.com/2017/10/titans-clip-riverhawks-wings/">Titans Clip Riverhawks Wings</span></div></div><ul
class="td-category"><li
class="entry-category"><a
href="http://www.lcctorch.com/category/sports/">Sports</a></li><li
class="entry-category"><a
href="http://www.lcctorch.com/category/sports/volleyball/">Volleyball</a></li></ul>
<header
class="td-post-title"><h1 class="entry-title">Titans Clip Riverhawks Wings</h1><p
class="td-post-sub-title">Lane Sweeps Umpqua to even Conference Record</p><div
class="td-module-meta-info"><div
class="td-post-author-name">By <a
href="http://www.lcctorch.com/author/palanukc/" title="Posts by Christopher Palanuk" class="author url fn" rel="author">Christopher Palanuk</a> and <a
href="http://www.lcctorch.com/author/noah-noteboom/" title="Posts by Noah Noteboom" class="author url fn" rel="author">Noah Noteboom</a> -</div><div
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-10-06T13:07:57+00:00" >October 6, 2017</time></div><div
class="td-post-views"><i
class="td-icon-views"></i><span
class="td-nr-views-7110">0</span></div><div
class="td-post-comments"><a
href="http://www.lcctorch.com/2017/10/titans-clip-riverhawks-wings/#respond"><i
class="td-icon-comments"></i>0</a></div></div></header></div></div></div><div
class="td-pb-row"><div
class="td-pb-span8 td-main-content" role="main"><div
class="td-ss-main-content"><div
class="td-post-content"><div
class="td-post-featured-image"><figure><a
href="https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_7011.jpg?fit=960%2C1200" data-caption="Titan right side hitter Evelyn Montoya (left) watches in anticipation as Riverhawks outside hitter Emma Lind (#2) and middle blocker Cara Windsor miss the ball during the first set of the Lane vs. Umpqua matchup on Sept. 30. Windsor would shank the ball out of bounds and garner an attack error, resulting in a point for Lane and a timeout for Umpqua. Montoya, a 6&#039; 00” sophomore from Eugene, OR, had 18 total attacks, nine kills and three digs on the night. The Lane Titans shutout the Umpqua Riverhawks 3-0 to bring their overall season record up to 14-8."><img
width="696" height="870" class="entry-thumb td-modal-image" src="https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_7011.jpg?resize=696%2C870" alt="" title="DSC_7011"/></a><figcaption
class="wp-caption-text">Titan right side hitter Evelyn Montoya (left) watches in anticipation as Riverhawks outside hitter Emma Lind (#2) and middle blocker Cara Windsor miss the ball during the first set of the Lane vs. Umpqua matchup on Sept. 30. Windsor would shank the ball out of bounds and garner an attack error, resulting in a point for Lane and a timeout for Umpqua. Montoya, a 6' 00” sophomore from Eugene, OR, had 18 total attacks, nine kills and three digs on the night. The Lane Titans shutout the Umpqua Riverhawks 3-0 to bring their overall season record up to 14-8.</figcaption></figure></div><p>It’s no secret when Umpqua Community College fans are in the gym. Known for being loud and enthusiastic, their noise was muffled by the Titans volleyballers Saturday night. “We knew we wanted to sweep them,” said sophomore Evelyn Montoya after the Titans raced past the Umpqua Riverhawks to even their conference record at three wins, three losses. Kyrie Keffer, of Umpqua, in recent weeks has won multiple Southern Region Defensive Player of the Week awards, as well as having an Northwest Athletic Conference Player of the Week honor under her belt.</p><p>“I’ve watched film and we have to know where she is on the court.” said Lane Head Coach Stephanie Willett on Keffer’s impact. “But if we play our game, I like our chances.”</p><p>A few miscommunications cost the Titans early, but they quickly got back on track, taking a 7-3 lead. After going back and forth with Umpqua, the Titans never trailed in the first set. Back-to-back digs by Lane’s Christina Todd helped them stay in front of the Riverhawks. Umpqua called a timeout to try to curb the Titans’ momentum, but it only proved costly as the Titans’ lead ballooned to 22-15. Only three errors in the first set helped the Titans fight off the Riverhawks by a score of 25-17.</p><p>Two huge blocks by teammates Evelyn Montoya and Naomi Ricketts secured Lane the first point of the second set. That lead was short lived, as Umpqua scored the next four points. No team scored more than three straight points for the remainder of the set as the close match built steam. The Riverhawks’ Dominique Wenzler-Steves was causing problems for the Titans all night, scoring a game high 11 kills, and Evelyn Montoya led the Titans in total kills with nine. Near the end of the set, Lane’s Kayla Akiona scored a crucial ace to put the Titans up 23-21, and in position to ultimately win the set. Though Umpqua has a reputation as a very “vocal” team, they suffered a surprising amount of communication errors.</p><p>Lanes’ Shelby Dubay, both made the save and scored to give the Titans an early 6-1 leading into the third set. The Umpqua head coach was forced to call a timeout after Lane was starting to gain momentum, running the score up to 8-2. Arguably, the biggest move of the game happened when Lane Coach Willett substituted in Kaitlin Hampton. The freshman Hampton provided the Titans with a much needed shot of energy midway through the third set. She managed to get five kills and three digs, but what she did won’t get recorded on the stat sheet. Her presence lifted the Titans to their third conference victory over the Umpqua Riverhawks, beating them 25-17, 25-23, and 25-20 in respective sets.</p><p>Lane is now within one game of being tied with Mt. Hood CC for the fourth spot in the Southern Region. Lane&#8217;s next home game is against the Clackamas Cougars on Oct. 13.</p>
<figure
id="attachment_7115" style="width: 960px" class="wp-caption alignleft"><div
class="media-credit-container alignleft" style="width: 960px"><img
data-attachment-id="7115" data-permalink="http://www.lcctorch.com/2017/10/titans-clip-riverhawks-wings/dsc_6926/" data-orig-file="https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_6926.jpg?fit=960%2C1200" data-orig-size="960,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1506797581&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_6926" data-image-description="" data-medium-file="https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_6926.jpg?fit=240%2C300" data-large-file="https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_6926.jpg?fit=640%2C800" class="size-full wp-image-7115" src="https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_6926.jpg?resize=640%2C800" alt="" srcset="https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_6926.jpg?w=960 960w, https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_6926.jpg?resize=240%2C300 240w, https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_6926.jpg?resize=819%2C1024 819w, https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_6926.jpg?resize=696%2C870 696w, https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_6926.jpg?resize=336%2C420 336w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><span
class="media-credit"><a
href="http://www.lcctorch.com/author/palanukc/">Christopher Palanuk</a> / The Torch</span></div><figcaption
class="wp-caption-text">Titan setter Morgan Newton attempts to keep the rally alive as she pops the ball over her head during the first set of the Lane vs. Umpqua matchup on Sept. 30. Newton, a sophomore from Myrtle Point, OR, had 21 total attacks, 18 assists and six points on the night. The Lane Titans shutout the Umpqua Riverhawks 3-0 to bring their overall season record up to 14-8.</figcaption></figure>
<figure
id="attachment_7117" style="width: 1200px" class="wp-caption alignleft"><div
class="media-credit-container alignleft" style="width: 1200px"><img
data-attachment-id="7117" data-permalink="http://www.lcctorch.com/2017/10/titans-clip-riverhawks-wings/dsc_7253/" data-orig-file="https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_7253.jpg?fit=1200%2C960" data-orig-size="1200,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1506801093&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_7253" data-image-description="" data-medium-file="https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_7253.jpg?fit=300%2C240" data-large-file="https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_7253.jpg?fit=640%2C512" class="size-full wp-image-7117" src="https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_7253.jpg?resize=640%2C512" alt="" srcset="https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_7253.jpg?w=1200 1200w, https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_7253.jpg?resize=300%2C240 300w, https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_7253.jpg?resize=1024%2C819 1024w, https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_7253.jpg?resize=696%2C557 696w, https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_7253.jpg?resize=1068%2C854 1068w, https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_7253.jpg?resize=525%2C420 525w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><span
class="media-credit"><a
href="http://www.lcctorch.com/author/palanukc/">Christopher Palanuk</a> / The Torch</span></div><figcaption
class="wp-caption-text">Titan right side hitter Evelyn Montoya spikes the ball for a kill during the third set of the Lane vs. Umpqua matchup on Sept. 30. Montoya, a 6&#8242; 00” sophomore from Eugene, OR, had 18 total attacks, nine kills and three digs on the night. The Lane Titans shutout the Umpqua Riverhawks 3-0 to bring their overall season record up to 14-8.</figcaption></figure>
<figure
id="attachment_7118" style="width: 800px" class="wp-caption alignleft"><div
class="media-credit-container alignleft" style="width: 800px"><img
data-attachment-id="7118" data-permalink="http://www.lcctorch.com/2017/10/titans-clip-riverhawks-wings/dsc_7994/" data-orig-file="https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_7994.jpg?fit=800%2C1200" data-orig-size="800,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1506711161&quot;,&quot;copyright&quot;:&quot;The Torch         Copyright 2016&quot;,&quot;focal_length&quot;:&quot;90&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_7994" data-image-description="" data-medium-file="https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_7994.jpg?fit=200%2C300" data-large-file="https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_7994.jpg?fit=640%2C960" class="size-full wp-image-7118" src="https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_7994.jpg?resize=640%2C960" alt="" srcset="https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_7994.jpg?w=800 800w, https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_7994.jpg?resize=200%2C300 200w, https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_7994.jpg?resize=683%2C1024 683w, https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_7994.jpg?resize=696%2C1044 696w, https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_7994.jpg?resize=280%2C420 280w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><span
class="media-credit"><a
href="http://www.lcctorch.com/author/palanukc/">Christopher Palanuk</a> / The Torch</span></div><figcaption
class="wp-caption-text">Titan outside hitter Stacia Panther gets ready for a pass during the first set of the Lane vs. Umpqua matchup on Sept. 30. Panther, a freshman from Salem, OR, had 27 total attacks, 15 digs, and seven points on the night. The Lane Titans shutout the Umpqua Riverhawks 3-0 to bring their overall season record up to 14-8.</figcaption></figure>
<figure
id="attachment_7113" style="width: 800px" class="wp-caption alignleft"><div
class="media-credit-container alignleft" style="width: 800px"><img
data-attachment-id="7113" data-permalink="http://www.lcctorch.com/2017/10/titans-clip-riverhawks-wings/dsc_8164/" data-orig-file="https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_8164.jpg?fit=800%2C1200" data-orig-size="800,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1506714095&quot;,&quot;copyright&quot;:&quot;The Torch         Copyright 2016&quot;,&quot;focal_length&quot;:&quot;90&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_8164" data-image-description="" data-medium-file="https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_8164.jpg?fit=200%2C300" data-large-file="https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_8164.jpg?fit=640%2C960" class="size-full wp-image-7113" src="https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_8164.jpg?resize=640%2C960" alt="" srcset="https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_8164.jpg?w=800 800w, https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_8164.jpg?resize=200%2C300 200w, https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_8164.jpg?resize=683%2C1024 683w, https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_8164.jpg?resize=696%2C1044 696w, https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_8164.jpg?resize=280%2C420 280w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><span
class="media-credit"><a
href="http://www.lcctorch.com/author/palanukc/">Christopher Palanuk</a> / The Torch</span></div><figcaption
class="wp-caption-text">Titan outside hitter Baylee Kuschel spikes the ball past the Riverhawks defense during the third set of the Lane vs. Umpqua matchup on Sept. 30. Kuschel, a sophomore from Harrisburg, OR, had eight total attacks, three digs, and one kill on the night. The Lane Titans shutout the Umpqua Riverhawks 3-0 to bring their overall season record up to 14-8.</figcaption></figure>
<figure
id="attachment_7112" style="width: 800px" class="wp-caption alignleft"><div
class="media-credit-container alignleft" style="width: 800px"><img
data-attachment-id="7112" data-permalink="http://www.lcctorch.com/2017/10/titans-clip-riverhawks-wings/dsc_8015/" data-orig-file="https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_8015.jpg?fit=800%2C1200" data-orig-size="800,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1506711589&quot;,&quot;copyright&quot;:&quot;The Torch         Copyright 2016&quot;,&quot;focal_length&quot;:&quot;90&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_8015" data-image-description="" data-medium-file="https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_8015.jpg?fit=200%2C300" data-large-file="https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_8015.jpg?fit=640%2C960" class="size-full wp-image-7112" src="https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_8015.jpg?resize=640%2C960" alt="" srcset="https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_8015.jpg?w=800 800w, https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_8015.jpg?resize=200%2C300 200w, https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_8015.jpg?resize=683%2C1024 683w, https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_8015.jpg?resize=696%2C1044 696w, https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_8015.jpg?resize=280%2C420 280w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><span
class="media-credit"><a
href="http://www.lcctorch.com/author/palanukc/">Christopher Palanuk</a> / The Torch</span></div><figcaption
class="wp-caption-text">Titan defensive specialist Christa Todd serves during the start of the second set of the Lane vs. Umpqua matchup on Sept. 30. Todd, a freshman from San Jacinto, CA, had five total attacks 14 digs and one kill on the night. The Lane Titans shutout the Umpqua Riverhawks 3-0 to bring their overall season record up to 14-8.</figcaption></figure>
<figure
id="attachment_7114" style="width: 800px" class="wp-caption alignleft"><div
class="media-credit-container alignleft" style="width: 800px"><img
data-attachment-id="7114" data-permalink="http://www.lcctorch.com/2017/10/titans-clip-riverhawks-wings/dsc_8308/" data-orig-file="https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_8308.jpg?fit=800%2C1200" data-orig-size="800,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1506715098&quot;,&quot;copyright&quot;:&quot;The Torch         Copyright 2016&quot;,&quot;focal_length&quot;:&quot;90&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_8308" data-image-description="" data-medium-file="https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_8308.jpg?fit=200%2C300" data-large-file="https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_8308.jpg?fit=640%2C960" class="size-full wp-image-7114" src="https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_8308.jpg?resize=640%2C960" alt="" srcset="https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_8308.jpg?w=800 800w, https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_8308.jpg?resize=200%2C300 200w, https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_8308.jpg?resize=683%2C1024 683w, https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_8308.jpg?resize=696%2C1044 696w, https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_8308.jpg?resize=280%2C420 280w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><span
class="media-credit"><a
href="http://www.lcctorch.com/author/palanukc/">Christopher Palanuk</a> / The Torch</span></div><figcaption
class="wp-caption-text">Titan Kaitlin Hampton celebrates with her team after her teammate Naomi Ricketts (right) blocked Riverhawk Dominique Wenzler-Steves during the third set of the Lane vs. Umpqua matchup on Sept. 30. Hampton, a freshman from Anchorage, AK, had 10 total attacks, three digs, and five kills on the night. The Lane Titans shutout the Umpqua Riverhawks 3-0 to bring their overall season record up to 14-8.</figcaption></figure><div
class="sharedaddy sd-sharing-enabled"><div
class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div
class="sd-content"><ul><li
class="share-twitter"><a
rel="nofollow" data-shared="sharing-twitter-7110" class="share-twitter sd-button share-icon no-text" href="http://www.lcctorch.com/2017/10/titans-clip-riverhawks-wings/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span
class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li
class="share-facebook"><a
rel="nofollow" data-shared="sharing-facebook-7110" class="share-facebook sd-button share-icon no-text" href="http://www.lcctorch.com/2017/10/titans-clip-riverhawks-wings/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span
class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li
class="share-google-plus-1"><a
rel="nofollow" data-shared="sharing-google-7110" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.lcctorch.com/2017/10/titans-clip-riverhawks-wings/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span
class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li
class="share-end"></li></ul></div></div></div><div
id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><div
class="td-a-rec td-a-rec-id-content_bottom ">[adrotate group="3"]</div></div><footer><div
class="td-post-source-tags"><ul
class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a
href="http://www.lcctorch.com/tag/9-30-17/">9-30-17</a></li><li><a
href="http://www.lcctorch.com/tag/umpqua/">Umpqua</a></li><li><a
href="http://www.lcctorch.com/tag/volleyball/">volleyball</a></li><li><a
href="http://www.lcctorch.com/tag/win/">Win</a></li><li><a
href="http://www.lcctorch.com/tag/womens-volleyball/">women's volleyball</a></li></ul></div><div
class="td-block-row td-post-next-prev"><div
class="td-block-span6 td-post-prev-post"><div
class="td-post-next-prev-content"><span>Previous article</span><a
href="http://www.lcctorch.com/2017/10/a-titan-feat/">A Titan feat</a></div></div><div
class="td-next-prev-separator"></div></div><div
class="td-author-name vcard author" style="display: none"><span
class="fn"><a
href="http://www.lcctorch.com/author/palanukc/" title="Posts by Christopher Palanuk" class="author url fn" rel="author">Christopher Palanuk</a> and <a
href="http://www.lcctorch.com/author/noah-noteboom/" title="Posts by Noah Noteboom" class="author url fn" rel="author">Noah Noteboom</a></span></div>	        Array<span
style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta
itemprop="name" content=""></span><meta
itemprop="datePublished" content="2017-10-06T13:07:57+00:00"><meta
itemprop="dateModified" content="2017-10-06T13:07:57+00:00"><meta
itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.lcctorch.com/2017/10/titans-clip-riverhawks-wings/"/><span
style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span
style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url" content="http://www.lcctorch.com/wp-content/uploads/2016/03/TorchFlag_201516.png"></span><meta
itemprop="name" content="The Torch"></span><meta
itemprop="headline " content="Titans Clip Riverhawks Wings"><span
style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url" content="https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_7011.jpg?fit=960%2C1200"><meta
itemprop="width" content="960"><meta
itemprop="height" content="1200"></span>        </footer> <script>var block_td_uid_1_59dda6dda29f5=new tdBlock();block_td_uid_1_59dda6dda29f5.id="td_uid_1_59dda6dda29f5";block_td_uid_1_59dda6dda29f5.atts='{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_1_59dda6dda29f5_rand","td_column_number":3,"live_filter_cur_post_id":7110,"live_filter_cur_post_author":"22"}';block_td_uid_1_59dda6dda29f5.td_column_number="3";block_td_uid_1_59dda6dda29f5.block_type="td_block_related_posts";block_td_uid_1_59dda6dda29f5.post_count="3";block_td_uid_1_59dda6dda29f5.found_posts="96";block_td_uid_1_59dda6dda29f5.header_color="";block_td_uid_1_59dda6dda29f5.ajax_pagination_infinite_stop="";block_td_uid_1_59dda6dda29f5.max_num_pages="32";tdBlocksArray.push(block_td_uid_1_59dda6dda29f5);</script><div
class="td_block_wrap td_block_related_posts td_uid_1_59dda6dda29f5_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a
id="td_uid_2_59dda6ddb975c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_59dda6dda29f5" href="#">RELATED ARTICLES</a><a
id="td_uid_3_59dda6ddb97a1" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_59dda6dda29f5" href="#">MORE FROM AUTHOR</a></h4><div
id=td_uid_1_59dda6dda29f5 class="td_block_inner"><div
class="td-related-row"><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.lcctorch.com/2017/10/a-titan-feat/" rel="bookmark" title="A Titan feat"><img
width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2017/09/DSC_5881.jpg?resize=218%2C150" alt="" title="A Titan feat"/></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.lcctorch.com/2017/10/a-titan-feat/" rel="bookmark" title="A Titan feat">A Titan feat</a></h3></div></div></div><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.lcctorch.com/2017/10/titans-drain-lake/" rel="bookmark" title="Titans drain Lake"><img
width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2017/09/DSC_5381.jpg?resize=218%2C150" alt="" title="Titans drain Lake"/></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.lcctorch.com/2017/10/titans-drain-lake/" rel="bookmark" title="Titans drain Lake">Titans drain Lake</a></h3></div></div></div><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.lcctorch.com/2017/10/two-things/" rel="bookmark" title="Two Things"><img
width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_6819.jpg?resize=218%2C150" alt="" title="Two Things"/></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.lcctorch.com/2017/10/two-things/" rel="bookmark" title="Two Things">Two Things</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_59dda6dda29f5" data-td_block_id="td_uid_1_59dda6dda29f5"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_59dda6dda29f5" data-td_block_id="td_uid_1_59dda6dda29f5"><i
class="td-icon-font td-icon-menu-right"></i></a></div></div><div
class="dcl-disqus-thread" id="comments" ><div
id="disqus_thread"></div></div> <script type="text/javascript">/*<![CDATA[*/var disqus_url='http://www.lcctorch.com/2017/10/titans-clip-riverhawks-wings/';var disqus_identifier='7110 http://www.lcctorch.com/?p=7110';var disqus_container_id='disqus_thread';var disqus_domain='disqus.com';var disqus_shortname='lcctorch';var disqus_title="Titans Clip Riverhawks Wings";var disqus_config=function(){var config=this;config.language='';config.callbacks.preData.push(function(){document.getElementById(disqus_container_id).innerHTML='';});config.callbacks.onReady.push(function(){var script=document.createElement('script');script.async=true;script.src='?cf_action=sync_comments&post_id=7110';var firstScript=document.getElementsByTagName("script")[0];firstScript.parentNode.insertBefore(script,firstScript);});};/*]]>*/</script> <script type="text/javascript">var DsqLocal={'trackbacks':[],'trackback_url':"http:\/\/www.lcctorch.com\/2017\/10\/titans-clip-riverhawks-wings\/trackback\/"};</script> </div></div><div
class="td-pb-span4 td-main-sidebar" role="complementary"><div
class="td-ss-main-sidebar"> <script>var block_td_uid_4_59dda6ddd0b3a=new tdBlock();block_td_uid_4_59dda6ddd0b3a.id="td_uid_4_59dda6ddd0b3a";block_td_uid_4_59dda6ddd0b3a.atts='{"custom_title":"Popular Posts","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"jetpack_popular_2","limit":"5","offset":"5","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_4_59dda6ddd0b3a_rand"}';block_td_uid_4_59dda6ddd0b3a.td_column_number="1";block_td_uid_4_59dda6ddd0b3a.block_type="td_block_7";block_td_uid_4_59dda6ddd0b3a.post_count="5";block_td_uid_4_59dda6ddd0b3a.found_posts="6";block_td_uid_4_59dda6ddd0b3a.header_color="#";block_td_uid_4_59dda6ddd0b3a.ajax_pagination_infinite_stop="";block_td_uid_4_59dda6ddd0b3a.max_num_pages="1";tdBlocksArray.push(block_td_uid_4_59dda6ddd0b3a);</script><div
class="td_block_wrap td_block_7 td_block_widget td_uid_4_59dda6ddd0b3a_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>Popular Posts</span></h4><div
id=td_uid_4_59dda6ddd0b3a class="td_block_inner"><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="http://www.lcctorch.com/2017/10/titans-clip-riverhawks-wings/" rel="bookmark" title="Titans Clip Riverhawks Wings"><img
width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/10/DSC_7011.jpg?resize=100%2C70" alt="" title="Titans Clip Riverhawks Wings"/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.lcctorch.com/2017/10/titans-clip-riverhawks-wings/" rel="bookmark" title="Titans Clip Riverhawks Wings">Titans Clip Riverhawks Wings</a></h3><div
class="td-module-meta-info"><div
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-10-06T13:07:57+00:00" >October 6, 2017</time></div></div></div></div></div><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="http://www.lcctorch.com/2017/09/get-published-at-the-torch-a-word-from-the-eic/" rel="bookmark" title="Get Published at The Torch (A word from the EIC)!"><img
width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2017/09/maxresdefault-2.jpg?resize=100%2C70" alt="" title="Get Published at The Torch (A word from the EIC)!"/><span
class="td-video-play-ico td-video-small"><img
width="20" class="td-retina" src="http://www.lcctorch.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.lcctorch.com/2017/09/get-published-at-the-torch-a-word-from-the-eic/" rel="bookmark" title="Get Published at The Torch (A word from the EIC)!">Get Published at The Torch (A word from the EIC)!</a></h3><div
class="td-module-meta-info"><div
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-09-19T10:48:29+00:00" >September 19, 2017</time></div></div></div></div></div><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="http://www.lcctorch.com/2017/06/native-american-history-finds-a-home-in-eugene/" rel="bookmark" title="Native American history finds a home in Eugene"><img
width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2017/06/RCH1164.jpg?resize=100%2C70" alt="" title="Native American history finds a home in Eugene"/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.lcctorch.com/2017/06/native-american-history-finds-a-home-in-eugene/" rel="bookmark" title="Native American history finds a home in Eugene">Native American history finds a home in Eugene</a></h3><div
class="td-module-meta-info"><div
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-06-07T12:05:37+00:00" >June 7, 2017</time></div></div></div></div></div><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="http://www.lcctorch.com/2017/03/first-time-foraging/" rel="bookmark" title="First time foraging"><img
width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2017/03/DSC_7390.jpg?resize=100%2C70" alt="" title="First time foraging"/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.lcctorch.com/2017/03/first-time-foraging/" rel="bookmark" title="First time foraging">First time foraging</a></h3><div
class="td-module-meta-info"><div
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-03-15T00:12:32+00:00" >March 15, 2017</time></div></div></div></div></div><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="http://www.lcctorch.com/2016/12/old-school-vs-new-school/" rel="bookmark" title="Old School vs New School"><img
width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2016/12/RCH1345.jpg?resize=100%2C70" alt="" title="Old School vs New School"/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.lcctorch.com/2016/12/old-school-vs-new-school/" rel="bookmark" title="Old School vs New School">Old School vs New School</a></h3><div
class="td-module-meta-info"><div
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2016-12-09T17:27:49+00:00" >December 9, 2016</time></div></div></div></div></div></div></div> <aside
class="widget widget_media_image"><div
class="block-title"><span>Play It Again Sports: Now Hiring</span></div><img
width="300" height="225" src="https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2017/09/Web-Advertisement-PIAS-01-1.jpg?fit=300%2C225" class="image wp-image-6848  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2017/09/Web-Advertisement-PIAS-01-1.jpg?w=675 675w, https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2017/09/Web-Advertisement-PIAS-01-1.jpg?resize=300%2C225 300w, https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2017/09/Web-Advertisement-PIAS-01-1.jpg?resize=80%2C60 80w, https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2017/09/Web-Advertisement-PIAS-01-1.jpg?resize=265%2C198 265w, https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2017/09/Web-Advertisement-PIAS-01-1.jpg?resize=559%2C420 559w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="6848" data-permalink="http://www.lcctorch.com/?attachment_id=6848" data-orig-file="https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2017/09/Web-Advertisement-PIAS-01-1.jpg?fit=675%2C507" data-orig-size="675,507" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Web Advertisement PIAS-01" data-image-description="" data-medium-file="https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2017/09/Web-Advertisement-PIAS-01-1.jpg?fit=300%2C225" data-large-file="https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2017/09/Web-Advertisement-PIAS-01-1.jpg?fit=640%2C481" /></aside><div
class="td-a-rec td-a-rec-id-sidebar "><span
class="td-adspot-title">– Advertisement –</span>[adrotate group="2"]</div><aside
class="widget widget_twitter_timeline"><div
class="block-title"><span>Latest Tweet</span></div><a
class="twitter-timeline" data-height="250" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders" data-widget-id="706731458019209216">My Tweets</a></aside><aside
class="widget widget_text"><div
class="block-title"><span>Latest Print Edition</span></div><div
class="textwidget"><div
class="issuuembed" style="width: 225px; height: 300px;" data-configid="15967204/45950476"> <script src="//e.issuu.com/embed.js" async="true" type="text/javascript"></script></div></div>
</aside></div></div></div>
</article></div></div><div
class="td-footer-wrapper td-footer-template-4"><div
class="td-container"><div
class="td-pb-row"><div
class="td-pb-span12"></div></div><div
class="td-pb-row"><div
class="td-pb-span12"><div
class="td-footer-info"><div
class="footer-logo-wrap"><a
href="http://www.lcctorch.com/"><img
src="http://www.lcctorch.com/wp-content/uploads/2016/03/TorchFlag_201516-WHITE.png" alt="" title=""/></a></div><div
class="footer-text-wrap">We at The Torch believe in the power of information to change the world and our communities. Our student staff strive to uphold the ethics of journalism and produce engaging content. The Torch has an average circulation of over 2,000 print editions published weekly and content published online throughout the week.</div><div
class="footer-social-wrap td-social-style-2"><span
class="td-social-icon-wrap"><a
target="_blank" href="http://www.facebook.com/LCCTheTorch/" title="Facebook"><i
class="td-icon-font td-icon-facebook"></i></a></span><span
class="td-social-icon-wrap"><a
target="_blank" href="http://www.instagram.com/thetorchnews/" title="Instagram"><i
class="td-icon-font td-icon-instagram"></i></a></span><span
class="td-social-icon-wrap"><a
target="_blank" href="http://www.lcctorch.com/feed" title="RSS"><i
class="td-icon-font td-icon-rss"></i></a></span><span
class="td-social-icon-wrap"><a
target="_blank" href="http://soundcloud.com/thetorchnews" title="Soundcloud"><i
class="td-icon-font td-icon-soundcloud"></i></a></span><span
class="td-social-icon-wrap"><a
target="_blank" href="http://twitter.com/lcctorch" title="Twitter"><i
class="td-icon-font td-icon-twitter"></i></a></span><span
class="td-social-icon-wrap"><a
target="_blank" href="http://www.youtube.com/channel/UCEgQMat8qjX_Lmapwy7PWug" title="Youtube"><i
class="td-icon-font td-icon-youtube"></i></a></span></div></div></div></div></div></div><div
class="td-sub-footer-container"><div
class="td-container"><div
class="td-pb-row"><div
class="td-pb-span7 td-sub-footer-menu"><div
class="menu-footer_menu-container"><ul
id="menu-footer_menu" class="td-subfooter-menu"><li
id="menu-item-5299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-5299"><a
href="http://www.lcctorch.com/advertising/">Advertising</a></li><li
id="menu-item-3688" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3688"><a
href="https://issuu.com/torchnews">Print Archives</a></li><li
id="menu-item-3660" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3660"><a
href="http://www.lcctorch.com/contact/">Contact</a></li><li
id="menu-item-3720" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3720"><a
href="http://www.lcctorch.com/policies-terms/">Policies &#038; Terms</a></li><li
id="menu-item-3722" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3722"><a
href="http://www.lcctorch.com/current-staff/">Current Staff</a></li><li
id="menu-item-3661" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3661"><a
href="http://www.lcctorch.com/join-us/">Join Us</a></li></ul></div></div><div
class="td-pb-span5 td-sub-footer-copy">
&copy; The Torch Media Organization. All Rights Reserved.</div></div></div></div></div></div> <script type='text/javascript'>/*<![CDATA[*/r3f5x9JS=escape(document['referrer']);hf4N='6f4a1628c3c326d29a4a649de517404b';hf4V='a2cec11539e74152f5c7051a10dcb019';jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});/*]]>*/</script> <div
style="display:none"></div> <script type="text/javascript">window.WPCOM_sharing_counts={"http:\/\/www.lcctorch.com\/2017\/10\/titans-clip-riverhawks-wings\/":7110};</script> <!--[if lte IE 8]><link
rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.lcctorch.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]--> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201741'></script> <script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script> <script type='text/javascript'>var WPGroHo={"my_hash":""};</script> <script type='text/javascript' src='http://www.lcctorch.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=e6f916875d391621af24977322a70fb6'></script> <script type='text/javascript' src='http://www.lcctorch.com/wp-includes/js/comment-reply.min.js?ver=e6f916875d391621af24977322a70fb6'></script> <script type='text/javascript' src='http://www.lcctorch.com/wp-includes/js/wp-embed.min.js?ver=e6f916875d391621af24977322a70fb6'></script> <script type='text/javascript' src='http://www.lcctorch.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script> <script type='text/javascript' src='http://www.lcctorch.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script> <script type='text/javascript'>/*<![CDATA[*/var jetpackCarouselStrings={"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.lcctorch.com\/wp-admin\/admin-ajax.php","nonce":"afd93fbb13","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/www.lcctorch.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.lcctorch.com%2F2017%2F10%2Ftitans-clip-riverhawks-wings%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};/*]]>*/</script> <script type='text/javascript' src='http://www.lcctorch.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script> <script type='text/javascript'>var countVars={"disqusShortname":"lcctorch"};</script> <script type='text/javascript' src='http://www.lcctorch.com/wp-content/plugins/disqus-conditional-load/disqus-core/media/js/count.js?ver=e6f916875d391621af24977322a70fb6'></script> <script type='text/javascript'>var sharing_js_options={"lang":"en","counts":"1"};</script> <script type='text/javascript' src='http://www.lcctorch.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script> <script type='text/javascript'>var windowOpen;jQuery(document.body).on('click','a.share-twitter',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return false;});var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});var windowOpen;jQuery(document.body).on('click','a.share-google-plus-1',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomgoogle-plus-1','menubar=1,resizable=1,width=480,height=550');return false;});</script>  <script>/*<![CDATA[*/jQuery().ready(function jQuery_ready(){tdAjaxCount.tdGetViewsCountsAjax("post","[7110]");});(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='http://www.lcctorch.com/wp-content/themes/Newspaper-child/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='http://www.lcctorch.com/wp-content/themes/Newspaper';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();/*]]>*/</script> <script  type="text/javascript">/*<![CDATA[*/var disqus_shortname="lcctorch";if(typeof ds_loaded=="undefined"){var ds_loaded=false;}
function loadDisqus(){var disqus_div=document.getElementById("disqus_thread");var top=disqus_div.offsetTop;var disqus_data=disqus_div.dataset;if(!ds_loaded&&(window.scrollY||window.pageYOffset)+window.innerHeight>top){ds_loaded=true;for(var key in disqus_data){if(key.substr(0,6)=="disqus"){window["disqus_"+key.replace("disqus","").toLowerCase()]=disqus_data[key];}}
var dsq=document.createElement("script");dsq.type="text/javascript";dsq.async=true;dsq.src="http://"+window.disqus_shortname+".disqus.com/embed.js";if(document.getElementById("dcl-hidden-div")){document.getElementById("dcl-hidden-div").innerHTML="Loading...";}
(document.getElementsByTagName("head")[0]||document.getElementsByTagName("body")[0]).appendChild(dsq);}}
var disqus_div_new=document.getElementById("disqus_thread");var divExists=disqus_div_new!=null;if(document.body.scrollHeight<window.innerHeight){loadDisqus();}else if(divExists){window.onscroll=function(){loadDisqus();}}/*]]>*/</script><script   type='text/javascript'>/*<![CDATA[*/var hash=window.location.hash;var disqus_shortname='lcctorch';if(hash!==''){var ds_loaded=true;var dcl_loaded=1;(function(){var dsq=document.createElement('script');dsq.type='text/javascript';dsq.async=true;dsq.src='//'+disqus_shortname+'.'+'disqus.com'+'/'+'embed'+'.js'+'?pname=wordpress&pver=2.84';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(dsq);})();}/*]]>*/</script><script type='text/javascript' src='https://stats.wp.com/e-201741.js' async defer></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:5.4',blog:'22988958',post:'7110',tz:'-7',srv:'www.lcctorch.com'}]);_stq.push(['clickTrackerInit','22988958','7110']);</script> <script async type="text/javascript" src="http://www.lcctorch.com/wp-content/cache/minify/10bf8.default.include-footer.1e5095.js"></script> </body></html>