<!doctype html >
<!--[if IE 8]><html
class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html
class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html
lang="en-US"> <!--<![endif]--><head><link
rel="stylesheet" type="text/css" href="http://www.lcctorch.com/wp-content/cache/minify/10bf8.default.include.9ad092.css" media="all" /> <script async type="text/javascript" src="http://www.lcctorch.com/wp-content/cache/minify/10bf8.default.include.683de4.js"></script> <title>The principles of self-defense | The Torch</title><meta
charset="UTF-8" /><meta
http-equiv="Content-Type" content="text/html; charset=UTF-8"><meta
name="viewport" content="width=device-width, initial-scale=1.0"><link
rel="pingback" href="http://www.lcctorch.com/xmlrpc.php" /><meta
property="og:image" content="https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2018/05/IMG_9374.jpg?fit=714%2C1000" /><meta
name="author" content="Noah Noteboom"><link
rel="icon" type="image/png" href="http://www.lcctorch.com/wp-content/uploads/2016/02/TorchLogoV2-black-orange-16px-trans.gif"><link
rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.lcctorch.com/wp-content/uploads/2016/02/TorchLogoV2-black-orange-16px-trans.gif"/><link
rel='dns-prefetch' href='//s0.wp.com' /><link
rel='dns-prefetch' href='//s.gravatar.com' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="The Torch &raquo; Feed" href="http://www.lcctorch.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="The Torch &raquo; Comments Feed" href="http://www.lcctorch.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="The Torch &raquo; The principles of self-defense Comments Feed" href="http://www.lcctorch.com/2018/05/the-principles-of-self-defense/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.lcctorch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=e6f916875d391621af24977322a70fb6"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='awesome-weather-css'  href='http://www.lcctorch.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=e6f916875d391621af24977322a70fb6' type='text/css' media='all' /><style id='awesome-weather-inline-css' type='text/css'>.awesome-weather-wrap{font-family:'Open Sans',sans-serif;font-weight:400;font-size:14px;line-height:14px}</style><link
rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=e6f916875d391621af24977322a70fb6' type='text/css' media='all' /><link
rel='stylesheet' id='media-credit-css'  href='http://www.lcctorch.com/wp-content/plugins/media-credit/public/css/media-credit.css?ver=3.1.7' type='text/css' media='all' /><link
rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.lcctorch.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' /><style id='rs-plugin-settings-inline-css' type='text/css'>.tp-caption
a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}</style><link
rel='stylesheet' id='dlm-frontend-css'  href='http://www.lcctorch.com/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=e6f916875d391621af24977322a70fb6' type='text/css' media='all' /><link
rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;subset=latin&#038;ver=e6f916875d391621af24977322a70fb6' type='text/css' media='all' /><link
rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;subset=latin&#038;ver=e6f916875d391621af24977322a70fb6' type='text/css' media='all' /><link
rel='stylesheet' id='author-avatars-widget-css'  href='http://www.lcctorch.com/wp-content/plugins/author-avatars/css/widget.css?ver=1.11' type='text/css' media='all' /><link
rel='stylesheet' id='author-avatars-shortcode-css'  href='http://www.lcctorch.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.11' type='text/css' media='all' /><link
rel='stylesheet' id='social-logos-css'  href='http://www.lcctorch.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' /><link
rel='stylesheet' id='jetpack_css-css'  href='http://www.lcctorch.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' /> <script type='text/javascript'>var related_posts_js_options={"post_heading":"h4"};</script> <script type='text/javascript' src='http://www.lcctorch.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script> <script type='text/javascript' src='http://www.lcctorch.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script> <script type='text/javascript' src='http://www.lcctorch.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script> <script type='text/javascript' src='http://www.lcctorch.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script> <link
rel="image_src" href="https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2018/05/IMG_9374.jpg?fit=714%2C1000" /><meta
itemprop="image" content="https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2018/05/IMG_9374.jpg?fit=714%2C1000" /><meta
name="msapplication-TileImage" content="https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2018/05/IMG_9374.jpg?fit=714%2C1000" /><meta
property="og:image" content="https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2018/05/IMG_9374.jpg?fit=714%2C1000" /><meta
property="og:description" content=" As about 40 women wearing shirts with “Break Jaws, Not Laws” printed on the back walked into the Willamalane indoor tennis courts, mixed martial arts fighter Jimmy Jennett was preparing his team. The seminar was held at Willamalane Recreation Center on Saturday, May 12. With attendees ranging from the ages of 4 to 64, Jennett’s team of six martial artists set out with the goal of arming these women with the skills and techniques of self-defense. “We want to increase their chances of being safe in other public situations,” Jennett said of the “Free Women&#039;s Self-Defense Seminar.” Checkered Past is a non-profit organization founded by Jennett to help at-risk youth by aiming to “develop constructive values and principles.” Jennett — a recovering addict currently filming a documentary about his work — and his team travel between schools and prisons to share their experiences with drugs and crime, hoping to “steer kids away from that kind of life early,” Jennett said. Charlotte Coons, a music student at Lane Community College, thinks the most important technique of self-defense is being able to stay calm. “Breathing, and not panicking, because that is when you are in the most danger,” Coons said. Although most people were there to learn about self-defense, Eugene resident Sandi was there to pass a legacy of self-defense onto future generations. “I want to learn to protect myself and also be able to help my granddaughters,” Sandi" /><meta
property="og:type" content="article" /><meta
property="og:locale" content="en_US" /><meta
property="og:site_name" content="The Torch" /><meta
property="og:title" content="The principles of self-defense" /><meta
property="og:url" content="http://www.lcctorch.com/2018/05/the-principles-of-self-defense/" /><meta
property="article:tag" content="Break Jaws" /><meta
property="article:tag" content="calm" /><meta
property="article:tag" content="Charlotte Coons" /><meta
property="article:tag" content="Checkered Past" /><meta
property="article:tag" content="develop constructive values and principles" /><meta
property="article:tag" content="Eugene" /><meta
property="article:tag" content="fighter" /><meta
property="article:tag" content="Free Women&#039;s Self-Defense Seminar" /><meta
property="article:tag" content="Jimmy Jennett" /><meta
property="article:tag" content="Lane Community College" /><meta
property="article:tag" content="mixed martial arts" /><meta
property="article:tag" content="non-profit organization" /><meta
property="article:tag" content="Not Laws" /><meta
property="article:tag" content="recovering addict" /><meta
property="article:tag" content="self-defense" /><meta
property="article:tag" content="seminar" /><meta
property="article:tag" content="skills" /><meta
property="article:tag" content="techniques" /><meta
property="article:tag" content="Willamalane Recreation Center" /><meta
property="article:tag" content="women" /><meta
property="article:published_time" content="2018-05-16T12:24:32+00:00" /><meta
property="article:modified_time" content="2018-05-16T12:24:32+00:00" /><meta
property="article:author" content="http://www.lcctorch.com/author/noah-noteboom/" /><meta
property="article:section" content="Features" /><meta
property="twitter:card" content="summary" /><meta
property="twitter:title" content="The principles of self-defense" /><meta
property="twitter:description" content=" As about 40 women wearing shirts with “Break Jaws, Not Laws” printed on the back walked into the Willamalane indoor tennis courts, mixed martial arts fighter Jimmy Jennett was preparing his team. The seminar was held at Willamalane Recreation Center on Saturday, May 12. With attendees ranging from the ages of 4 to 64, Jennett’s team of six martial artists set out with the goal of arming these..." /><meta
property="twitter:image" content="https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2018/05/IMG_9374.jpg?fit=714%2C1000" /><meta
property="twitter:url" content="http://www.lcctorch.com/2018/05/the-principles-of-self-defense/" /><meta
property="profile:first_name" content="Noah" /><meta
property="profile:last_name" content="Noteboom" /><meta
property="profile:username" content="Noah Noteboom" /><link
rel='https://api.w.org/' href='http://www.lcctorch.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.lcctorch.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.lcctorch.com/wp-includes/wlwmanifest.xml" /><link
rel='prev' title='Titans prepare for playoffs' href='http://www.lcctorch.com/2018/05/titans-prepare-for-playoffs/' /><link
rel="canonical" href="http://www.lcctorch.com/2018/05/the-principles-of-self-defense/" /><link
rel='shortlink' href='http://bit.ly/2rKBCHo' /><link
rel="alternate" type="application/json+oembed" href="http://www.lcctorch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lcctorch.com%2F2018%2F05%2Fthe-principles-of-self-defense%2F" /><link
rel="alternate" type="text/xml+oembed" href="http://www.lcctorch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lcctorch.com%2F2018%2F05%2Fthe-principles-of-self-defense%2F&#038;format=xml" /> <script type="text/javascript">jQuery(document).ready(function(){var ajaxRevslider=function(obj){var content="";data={};data.action='revslider_ajax_call_front';data.client_action='get_slider_html';data.token='24d8f5379f';data.type=obj.type;data.id=obj.id;data.aspectratio=obj.aspectratio;jQuery.ajax({type:"post",url:"http://www.lcctorch.com/wp-admin/admin-ajax.php",dataType:'json',data:data,async:false,success:function(ret,textStatus,XMLHttpRequest){if(ret.success==true)
content=ret.data;},error:function(e){console.log(e);}});return content;};var ajaxRemoveRevslider=function(obj){return jQuery(obj.selector+" .rev_slider").revkill();};var extendessential=setInterval(function(){if(jQuery.fn.tpessential!=undefined){clearInterval(extendessential);if(typeof(jQuery.fn.tpessential.defaults)!=='undefined'){jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});}}},30);});</script> <script type="text/javascript">/*<![CDATA[*/(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}
var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//www.lcctorch.com/?wordfence_lh=1&hid=EBACA664705F5B16EF8E1CCB562DAD51');/*]]>*/</script> <link
rel='dns-prefetch' href='//v0.wordpress.com'/><link
rel='dns-prefetch' href='//i0.wp.com'/><link
rel='dns-prefetch' href='//i1.wp.com'/><link
rel='dns-prefetch' href='//i2.wp.com'/>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta
name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link
rel="stylesheet" type="text/css" href="http://www.lcctorch.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link
rel="stylesheet" type="text/css" href="http://www.lcctorch.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta
property="og:type" content="article" /><meta
property="og:title" content="The principles of self-defense" /><meta
property="og:url" content="http://www.lcctorch.com/2018/05/the-principles-of-self-defense/" /><meta
property="og:description" content="As about 40 women wearing shirts with “Break Jaws, Not Laws” printed on the back walked into the Willamalane indoor tennis courts, mixed martial arts fighter Jimmy Jennett was preparing his team. T…" /><meta
property="article:published_time" content="2018-05-16T19:24:32+00:00" /><meta
property="article:modified_time" content="2018-05-16T19:24:32+00:00" /><meta
property="og:site_name" content="The Torch" /><meta
property="og:image" content="https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2018/05/IMG_9374.jpg?fit=714%2C1000" /><meta
property="og:image:width" content="714" /><meta
property="og:image:height" content="1000" /><meta
property="og:locale" content="en_US" /><meta
name="twitter:site" content="@lcctorch" /><meta
name="twitter:image" content="https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2018/05/IMG_9374.jpg?fit=714%2C1000&#038;w=640" /><meta
name="twitter:card" content="summary_large_image" /> <script>/*<![CDATA[*/var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var tds_smooth_scroll=true;var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type0";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img";var td_animation_stack_general_selectors=".td-animation-stack img, .post img";var td_ajax_url="http:\/\/www.lcctorch.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.6.5";var td_get_template_directory_uri="http:\/\/www.lcctorch.com\/wp-content\/themes\/Newspaper";var tds_snap_menu="smart_snap_mobile";var tds_logo_on_sticky="show_header_logo";var tds_header_style="7";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#4db2ec";var tds_smart_sidebar="";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var td_ad_background_click_link="";var td_ad_background_click_target="";/*]]>*/</script> <style>.td-header-wrap .td-header-top-menu-full,
.td-header-wrap .top-header-menu .sub-menu{background-color:#101010}.td-header-style-8 .td-header-top-menu-full{background-color:transparent}.td-header-style-8 .td-header-top-menu-full .td-header-top-menu{background-color:#101010;padding-left:15px;padding-right:15px}.td-header-wrap .td-header-top-menu-full .td-header-top-menu,
.td-header-wrap .td-header-top-menu-full{border-bottom:none}.td-header-top-menu,
.td-header-top-menu a,
.td-header-wrap .td-header-top-menu-full .td-header-top-menu,
.td-header-wrap .td-header-top-menu-full a,
.td-header-style-8 .td-header-top-menu,
.td-header-style-8 .td-header-top-menu
a{color:#fff}.top-header-menu .current-menu-item > a,
.top-header-menu .current-menu-ancestor > a,
.top-header-menu .current-category-ancestor > a,
.top-header-menu li a:hover{color:#39cbd6}.td-header-wrap .td-header-sp-top-widget .td-icon-font{color:#fff}.td-header-wrap .td-header-sp-top-widget i.td-icon-font:hover{color:#39cbd6}.td-sub-footer-container{background-color:#101010}.td-subfooter-menu li a:hover{color:#39cbd6}</style> <script type="text/javascript">var analyticsFileTypes=[''];var analyticsSnippet='disabled';var analyticsEventTracking='enabled';</script> <script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-58906131-1','auto');ga('require','linkid','linkid.js');ga('require','displayfeatures');ga('send','pageview');</script> <style type="text/css" id="wp-custom-css">.td-post-title .td-module-meta-info .td-post-views, .td-post-title .td-module-meta-info .td-post-comments, .td-module-meta-info .td-module-comments{display:none}.td-main-content-wrap{background:url(http://www.lcctorch.com/wp-content/uploads/2018/01/downtownLCC.jpg) no-repeat center center fixed}.td-container{background:white;padding-left:10px}.td-footer-info{margin:0px;background:black}.td-pb-row{background:white}.td-header-top-menu{background:black}.vc_row{background:transparent}.td-pb-span12{background:white;padding:0px}.td-main-content{background:white}.td-main-sidebar{background:white}</style><style id="tt-easy-google-font-styles" type="text/css">p{}h1{}h2{}h3{}h4{}h5{}h6{}</style><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body
class="post-template-default single single-post postid-8927 single-format-standard the-principles-of-self-defense single_template_5 wpb-js-composer js-comp-ver-4.9.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div
class="td-scroll-up"><i
class="td-icon-menu-up"></i></div><div
id="td-outer-wrap"><div
class="td-transition-content-and-menu td-mobile-nav-wrap"><div
id="td-mobile-nav"><div
class="td-mobile-close">
<a
href="#">CLOSE</a><div
class="td-nav-triangle"></div></div><div
class="td-mobile-content"><div
class="menu-main_menu-container"><ul
id="menu-main_menu" class=""><li
id="menu-item-3632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-3632"><a
href="http://www.lcctorch.com/category/news/">News</a></li><li
id="menu-item-3636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3636"><a
href="http://www.lcctorch.com/category/sports/">Sports</a><ul
class="sub-menu"><li
id="menu-item-3637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3637"><a
href="http://www.lcctorch.com/category/sports/baseball/">Baseball</a></li><li
id="menu-item-3638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3638"><a
href="http://www.lcctorch.com/category/sports/basketball/">Basketball</a></li><li
id="menu-item-3639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3639"><a
href="http://www.lcctorch.com/category/sports/cross-country/">Cross Country</a></li><li
id="menu-item-3640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3640"><a
href="http://www.lcctorch.com/category/sports/soccer/">Soccer</a></li><li
id="menu-item-3641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3641"><a
href="http://www.lcctorch.com/category/sports/track-field/">Track &#038; Field</a></li><li
id="menu-item-3642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3642"><a
href="http://www.lcctorch.com/category/sports/volleyball/">Volleyball</a></li></ul></li><li
id="menu-item-3633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3633"><a
href="http://www.lcctorch.com/category/opinion/">Opinion</a><ul
class="sub-menu"><li
id="menu-item-3634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3634"><a
href="http://www.lcctorch.com/category/opinion/editorial/">Editorial</a></li><li
id="menu-item-3635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3635"><a
href="http://www.lcctorch.com/category/opinion/letters/">Letters</a></li></ul></li><li
id="menu-item-3689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3689"><a
target="_blank" href="https://issuu.com/torchnews">Print Archives</a></li><li
id="menu-item-3627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3627"><a
href="http://www.lcctorch.com/category/features/art/">Art</a></li><li
id="menu-item-3628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3628"><a
href="http://www.lcctorch.com/category/features/dance/">Dance</a></li><li
id="menu-item-3629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3629"><a
href="http://www.lcctorch.com/category/features/event/">Event</a></li><li
id="menu-item-3630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3630"><a
href="http://www.lcctorch.com/category/features/music/">Music</a></li><li
id="menu-item-6796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6796"><a
href="http://www.lcctorch.com/category/features/reviews/">Reviews</a></li><li
id="menu-item-3631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3631"><a
href="http://www.lcctorch.com/category/theatre/">Theatre</a></li></ul></div></div></div></div><div
class="td-transition-content-and-menu td-content-wrap"><div
class="td-header-wrap td-header-style-7"><div
class="td-header-top-menu-full"><div
class="td-container td-header-row td-header-top-menu"><div
class="top-bar-style-1"><div
class="td-header-sp-top-menu"><div
class="menu-top-container"><ul
id="menu-header_menu" class="top-header-menu"><li
id="menu-item-3657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-3657"><a
href="http://www.lcctorch.com/contact/">Contact</a></li><li
id="menu-item-3656" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3656"><a
href="http://www.lcctorch.com/join-us/">Join Us</a></li></ul></div></div><div
class="td-header-sp-top-widget">
<span
class="td-social-icon-wrap"><a
target="_blank" href="http://www.facebook.com/LCCTheTorch/" title="Facebook"><i
class="td-icon-font td-icon-facebook"></i></a></span><span
class="td-social-icon-wrap"><a
target="_blank" href="http://www.instagram.com/thetorchnews/" title="Instagram"><i
class="td-icon-font td-icon-instagram"></i></a></span><span
class="td-social-icon-wrap"><a
target="_blank" href="http://www.lcctorch.com/feed" title="RSS"><i
class="td-icon-font td-icon-rss"></i></a></span><span
class="td-social-icon-wrap"><a
target="_blank" href="http://soundcloud.com/thetorchnews" title="Soundcloud"><i
class="td-icon-font td-icon-soundcloud"></i></a></span><span
class="td-social-icon-wrap"><a
target="_blank" href="http://twitter.com/lcctorch" title="Twitter"><i
class="td-icon-font td-icon-twitter"></i></a></span><span
class="td-social-icon-wrap"><a
target="_blank" href="http://www.youtube.com/channel/UCEgQMat8qjX_Lmapwy7PWug" title="Youtube"><i
class="td-icon-font td-icon-youtube"></i></a></span></div></div></div></div><div
class="td-header-menu-wrap-full"><div
class="td-header-menu-wrap td-header-gradient"><div
class="td-container td-header-row td-header-main-menu"><div
class="td-header-sp-logo">
<a
href="http://www.lcctorch.com/"><img
src="http://www.lcctorch.com/wp-content/uploads/2016/03/TorchFlag_201516.png" alt=""/></a></div><div
id="td-header-menu"><div
id="td-top-mobile-toggle"><a
href="#"><i
class="td-icon-font td-icon-mobile"></i></a></div><div
class="td-main-menu-logo">
<a
class="td-mobile-logo td-sticky-header" href="http://www.lcctorch.com/"><img
src="http://www.lcctorch.com/wp-content/uploads/2016/03/TorchFlag_201516-WHITE.png" alt=""/></a>
<a
class="td-header-logo td-sticky-header" href="http://www.lcctorch.com/"><img
src="http://www.lcctorch.com/wp-content/uploads/2016/03/TorchFlag_201516.png" alt=""/></a></div><div
class="menu-main_menu-container"><ul
id="menu-main_menu-1" class="sf-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-3632"><a
href="http://www.lcctorch.com/category/news/">News</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-3636"><a
href="http://www.lcctorch.com/category/sports/">Sports</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3637"><a
href="http://www.lcctorch.com/category/sports/baseball/">Baseball</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3638"><a
href="http://www.lcctorch.com/category/sports/basketball/">Basketball</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3639"><a
href="http://www.lcctorch.com/category/sports/cross-country/">Cross Country</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3640"><a
href="http://www.lcctorch.com/category/sports/soccer/">Soccer</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3641"><a
href="http://www.lcctorch.com/category/sports/track-field/">Track &#038; Field</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3642"><a
href="http://www.lcctorch.com/category/sports/volleyball/">Volleyball</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-3633"><a
href="http://www.lcctorch.com/category/opinion/">Opinion</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3634"><a
href="http://www.lcctorch.com/category/opinion/editorial/">Editorial</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3635"><a
href="http://www.lcctorch.com/category/opinion/letters/">Letters</a></li></ul></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3689"><a
target="_blank" href="https://issuu.com/torchnews">Print Archives</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3627"><a
href="http://www.lcctorch.com/category/features/art/">Art</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3628"><a
href="http://www.lcctorch.com/category/features/dance/">Dance</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3629"><a
href="http://www.lcctorch.com/category/features/event/">Event</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3630"><a
href="http://www.lcctorch.com/category/features/music/">Music</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6796"><a
href="http://www.lcctorch.com/category/features/reviews/">Reviews</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3631"><a
href="http://www.lcctorch.com/category/theatre/">Theatre</a></li></ul></div></div><div
class="td-search-wrapper"><div
id="td-top-search"><div
class="header-search-wrap"><div
class="dropdown header-search">
<a
id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i
class="td-icon-search"></i></a></div></div></div></div><div
class="header-search-wrap"><div
class="dropdown header-search"><div
class="td-drop-down-search" aria-labelledby="td-header-search-button"><form
role="search" method="get" class="td-search-form" action="http://www.lcctorch.com/"><div
class="td-head-form-search-wrap">
<input
id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input
class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div
id="td-aj-search"></div></div></div></div></div></div></div><div
class="td-banner-wrap-full"><div
class="td-container-header td-header-row td-header-header"><div
class="td-header-sp-recs"><div
class="td-header-rec-wrap"></div></div></div></div></div><div
class="td-main-content-wrap"><div
class="td-container td-post-template-5 "><div
class="td-crumb-container"><div
class="entry-crumbs"><span
itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a
title="" class="entry-crumb" itemprop="url" href="http://www.lcctorch.com/"><span
itemprop="title">Home</span></a></span> <i
class="td-icon-right td-bread-sep"></i> <span
itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a
title="View all posts in Features" class="entry-crumb" itemprop="url" href="http://www.lcctorch.com/category/features/"><span
itemprop="title">Features</span></a></span> <i
class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span
class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta
itemprop="title" content = "The principles of self-defense"><meta
itemprop="url" content = "http://www.lcctorch.com/2018/05/the-principles-of-self-defense/">The principles of self-defense</span></div></div><div
class="td-pb-row"><div
class="td-pb-span8 td-main-content" role="main"><div
class="td-ss-main-content">
<article
id="post-8927" class="post-8927 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-break-jaws tag-calm tag-charlotte-coons tag-checkered-past tag-develop-constructive-values-and-principles tag-eugene tag-fighter tag-free-womens-self-defense-seminar tag-jimmy-jennett tag-lane-community-college tag-mixed-martial-arts tag-non-profit-organization tag-not-laws tag-recovering-addict tag-self-defense tag-seminar tag-skills tag-techniques tag-willamalane-recreation-center tag-women" itemscope itemtype="http://schema.org/Article"><div
class="td-post-header"><ul
class="td-category"><li
class="entry-category"><a
href="http://www.lcctorch.com/category/features/">Features</a></li></ul>
<header
class="td-post-title"><h1 class="entry-title">The principles of self-defense</h1><p
class="td-post-sub-title">MMA fighter teaches community women to protect themselves</p><div
class="td-module-meta-info"><div
class="td-post-author-name">By <a
href="http://www.lcctorch.com/author/noah-noteboom/" title="Posts by Noah Noteboom" class="author url fn" rel="author">Noah Noteboom</a> -</div><div
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2018-05-16T12:24:32+00:00" >May 16, 2018</time></div><div
class="td-post-comments"><a
href="http://www.lcctorch.com/2018/05/the-principles-of-self-defense/#respond"><i
class="td-icon-comments"></i>0</a></div><div
class="td-post-views"><i
class="td-icon-views"></i><span
class="td-nr-views-8927">0</span></div></div></header></div><div
class="td-post-content">
<figure
id="attachment_8914" style="width: 350px" class="wp-caption alignleft"><div
class="media-credit-container alignleft" style="width: 350px"><a
href="https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2018/05/IMG_9374.jpg"><img
data-attachment-id="8914" data-permalink="http://www.lcctorch.com/2018/05/the-principles-of-self-defense/img_9374/" data-orig-file="https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2018/05/IMG_9374.jpg?fit=714%2C1000" data-orig-size="714,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1526126189&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_9374" data-image-description="" data-medium-file="https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2018/05/IMG_9374.jpg?fit=214%2C300" data-large-file="https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2018/05/IMG_9374.jpg?fit=640%2C896" class="wp-image-8914" src="https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2018/05/IMG_9374.jpg?resize=350%2C490" srcset="https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2018/05/IMG_9374.jpg?resize=214%2C300 214w, https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2018/05/IMG_9374.jpg?resize=696%2C975 696w, https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2018/05/IMG_9374.jpg?resize=300%2C420 300w, https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2018/05/IMG_9374.jpg?w=714 714w" sizes="(max-width: 350px) 100vw, 350px" data-recalc-dims="1" /></a><span
class="media-credit"><a
href="http://www.lcctorch.com/author/annie-smith/">Anna C.K. Smith</a> / The Torch</span></div><figcaption
class="wp-caption-text">Charlotte Coons helps Amanda Kircher with a defensive move. Coons, a music student at LCC, volunteers at Checkered Past events and practices Muay Thai at Bigfoot Gym.</figcaption></figure><p><span
style="font-weight: 400;">As about 40 women wearing shirts with “Break Jaws, Not Laws” printed on the back walked into the Willamalane indoor tennis courts, mixed martial arts fighter Jimmy Jennett was preparing his team.</span></p><p><span
style="font-weight: 400;">The seminar was held at Willamalane Recreation Center on Saturday, May 12. With attendees ranging from the ages of 4 to 64, Jennett’s team of six martial artists set out with the goal of arming these women with the skills and techniques of self-defense. </span></p><p><span
style="font-weight: 400;">“We want to increase their chances of being safe in other public situations,” Jennett said of the “Free Women&#8217;s Self-Defense Seminar.”</span></p>
<figure
id="attachment_8915" style="width: 214px" class="wp-caption alignright"><div
class="media-credit-container alignright" style="width: 214px"><a
href="https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2018/05/IMG_9457.jpg"><img
data-attachment-id="8915" data-permalink="http://www.lcctorch.com/2018/05/the-principles-of-self-defense/img_9457/" data-orig-file="https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2018/05/IMG_9457.jpg?fit=714%2C1000" data-orig-size="714,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1526127684&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_9457" data-image-description="" data-medium-file="https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2018/05/IMG_9457.jpg?fit=214%2C300" data-large-file="https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2018/05/IMG_9457.jpg?fit=640%2C896" class="size-medium wp-image-8915" src="https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2018/05/IMG_9457.jpg?resize=214%2C300" alt="" srcset="https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2018/05/IMG_9457.jpg?resize=214%2C300 214w, https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2018/05/IMG_9457.jpg?resize=696%2C975 696w, https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2018/05/IMG_9457.jpg?resize=300%2C420 300w, https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2018/05/IMG_9457.jpg?w=714 714w" sizes="(max-width: 214px) 100vw, 214px" data-recalc-dims="1" /></a><span
class="media-credit"><a
href="http://www.lcctorch.com/author/annie-smith/">Anna C.K. Smith</a> / The Torch</span></div><figcaption
class="wp-caption-text">Niikola Bennett and Angie Bartow practice escaping chokeholds among other defensive maneuvers at the women&#8217;s self-defense clinic held in memory of Marissa Nevills. Nevillis was a Eugene woman who was stabbed to death in June after a man broke into her home.</figcaption></figure><p><span
style="font-weight: 400;">Checkered Past is a non-profit organization founded by Jennett to help at-risk youth by aiming to “develop constructive values and principles.” Jennett — a recovering addict currently filming a documentary about his work — and his team travel between schools and prisons to share their experiences with drugs and crime, hoping to “steer kids away from that kind of life early,” Jennett said.</span></p><p><span
style="font-weight: 400;">Charlotte Coons, a music student at Lane Community College, thinks the most important technique of self-defense is being able to stay calm.</span></p><p><span
style="font-weight: 400;">“Breathing, and not panicking, because that is when you are in the most danger,” Coons said.</span></p><p><span
style="font-weight: 400;">Although most people were there to learn about self-defense, Eugene resident Sandi was there to pass a legacy of self-defense onto future generations.</span></p><p><span
style="font-weight: 400;">“I want to learn to protect myself and also be able to help my granddaughters,” Sandi said.</span></p><div
class="sharedaddy sd-sharing-enabled"><div
class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div
class="sd-content"><ul><li
class="share-twitter"><a
rel="nofollow" data-shared="sharing-twitter-8927" class="share-twitter sd-button share-icon no-text" href="http://www.lcctorch.com/2018/05/the-principles-of-self-defense/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span
class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li
class="share-facebook"><a
rel="nofollow" data-shared="sharing-facebook-8927" class="share-facebook sd-button share-icon no-text" href="http://www.lcctorch.com/2018/05/the-principles-of-self-defense/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span
class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li
class="share-google-plus-1"><a
rel="nofollow" data-shared="sharing-google-8927" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.lcctorch.com/2018/05/the-principles-of-self-defense/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span
class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li
class="share-end"></li></ul></div></div></div><div
id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><div
class="td-a-rec td-a-rec-id-content_bottom ">[adrotate group="3"]</div></div><footer><div
class="td-post-source-tags"><ul
class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a
href="http://www.lcctorch.com/tag/break-jaws/">Break Jaws</a></li><li><a
href="http://www.lcctorch.com/tag/calm/">calm</a></li><li><a
href="http://www.lcctorch.com/tag/charlotte-coons/">Charlotte Coons</a></li><li><a
href="http://www.lcctorch.com/tag/checkered-past/">Checkered Past</a></li><li><a
href="http://www.lcctorch.com/tag/develop-constructive-values-and-principles/">develop constructive values and principles</a></li><li><a
href="http://www.lcctorch.com/tag/eugene/">Eugene</a></li><li><a
href="http://www.lcctorch.com/tag/fighter/">fighter</a></li><li><a
href="http://www.lcctorch.com/tag/free-womens-self-defense-seminar/">Free Women's Self-Defense Seminar</a></li><li><a
href="http://www.lcctorch.com/tag/jimmy-jennett/">Jimmy Jennett</a></li><li><a
href="http://www.lcctorch.com/tag/lane-community-college/">Lane Community College</a></li><li><a
href="http://www.lcctorch.com/tag/mixed-martial-arts/">mixed martial arts</a></li><li><a
href="http://www.lcctorch.com/tag/non-profit-organization/">non-profit organization</a></li><li><a
href="http://www.lcctorch.com/tag/not-laws/">Not Laws</a></li><li><a
href="http://www.lcctorch.com/tag/recovering-addict/">recovering addict</a></li><li><a
href="http://www.lcctorch.com/tag/self-defense/">self-defense</a></li><li><a
href="http://www.lcctorch.com/tag/seminar/">seminar</a></li><li><a
href="http://www.lcctorch.com/tag/skills/">skills</a></li><li><a
href="http://www.lcctorch.com/tag/techniques/">techniques</a></li><li><a
href="http://www.lcctorch.com/tag/willamalane-recreation-center/">Willamalane Recreation Center</a></li><li><a
href="http://www.lcctorch.com/tag/women/">women</a></li></ul></div><div
class="td-block-row td-post-next-prev"><div
class="td-block-span6 td-post-prev-post"><div
class="td-post-next-prev-content"><span>Previous article</span><a
href="http://www.lcctorch.com/2018/05/titans-prepare-for-playoffs/">Titans prepare for playoffs</a></div></div><div
class="td-next-prev-separator"></div></div><div
class="td-author-name vcard author" style="display: none"><span
class="fn"><a
href="http://www.lcctorch.com/author/noah-noteboom/" title="Posts by Noah Noteboom" class="author url fn" rel="author">Noah Noteboom</a></span></div>            Array<span
style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta
itemprop="name" content=""></span><meta
itemprop="datePublished" content="2018-05-16T12:24:32+00:00"><meta
itemprop="dateModified" content="2018-05-16T12:24:32+00:00"><meta
itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.lcctorch.com/2018/05/the-principles-of-self-defense/"/><span
style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span
style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url" content="http://www.lcctorch.com/wp-content/uploads/2016/03/TorchFlag_201516.png"></span><meta
itemprop="name" content="The Torch"></span><meta
itemprop="headline " content="The principles of self-defense"><span
style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url" content="https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2018/05/IMG_9374.jpg?fit=714%2C1000"><meta
itemprop="width" content="714"><meta
itemprop="height" content="1000"></span>        </footer></article>  <script>var block_td_uid_1_5afc859445087=new tdBlock();block_td_uid_1_5afc859445087.id="td_uid_1_5afc859445087";block_td_uid_1_5afc859445087.atts='{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_1_5afc859445087_rand","td_column_number":3,"live_filter_cur_post_id":8927,"live_filter_cur_post_author":"62"}';block_td_uid_1_5afc859445087.td_column_number="3";block_td_uid_1_5afc859445087.block_type="td_block_related_posts";block_td_uid_1_5afc859445087.post_count="3";block_td_uid_1_5afc859445087.found_posts="197";block_td_uid_1_5afc859445087.header_color="";block_td_uid_1_5afc859445087.ajax_pagination_infinite_stop="";block_td_uid_1_5afc859445087.max_num_pages="66";tdBlocksArray.push(block_td_uid_1_5afc859445087);</script><div
class="td_block_wrap td_block_related_posts td_uid_1_5afc859445087_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a
id="td_uid_2_5afc859450eb7" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5afc859445087" href="#">RELATED ARTICLES</a><a
id="td_uid_3_5afc859450f38" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5afc859445087" href="#">MORE FROM AUTHOR</a></h4><div
id=td_uid_1_5afc859445087 class="td_block_inner"><div
class="td-related-row"><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.lcctorch.com/2018/05/definitive-non-binary-book-released/" rel="bookmark" title="Definitive non-binary book released"><img
width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2018/04/AQC_9oe7.jpg?resize=218%2C150" alt="" title="Definitive non-binary book released"/></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.lcctorch.com/2018/05/definitive-non-binary-book-released/" rel="bookmark" title="Definitive non-binary book released">Definitive non-binary book released</a></h3></div></div></div><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.lcctorch.com/2018/05/talented-trio-of-techs/" rel="bookmark" title="Talented trio of techs"><img
width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2018/05/20180501_155934.jpg?resize=218%2C150" alt="" title="Talented trio of techs"/></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.lcctorch.com/2018/05/talented-trio-of-techs/" rel="bookmark" title="Talented trio of techs">Talented trio of techs</a></h3></div></div></div><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://www.lcctorch.com/2018/05/dancing-for-a-cause/" rel="bookmark" title="Dancing for a cause"><img
width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2018/04/AQC_9oe7.jpg?resize=218%2C150" alt="" title="Dancing for a cause"/></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.lcctorch.com/2018/05/dancing-for-a-cause/" rel="bookmark" title="Dancing for a cause">Dancing for a cause</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5afc859445087" data-td_block_id="td_uid_1_5afc859445087"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5afc859445087" data-td_block_id="td_uid_1_5afc859445087"><i
class="td-icon-font td-icon-menu-right"></i></a></div></div><div
class="dcl-disqus-thread" id="comments" ><div
id="disqus_thread"></div></div> <script type="text/javascript">/*<![CDATA[*/var disqus_url='http://www.lcctorch.com/2018/05/the-principles-of-self-defense/';var disqus_identifier='8927 http://www.lcctorch.com/?p=8927';var disqus_container_id='disqus_thread';var disqus_domain='disqus.com';var disqus_shortname='lcctorch';var disqus_title="The principles of self-defense";var disqus_config=function(){var config=this;config.language='';config.callbacks.preData.push(function(){document.getElementById(disqus_container_id).innerHTML='';});config.callbacks.onReady.push(function(){var script=document.createElement('script');script.async=true;script.src='?cf_action=sync_comments&post_id=8927';var firstScript=document.getElementsByTagName("script")[0];firstScript.parentNode.insertBefore(script,firstScript);});};/*]]>*/</script> <script type="text/javascript">var DsqLocal={'trackbacks':[],'trackback_url':"http:\/\/www.lcctorch.com\/2018\/05\/the-principles-of-self-defense\/trackback\/"};</script> </div></div><div
class="td-pb-span4 td-main-sidebar" role="complementary"><div
class="td-ss-main-sidebar">
<aside
class="widget_text widget widget_custom_html"><div
class="textwidget custom-html-widget"><img
style="margin-top:5px;" src="https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2018/04/EOU_Web-ad_040918.png?w=640" data-recalc-dims="1" /></div></aside><script>var block_td_uid_4_5afc859461835=new tdBlock();block_td_uid_4_5afc859461835.id="td_uid_4_5afc859461835";block_td_uid_4_5afc859461835.atts='{"custom_title":"Popular Posts","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"jetpack_popular_2","limit":"5","offset":"5","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_4_5afc859461835_rand"}';block_td_uid_4_5afc859461835.td_column_number="1";block_td_uid_4_5afc859461835.block_type="td_block_7";block_td_uid_4_5afc859461835.post_count="5";block_td_uid_4_5afc859461835.found_posts="6";block_td_uid_4_5afc859461835.header_color="#";block_td_uid_4_5afc859461835.ajax_pagination_infinite_stop="";block_td_uid_4_5afc859461835.max_num_pages="1";tdBlocksArray.push(block_td_uid_4_5afc859461835);</script><div
class="td_block_wrap td_block_7 td_block_widget td_uid_4_5afc859461835_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>Popular Posts</span></h4><div
id=td_uid_4_5afc859461835 class="td_block_inner"><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="http://www.lcctorch.com/2018/05/assault-weapons-caught-in-the-crosshairs/" rel="bookmark" title="Assault weapons caught in the crosshairs"><img
width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2018/05/AR15_Ban.jpg?resize=100%2C70" alt="" title="Assault weapons caught in the crosshairs"/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.lcctorch.com/2018/05/assault-weapons-caught-in-the-crosshairs/" rel="bookmark" title="Assault weapons caught in the crosshairs">Assault weapons caught in the crosshairs</a></h3><div
class="td-module-meta-info"><div
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2018-05-09T13:43:55+00:00" >May 9, 2018</time></div></div></div></div></div><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="http://www.lcctorch.com/2018/05/nazi-allegations-take-center-stage/" rel="bookmark" title="Nazi allegations take center stage"><img
width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2018/04/AQC_9oe7.jpg?resize=100%2C70" alt="" title="Nazi allegations take center stage"/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.lcctorch.com/2018/05/nazi-allegations-take-center-stage/" rel="bookmark" title="Nazi allegations take center stage">Nazi allegations take center stage</a></h3><div
class="td-module-meta-info"><div
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2018-05-02T15:33:27+00:00" >May 2, 2018</time></div></div></div></div></div><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="http://www.lcctorch.com/2018/04/panel-of-disorient-film-fest-at-lcc/" rel="bookmark" title="Panel of DisOrient Film Fest at LCC"><img
width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2018/04/DSC05740.jpg?resize=100%2C70" alt="" title="Panel of DisOrient Film Fest at LCC"/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.lcctorch.com/2018/04/panel-of-disorient-film-fest-at-lcc/" rel="bookmark" title="Panel of DisOrient Film Fest at LCC">Panel of DisOrient Film Fest at LCC</a></h3><div
class="td-module-meta-info"><div
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2018-04-25T11:37:07+00:00" >April 25, 2018</time></div></div></div></div></div><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="http://www.lcctorch.com/2018/04/eleven-candidates-vie-for-county-seats/" rel="bookmark" title="Eleven candidates vie for county seats"><img
width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.lcctorch.com/wp-content/uploads/2018/04/AQC_9oe7.jpg?resize=100%2C70" alt="" title="Eleven candidates vie for county seats"/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.lcctorch.com/2018/04/eleven-candidates-vie-for-county-seats/" rel="bookmark" title="Eleven candidates vie for county seats">Eleven candidates vie for county seats</a></h3><div
class="td-module-meta-info"><div
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2018-04-25T11:31:37+00:00" >April 25, 2018</time></div></div></div></div></div><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="http://www.lcctorch.com/2018/03/new-challengers-pressure-incumbent/" rel="bookmark" title="New challengers pressure incumbent"><img
width="100" height="70" class="entry-thumb" src="http://www.lcctorch.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://www.lcctorch.com/2018/03/new-challengers-pressure-incumbent/" rel="bookmark" title="New challengers pressure incumbent">New challengers pressure incumbent</a></h3><div
class="td-module-meta-info"><div
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2018-03-14T12:16:36+00:00" >March 14, 2018</time></div></div></div></div></div></div></div></div></div></div></div></div><div
class="td-footer-wrapper td-footer-template-4"><div
class="td-container"><div
class="td-pb-row"><div
class="td-pb-span12"></div></div><div
class="td-pb-row"><div
class="td-pb-span12"><div
class="td-footer-info"><div
class="footer-logo-wrap"><a
href="http://www.lcctorch.com/"><img
src="http://www.lcctorch.com/wp-content/uploads/2016/03/TorchFlag_201516-WHITE.png" alt="" title=""/></a></div><div
class="footer-text-wrap">We at The Torch believe in the power of information to change the world and our communities. Our student staff strive to uphold the ethics of journalism and produce engaging content. The Torch has an average circulation of over 2,000 print editions published weekly and content published online throughout the week.</div><div
class="footer-social-wrap td-social-style-2"><span
class="td-social-icon-wrap"><a
target="_blank" href="http://www.facebook.com/LCCTheTorch/" title="Facebook"><i
class="td-icon-font td-icon-facebook"></i></a></span><span
class="td-social-icon-wrap"><a
target="_blank" href="http://www.instagram.com/thetorchnews/" title="Instagram"><i
class="td-icon-font td-icon-instagram"></i></a></span><span
class="td-social-icon-wrap"><a
target="_blank" href="http://www.lcctorch.com/feed" title="RSS"><i
class="td-icon-font td-icon-rss"></i></a></span><span
class="td-social-icon-wrap"><a
target="_blank" href="http://soundcloud.com/thetorchnews" title="Soundcloud"><i
class="td-icon-font td-icon-soundcloud"></i></a></span><span
class="td-social-icon-wrap"><a
target="_blank" href="http://twitter.com/lcctorch" title="Twitter"><i
class="td-icon-font td-icon-twitter"></i></a></span><span
class="td-social-icon-wrap"><a
target="_blank" href="http://www.youtube.com/channel/UCEgQMat8qjX_Lmapwy7PWug" title="Youtube"><i
class="td-icon-font td-icon-youtube"></i></a></span></div></div></div></div></div></div><div
class="td-sub-footer-container"><div
class="td-container"><div
class="td-pb-row"><div
class="td-pb-span7 td-sub-footer-menu"><div
class="menu-footer_menu-container"><ul
id="menu-footer_menu" class="td-subfooter-menu"><li
id="menu-item-3688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-3688"><a
href="https://issuu.com/torchnews">Print Archives</a></li><li
id="menu-item-3660" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3660"><a
href="http://www.lcctorch.com/contact/">Contact</a></li><li
id="menu-item-3661" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3661"><a
href="http://www.lcctorch.com/join-us/">Join Us</a></li></ul></div></div><div
class="td-pb-span5 td-sub-footer-copy">
&copy; The Torch Media Organization. All Rights Reserved.</div></div></div></div></div></div> <script type='text/javascript'>/*<![CDATA[*/r3f5x9JS=escape(document['referrer']);hf4N='694385d1532628b6c1c3d426e3bc0e06';hf4V='5b51a77a48e66ce573e2e52eb78cbe36';jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});/*]]>*/</script> <div
style="display:none"></div> <script type="text/javascript">window.WPCOM_sharing_counts={"http:\/\/www.lcctorch.com\/2018\/05\/the-principles-of-self-defense\/":8927};</script> <!--[if lte IE 8]><link
rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.lcctorch.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]--> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201820'></script> <script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Mayaa'></script> <script type='text/javascript'>var WPGroHo={"my_hash":""};</script> <script type='text/javascript' src='http://www.lcctorch.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=e6f916875d391621af24977322a70fb6'></script> <script type='text/javascript' src='http://www.lcctorch.com/wp-includes/js/comment-reply.min.js?ver=e6f916875d391621af24977322a70fb6'></script> <script type='text/javascript' src='http://www.lcctorch.com/wp-includes/js/wp-embed.min.js?ver=e6f916875d391621af24977322a70fb6'></script> <script type='text/javascript' src='http://www.lcctorch.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script> <script type='text/javascript' src='http://www.lcctorch.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script> <script type='text/javascript'>/*<![CDATA[*/var jetpackCarouselStrings={"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.lcctorch.com\/wp-admin\/admin-ajax.php","nonce":"409033a547","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/www.lcctorch.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.lcctorch.com%2F2018%2F05%2Fthe-principles-of-self-defense%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};/*]]>*/</script> <script type='text/javascript' src='http://www.lcctorch.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script> <script type='text/javascript'>var countVars={"disqusShortname":"lcctorch"};</script> <script type='text/javascript' src='http://www.lcctorch.com/wp-content/plugins/disqus-conditional-load/disqus-core/media/js/count.js?ver=e6f916875d391621af24977322a70fb6'></script> <script type='text/javascript'>var sharing_js_options={"lang":"en","counts":"1"};</script> <script type='text/javascript' src='http://www.lcctorch.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script> <script type='text/javascript'>var windowOpen;jQuery(document.body).on('click','a.share-twitter',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return false;});var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});var windowOpen;jQuery(document.body).on('click','a.share-google-plus-1',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomgoogle-plus-1','menubar=1,resizable=1,width=480,height=550');return false;});</script>  <script>/*<![CDATA[*/jQuery().ready(function jQuery_ready(){tdAjaxCount.tdGetViewsCountsAjax("post","[8927]");});(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='http://www.lcctorch.com/wp-content/themes/Newspaper-child/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='http://www.lcctorch.com/wp-content/themes/Newspaper';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();/*]]>*/</script> <script  type="text/javascript">/*<![CDATA[*/var disqus_shortname="lcctorch";if(typeof ds_loaded=="undefined"){var ds_loaded=false;}
function loadDisqus(){var disqus_div=document.getElementById("disqus_thread");var top=disqus_div.offsetTop;var disqus_data=disqus_div.dataset;if(!ds_loaded&&(window.scrollY||window.pageYOffset)+window.innerHeight>top){ds_loaded=true;for(var key in disqus_data){if(key.substr(0,6)=="disqus"){window["disqus_"+key.replace("disqus","").toLowerCase()]=disqus_data[key];}}
var dsq=document.createElement("script");dsq.type="text/javascript";dsq.async=true;dsq.src="http://"+window.disqus_shortname+".disqus.com/embed.js";if(document.getElementById("dcl-hidden-div")){document.getElementById("dcl-hidden-div").innerHTML="Loading...";}
(document.getElementsByTagName("head")[0]||document.getElementsByTagName("body")[0]).appendChild(dsq);}}
var disqus_div_new=document.getElementById("disqus_thread");var divExists=disqus_div_new!=null;if(document.body.scrollHeight<window.innerHeight){loadDisqus();}else if(divExists){window.onscroll=function(){loadDisqus();}}/*]]>*/</script><script   type='text/javascript'>/*<![CDATA[*/var hash=window.location.hash;var disqus_shortname='lcctorch';if(hash!==''){var ds_loaded=true;var dcl_loaded=1;(function(){var dsq=document.createElement('script');dsq.type='text/javascript';dsq.async=true;dsq.src='//'+disqus_shortname+'.'+'disqus.com'+'/'+'embed'+'.js'+'?pname=wordpress&pver=2.84';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(dsq);})();}/*]]>*/</script><script type='text/javascript' src='https://stats.wp.com/e-201820.js' async defer></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:5.4',blog:'22988958',post:'8927',tz:'-7',srv:'www.lcctorch.com'}]);_stq.push(['clickTrackerInit','22988958','8927']);</script> <script async type="text/javascript" src="http://www.lcctorch.com/wp-content/cache/minify/10bf8.default.include-footer.0b760f.js"></script> </body></html>