<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>A Spectrum, from identity to cuisine | The Torch</title>
<meta charset="UTF-8" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.lcctorch.com/xmlrpc.php" />
<meta property="og:image" content="http://www.lcctorch.com/wp-content/uploads/2018/12/Spectrum.jpg" /><meta name="author" content="Sioux Sternath">
<link rel="icon" type="image/png" href="http://www.lcctorch.com/wp-content/uploads/2018/03/TorchFlag_201516.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.lcctorch.com/wp-content/uploads/2016/02/TorchLogoV2-black-orange-16px-trans.gif"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Torch &raquo; Feed" href="http://www.lcctorch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Torch &raquo; Comments Feed" href="http://www.lcctorch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Torch &raquo; A Spectrum, from identity to cuisine Comments Feed" href="http://www.lcctorch.com/2018/12/a-spectrum-from-identity-to-cuisine/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.lcctorch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=0582d2e767cc8c29bcd249dd8c2c61d4"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='http://www.lcctorch.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1543962438' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='media-credit-css'  href='http://www.lcctorch.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=3.2.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dlm-frontend-css'  href='http://www.lcctorch.com/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=0582d2e767cc8c29bcd249dd8c2c61d4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.lcctorch.com/wp-content/cache/wpfc-minified/qxa0a3v0/hqa70.css" media="all"/>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;subset=latin&#038;ver=0582d2e767cc8c29bcd249dd8c2c61d4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;subset=latin&#038;ver=0582d2e767cc8c29bcd249dd8c2c61d4' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='author-avatars-widget-css'  href='http://www.lcctorch.com/wp-content/plugins/author-avatars/css/widget.css?ver=1.15' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='author-avatars-shortcode-css'  href='http://www.lcctorch.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.15' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-theme-css'  href='http://www.lcctorch.com/wp-content/themes/Newspaper/style.css?ver=6.1c' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-theme-child-css'  href='http://www.lcctorch.com/wp-content/themes/Newspaper-child/style.css?ver=6.1c' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.lcctorch.com/wp-content/cache/wpfc-minified/kzvo3wwa/hqa74.css" media="all"/>
<script src='//www.lcctorch.com/wp-content/cache/wpfc-minified/jzx7r906/hqa70.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://www.lcctorch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='http://www.lcctorch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='http://www.lcctorch.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script> -->
<!-- OG: 2.7.0 -->
<link rel="image_src" href="http://www.lcctorch.com/wp-content/uploads/2018/12/Spectrum.jpg" /><meta itemprop="image" content="http://www.lcctorch.com/wp-content/uploads/2018/12/Spectrum.jpg" /><meta name="msapplication-TileImage" content="http://www.lcctorch.com/wp-content/uploads/2018/12/Spectrum.jpg" /><meta property="og:image" content="http://www.lcctorch.com/wp-content/uploads/2018/12/Spectrum.jpg" /><meta property="og:image:width" content="542" /><meta property="og:image:height" content="596" /><meta property="og:description" content="Spectrum is more than just a gay bar, new owner Helen Shepard says. “We are a queer establishment by the queer community for the queer community.” It’s about gender identity, they encourage self expression; they plan on holding a lip-sync battle every Wednesday night. &nbsp; Spectrum has worked vigorously since the closing of the Wayward..." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_us" /><meta property="og:site_name" content="The Torch" /><meta property="og:title" content="A Spectrum, from identity to cuisine" /><meta property="og:url" content="http://www.lcctorch.com/2018/12/a-spectrum-from-identity-to-cuisine/" /><meta property="og:updated_time" content="2018-12-05T19:38:29+00:00" /><meta property="article:tag" content="foodies" /><meta property="article:tag" content="gender identity" /><meta property="article:tag" content="j alanna giardinelli" /><meta property="article:tag" content="jesse pender" /><meta property="article:tag" content="Lane County" /><meta property="article:tag" content="lgbt" /><meta property="article:tag" content="LGBTQ" /><meta property="article:tag" content="lgbtqia" /><meta property="article:tag" content="lip-sync battle" /><meta property="article:tag" content="pansy production" /><meta property="article:tag" content="queer" /><meta property="article:tag" content="queer community" /><meta property="article:tag" content="queer culture" /><meta property="article:published_time" content="2018-12-05T19:38:24+00:00" /><meta property="article:modified_time" content="2018-12-05T19:38:29+00:00" /><meta property="article:author" content="http://www.lcctorch.com/author/siouxsternath/" /><meta property="article:section" content="Event" /><meta property="article:section" content="Features" /><meta property="twitter:card" content="summary" /><meta property="twitter:title" content="A Spectrum, from identity to cuisine" /><meta property="twitter:description" content="Spectrum is more than just a gay bar, new owner Helen Shepard says. “We are a queer establishment by the queer community for the queer community.” It’s about gender identity, they encourage self expression; they plan on holding a lip-sync battle every Wednesday night. &nbsp; Spectrum has worked..." /><meta property="twitter:image" content="http://www.lcctorch.com/wp-content/uploads/2018/12/Spectrum.jpg" /><meta property="twitter:image:width" content="542" /><meta property="twitter:image:height" content="596" /><meta property="twitter:url" content="http://www.lcctorch.com/2018/12/a-spectrum-from-identity-to-cuisine/" /><meta property="profile:first_name" content="Sioux" /><meta property="profile:last_name" content="Sternath" /><meta property="profile:username" content="Sioux Sternath" /><!-- /OG -->
<link rel='https://api.w.org/' href='http://www.lcctorch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.lcctorch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.lcctorch.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='New season, who this?' href='http://www.lcctorch.com/2018/12/new-season-who-this/' />
<link rel="canonical" href="http://www.lcctorch.com/2018/12/a-spectrum-from-identity-to-cuisine/" />
<link rel='shortlink' href='http://www.lcctorch.com/?p=9314' />
<link rel="alternate" type="application/json+oembed" href="http://www.lcctorch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lcctorch.com%2F2018%2F12%2Fa-spectrum-from-identity-to-cuisine%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.lcctorch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lcctorch.com%2F2018%2F12%2Fa-spectrum-from-identity-to-cuisine%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
var addEvent = function(evt, handler) {
if (window.addEventListener) {
document.addEventListener(evt, handler, false);
} else if (window.attachEvent) {
document.attachEvent('on' + evt, handler);
}
};
var removeEvent = function(evt, handler) {
if (window.removeEventListener) {
document.removeEventListener(evt, handler, false);
} else if (window.detachEvent) {
document.detachEvent('on' + evt, handler);
}
};
var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
var logHuman = function() {
if (window.wfLogHumanRan) { return; }
window.wfLogHumanRan = true;
var wfscr = document.createElement('script');
wfscr.type = 'text/javascript';
wfscr.async = true;
wfscr.src = url + '&r=' + Math.random();
(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
for (var i = 0; i < evts.length; i++) {
removeEvent(evts[i], logHuman);
}
};
for (var i = 0; i < evts.length; i++) {
addEvent(evts[i], logHuman);
}
})('//www.lcctorch.com/?wordfence_lh=1&hid=CE03C32C2335B02F7C9F44E4A02323FE');
</script><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A Spectrum, from identity to cuisine" />
<meta property="og:url" content="http://www.lcctorch.com/2018/12/a-spectrum-from-identity-to-cuisine/" />
<meta property="og:description" content="Spectrum is more than just a gay bar, new owner Helen Shepard says. “We are a queer establishment by the queer community for the queer community.” It’s about gender identity, they encourage self ex…" />
<meta property="article:published_time" content="2018-12-06T03:38:24+00:00" />
<meta property="article:modified_time" content="2018-12-06T03:38:29+00:00" />
<meta property="og:site_name" content="The Torch" />
<meta property="og:image" content="http://www.lcctorch.com/wp-content/uploads/2018/12/Spectrum.jpg" />
<meta property="og:image:width" content="542" />
<meta property="og:image:height" content="596" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@lcctorch" />
<meta name="twitter:text:title" content="A Spectrum, from identity to cuisine" />
<meta name="twitter:image" content="http://www.lcctorch.com/wp-content/uploads/2018/12/Spectrum.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<!-- End Jetpack Open Graph Tags -->
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var tds_smooth_scroll=true;
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.lcctorch.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.6.5";
var td_get_template_directory_uri="http:\/\/www.lcctorch.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<!-- Header style compiled by theme -->
<style>
.td-header-wrap .td-header-top-menu-full,
.td-header-wrap .top-header-menu .sub-menu {
background-color: #101010;
}
.td-header-style-8 .td-header-top-menu-full {
background-color: transparent;
}
.td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
background-color: #101010;
padding-left: 15px;
padding-right: 15px;
}
.td-header-wrap .td-header-top-menu-full .td-header-top-menu,
.td-header-wrap .td-header-top-menu-full {
border-bottom: none;
}
.td-header-top-menu,
.td-header-top-menu a,
.td-header-wrap .td-header-top-menu-full .td-header-top-menu,
.td-header-wrap .td-header-top-menu-full a,
.td-header-style-8 .td-header-top-menu,
.td-header-style-8 .td-header-top-menu a {
color: #ffffff;
}
.top-header-menu .current-menu-item > a,
.top-header-menu .current-menu-ancestor > a,
.top-header-menu .current-category-ancestor > a,
.top-header-menu li a:hover {
color: #39cbd6;
}
.td-header-wrap .td-header-sp-top-widget .td-icon-font {
color: #ffffff;
}
.td-header-wrap .td-header-sp-top-widget i.td-icon-font:hover {
color: #39cbd6;
}
.td-sub-footer-container {
background-color: #101010;
}
.td-subfooter-menu li a:hover {
color: #39cbd6;
}
</style>
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
var analyticsFileTypes = [''];
var analyticsSnippet = 'disabled';
var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-58906131-1', 'auto');
ga('require', 'linkid', 'linkid.js');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<style type="text/css" id="wp-custom-css">
/*
You can add your own CSS here.
Click the help icon above to learn more.
*/
.td-post-title .td-module-meta-info .td-post-views, .td-post-title .td-module-meta-info .td-post-comments, .td-module-meta-info .td-module-comments {
display: none;
}
.td-main-content-wrap{
/*background: url(http://www.lcctorch.com/wp-content/uploads/2018/01/downtownLCC.jpg) no-repeat center center fixed; */
background: linear-gradient(to bottom, #2151a2 0%, #1474CE 100%);
}
.td-container{
background: white;
padding-left: 10px;
}
.td-footer-info{
margin: 0px;
background: black;
}
.td-pb-row{
background: white;	
}
.td-header-top-menu{
background: black;	
}
.vc_row{
background: transparent;
}
.td-pb-span12{
background: white;
padding: 0px;
}
.td-main-content{
background: white;
}
.td-main-sidebar{
background: white;
}		</style>
<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style>
<script type='text/javascript' src='http://www.lcctorch.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>
<body class="post-template-default single single-post postid-9314 single-format-standard a-spectrum-from-identity-to-cuisine single_template_1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div id="td-outer-wrap">
<div class="td-transition-content-and-menu td-mobile-nav-wrap">
<div id="td-mobile-nav">
<!-- mobile menu close -->
<div class="td-mobile-close">
<a href="#">CLOSE</a>
<div class="td-nav-triangle"></div>
</div>
<div class="td-mobile-content">
<div class="menu-main_menu-container"><ul id="menu-main_menu" class=""><li id="menu-item-3632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-3632"><a href="http://www.lcctorch.com/category/news/">News</a></li>
<li id="menu-item-3636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3636"><a href="http://www.lcctorch.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-3637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3637"><a href="http://www.lcctorch.com/category/sports/baseball/">Baseball</a></li>
<li id="menu-item-3638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3638"><a href="http://www.lcctorch.com/category/sports/basketball/">Basketball</a></li>
<li id="menu-item-3639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3639"><a href="http://www.lcctorch.com/category/sports/cross-country/">Cross Country</a></li>
<li id="menu-item-3640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3640"><a href="http://www.lcctorch.com/category/sports/soccer/">Soccer</a></li>
<li id="menu-item-3641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3641"><a href="http://www.lcctorch.com/category/sports/track-field/">Track &#038; Field</a></li>
<li id="menu-item-3642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3642"><a href="http://www.lcctorch.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-3633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3633"><a href="http://www.lcctorch.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-3634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3634"><a href="http://www.lcctorch.com/category/opinion/editorial/">Editorial</a></li>
<li id="menu-item-3635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3635"><a href="http://www.lcctorch.com/category/opinion/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-3689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3689"><a target="_blank" href="https://issuu.com/torchnews">Print Archives</a></li>
<li id="menu-item-3627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3627"><a href="http://www.lcctorch.com/category/features/art/">Art</a></li>
<li id="menu-item-3628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3628"><a href="http://www.lcctorch.com/category/features/dance/">Dance</a></li>
<li id="menu-item-3629" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3629"><a href="http://www.lcctorch.com/category/features/event/">Event</a></li>
<li id="menu-item-3630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3630"><a href="http://www.lcctorch.com/category/features/music/">Music</a></li>
<li id="menu-item-6796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6796"><a href="http://www.lcctorch.com/category/features/reviews/">Reviews</a></li>
<li id="menu-item-3631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3631"><a href="http://www.lcctorch.com/category/theatre/">Theatre</a></li>
</ul></div>    </div>
</div>    </div>
<div class="td-transition-content-and-menu td-content-wrap">
<!--
Header style 7
-->
<div class="td-header-wrap td-header-style-7">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-header_menu" class="top-header-menu"><li id="menu-item-3657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-3657"><a href="http://www.lcctorch.com/contact/">Contact</a></li>
<li id="menu-item-3656" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3656"><a href="http://www.lcctorch.com/join-us/">Join Us</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap"><a target="_blank" href="http://www.facebook.com/LCCTheTorch/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.instagram.com/thetorchnews/" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.lcctorch.com/feed" title="RSS"><i class="td-icon-font td-icon-rss"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://soundcloud.com/thetorchnews" title="Soundcloud"><i class="td-icon-font td-icon-soundcloud"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://twitter.com/lcctorch" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.youtube.com/channel/UCEgQMat8qjX_Lmapwy7PWug" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div class="td-header-sp-logo">
<a href="http://www.lcctorch.com/"><img src="http://www.lcctorch.com/wp-content/uploads/2018/03/TorchFlag_201516.png" alt=""/></a>
</div>
<div id="td-header-menu">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo">
<a href="http://www.lcctorch.com/"><img src="http://www.lcctorch.com/wp-content/uploads/2018/03/TorchFlag_201516.png" alt=""/></a>
</div>
<div class="menu-main_menu-container"><ul id="menu-main_menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-3632"><a href="http://www.lcctorch.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-3636"><a href="http://www.lcctorch.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3637"><a href="http://www.lcctorch.com/category/sports/baseball/">Baseball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3638"><a href="http://www.lcctorch.com/category/sports/basketball/">Basketball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3639"><a href="http://www.lcctorch.com/category/sports/cross-country/">Cross Country</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3640"><a href="http://www.lcctorch.com/category/sports/soccer/">Soccer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3641"><a href="http://www.lcctorch.com/category/sports/track-field/">Track &#038; Field</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3642"><a href="http://www.lcctorch.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-3633"><a href="http://www.lcctorch.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3634"><a href="http://www.lcctorch.com/category/opinion/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3635"><a href="http://www.lcctorch.com/category/opinion/letters/">Letters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3689"><a target="_blank" href="https://issuu.com/torchnews">Print Archives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3627"><a href="http://www.lcctorch.com/category/features/art/">Art</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3628"><a href="http://www.lcctorch.com/category/features/dance/">Dance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-3629"><a href="http://www.lcctorch.com/category/features/event/">Event</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3630"><a href="http://www.lcctorch.com/category/features/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6796"><a href="http://www.lcctorch.com/category/features/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3631"><a href="http://www.lcctorch.com/category/theatre/">Theatre</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
<!-- Search -->
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form role="search" method="get" class="td-search-form" action="http://www.lcctorch.com/">
<div class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>            </div>
</div>
</div>
<div class="td-banner-wrap-full">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
</div>            </div>
</div>
</div>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-1 ">
<div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.lcctorch.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Features" class="entry-crumb" itemprop="url" href="http://www.lcctorch.com/category/features/"><span itemprop="title">Features</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Event" class="entry-crumb" itemprop="url" href="http://www.lcctorch.com/category/features/event/"><span itemprop="title">Event</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "A Spectrum, from identity to cuisine"><meta itemprop="url" content = "http://www.lcctorch.com/2018/12/a-spectrum-from-identity-to-cuisine/">A Spectrum, from identity to cuisine</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-9314" class="post-9314 post type-post status-publish format-standard has-post-thumbnail hentry category-event category-features tag-foodies tag-gender-identity tag-j-alanna-giardinelli tag-jesse-pender tag-lane-county tag-lgbt tag-lgbtq tag-lgbtqia tag-lip-sync-battle tag-pansy-production tag-queer tag-queer-community tag-queer-culture" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a  href="http://www.lcctorch.com/category/features/">Features</a></li><li class="entry-category"><a  href="http://www.lcctorch.com/category/features/event/">Event</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">A Spectrum, from identity to cuisine</h1>
<p class="td-post-sub-title">New owners rehaul old Wayward Lamb space</p>
<div class="td-module-meta-info">
<div class="td-post-author-name">By <a href="http://www.lcctorch.com/author/siouxsternath/" title="Posts by Sioux Sternath" class="author url fn" rel="author">Sioux Sternath</a> - </div>                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-05T19:38:24+00:00" >December 5, 2018</time></div>                    <div class="td-post-comments"><a href="http://www.lcctorch.com/2018/12/a-spectrum-from-identity-to-cuisine/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-9314">2</span></div>                </div>
</header>
</div>
<div class="td-post-content">
<div class="td-featured-image-rec">
<div class="td-post-featured-image"><figure><a href="http://www.lcctorch.com/wp-content/uploads/2018/12/Spectrum.jpg" data-caption="Spectrum&#039;s interior (Illustration by Prenapa Techakumthon // The Torch)"><img width="273" height="300" class="entry-thumb td-modal-image" src="http://www.lcctorch.com/wp-content/uploads/2018/12/Spectrum-273x300.jpg" alt="" title="Spectrum"/></a><figcaption class="wp-caption-text">Spectrum's interior (Illustration by Prenapa Techakumthon // The Torch)</figcaption></figure></div>
</div>
<p>Spectrum is more than just a gay bar, new owner Helen Shepard says. “We are a queer establishment by the queer community for the queer community.” It’s about gender identity, they encourage self expression; they plan on holding a lip-sync battle every Wednesday night. &nbsp;</p>
<p>Spectrum has worked vigorously since the closing of the Wayward Lamb last winter to take over the same space downtown at 150 W. Broadway. </p>
<p>Shepard said they had to completely rebuild the kitchen, adding months to the opening along with endless visits by a half dozen inspectors. It wasn’t until the last week of November that they began to see the reality of this new business come alive with their official opening taking place Nov. 23.</p>
<p>Spectrum, open at 11 a.m. for coffee, espresso and breakfast, as well as lunch and dinner, offers a relatively affordable menu along with creative drinks. They welcome people of all ages until 9 p.m., after which point they won’t serve minors. Their dinner fare includes foodie-bait like Spinach Roasted Pear Gorgonzola Dulce Salad, Spectrum Burgers, Sweet Potato Pork Belly Sandwich and Boudin Balls for appetizers.   </p>
<p>Opening weekend proved to be a great success, with a variety of opening acts performed by Pansy Production’s “Mis-Fit Toys Gender F*** Cabaret,” on Saturday night. Jesse Pender, who came down from Portland to help with the performance, said he has been working with producer J. Alanna Giardinelli for over three years. Pender explained how Giardinelli has a way of creating a community of people no matter what they do, encouraging performers to be empowered with the exploration of range in gender expression. &nbsp;He says it’s giving people the space and much needed creative freedom, it’s open ended, “soul-feeding.”</p>
<p>One of the cabaret skits was performed by Max Little and Tommy ChaseMe. This adorable duo performed a skit as two construction workers expressing the need for dismantling. They too came to work with Giardinelli, saying it allowed them to be the directors of their own films and lives. In their everyday lives these two are dedicated educators and members of critical resistance efforts to abolish the industrial prison system.</p>
<p>As stated on their website, “Spectrum is a venue as diverse as our LGBTQIA+ community, offering accessible space for working, eating, celebrating, enjoying art and being part of a revolution. We are committed to proving a progressive safe space, accessible to a spectrum of Eugene’s needs.” &nbsp;<br></p>
</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.lcctorch.com/tag/foodies/">foodies</a></li><li><a href="http://www.lcctorch.com/tag/gender-identity/">gender identity</a></li><li><a href="http://www.lcctorch.com/tag/j-alanna-giardinelli/">j alanna giardinelli</a></li><li><a href="http://www.lcctorch.com/tag/jesse-pender/">jesse pender</a></li><li><a href="http://www.lcctorch.com/tag/lane-county/">Lane County</a></li><li><a href="http://www.lcctorch.com/tag/lgbt/">lgbt</a></li><li><a href="http://www.lcctorch.com/tag/lgbtq/">LGBTQ</a></li><li><a href="http://www.lcctorch.com/tag/lgbtqia/">lgbtqia</a></li><li><a href="http://www.lcctorch.com/tag/lip-sync-battle/">lip-sync battle</a></li><li><a href="http://www.lcctorch.com/tag/pansy-production/">pansy production</a></li><li><a href="http://www.lcctorch.com/tag/queer/">queer</a></li><li><a href="http://www.lcctorch.com/tag/queer-community/">queer community</a></li><li><a href="http://www.lcctorch.com/tag/queer-culture/">queer culture</a></li></ul>            </div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.lcctorch.com/2018/12/new-season-who-this/">New season, who this?</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.lcctorch.com/author/siouxsternath/" title="Posts by Sioux Sternath" class="author url fn" rel="author">Sioux Sternath</a></span></div>	        Sioux Sternath<span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content=""></span><meta itemprop="datePublished" content="2018-12-05T19:38:24+00:00"><meta itemprop="dateModified" content="2018-12-05T19:38:29+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.lcctorch.com/2018/12/a-spectrum-from-identity-to-cuisine/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.lcctorch.com/wp-content/uploads/2018/03/TorchFlag_201516.png"></span><meta itemprop="name" content="The Torch"></span><meta itemprop="headline " content="A Spectrum, from identity to cuisine"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.lcctorch.com/wp-content/uploads/2018/12/Spectrum.jpg"><meta itemprop="width" content="542"><meta itemprop="height" content="596"></span>        </footer>
</article> <!-- /.post -->
<script>var block_td_uid_1_5c0899ca4dee2 = new tdBlock();
block_td_uid_1_5c0899ca4dee2.id = "td_uid_1_5c0899ca4dee2";
block_td_uid_1_5c0899ca4dee2.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_1_5c0899ca4dee2_rand","td_column_number":3,"live_filter_cur_post_id":9314,"live_filter_cur_post_author":"93"}';
block_td_uid_1_5c0899ca4dee2.td_column_number = "3";
block_td_uid_1_5c0899ca4dee2.block_type = "td_block_related_posts";
block_td_uid_1_5c0899ca4dee2.post_count = "3";
block_td_uid_1_5c0899ca4dee2.found_posts = "259";
block_td_uid_1_5c0899ca4dee2.header_color = "";
block_td_uid_1_5c0899ca4dee2.ajax_pagination_infinite_stop = "";
block_td_uid_1_5c0899ca4dee2.max_num_pages = "87";
tdBlocksArray.push(block_td_uid_1_5c0899ca4dee2);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_5c0899ca4dee2_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_5c0899ca548b0" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5c0899ca4dee2" href="#">RELATED ARTICLES</a><a id="td_uid_3_5c0899ca548f1" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5c0899ca4dee2" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_5c0899ca4dee2 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.lcctorch.com/2018/11/titans-walk-among-heroes/" rel="bookmark" title="Titans walk among heroes"><img width="218" height="150" class="entry-thumb" src="http://www.lcctorch.com/wp-content/uploads/2018/11/IMG_9721-218x150.jpg" alt="" title="Titans walk among heroes"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.lcctorch.com/2018/11/titans-walk-among-heroes/" rel="bookmark" title="Titans walk among heroes">Titans walk among heroes</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.lcctorch.com/2018/11/think-global-act-local/" rel="bookmark" title="Think global, act local"><img width="218" height="150" class="entry-thumb" src="http://www.lcctorch.com/wp-content/uploads/2018/11/ebbage-e1542330419897-218x150.jpg" alt="" title="Think global, act local"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.lcctorch.com/2018/11/think-global-act-local/" rel="bookmark" title="Think global, act local">Think global, act local</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.lcctorch.com/2018/11/the-flying-bushman/" rel="bookmark" title="The flying Bushman"><img width="218" height="150" class="entry-thumb" src="http://www.lcctorch.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.lcctorch.com/2018/11/the-flying-bushman/" rel="bookmark" title="The flying Bushman">The flying Bushman</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5c0899ca4dee2" data-td_block_id="td_uid_1_5c0899ca4dee2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5c0899ca4dee2" data-td_block_id="td_uid_1_5c0899ca4dee2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<!-- Here we load disqus comments -->
<div class="dcl-disqus-thread" id="comments" >
<div id="disqus_thread">
</div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
var disqus_url = 'http://www.lcctorch.com/2018/12/a-spectrum-from-identity-to-cuisine/';
var disqus_identifier = '9314 http://www.lcctorch.com/?p=9314';
var disqus_container_id = 'disqus_thread';
var disqus_domain = 'disqus.com';
var disqus_shortname = 'lcctorch';
var disqus_title = "A Spectrum, from identity to cuisine";
var disqus_config = function () {
var config = this; // Access to the config object
config.language = '';
/* Add the ability to add javascript callbacks */
/*
All currently supported events:
* preData — fires just before we request for initial data
* preInit - fires after we get initial data but before we load any dependencies
* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
* afterRender - fires when template is rendered but before we show it
* onReady - everything is done
*/
config.callbacks.preData.push(function() {
// clear out the container (its filled for SEO/legacy purposes)
document.getElementById(disqus_container_id).innerHTML = '';
});
config.callbacks.onReady.push(function() {
// sync comments in the background so we don't block the page
var script = document.createElement('script');
script.async = true;
script.src = '?cf_action=sync_comments&post_id=9314';
var firstScript = document.getElementsByTagName( "script" )[0];
firstScript.parentNode.insertBefore(script, firstScript);
});
};
/* ]]> */
</script>
<script type="text/javascript">
/* <![CDATA[ */
var DsqLocal = {
'trackbacks': [
],
'trackback_url': "http:\/\/www.lcctorch.com\/2018\/12\/a-spectrum-from-identity-to-cuisine\/trackback\/"		};
/* ]]> */
</script>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!--
<img style="margin-top:5px;" src="https://i1.wp.com/www.lcctorch.com/wp-content/uploads/2018/03/Bachelor-of-Education_Ad_Torch.jpg?w=640" data-recalc-dims="1" />
-->
<img style="margin-top:5px;" src="https://i2.wp.com/www.lcctorch.com/wp-content/uploads/2018/04/EOU_Web-ad_040918.png?w=640" data-recalc-dims="1" />
</div></aside><script>var block_td_uid_4_5c0899ca5a585 = new tdBlock();
block_td_uid_4_5c0899ca5a585.id = "td_uid_4_5c0899ca5a585";
block_td_uid_4_5c0899ca5a585.atts = '{"custom_title":"Popular Posts","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"jetpack_popular_2","limit":"5","offset":"5","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_4_5c0899ca5a585_rand"}';
block_td_uid_4_5c0899ca5a585.td_column_number = "1";
block_td_uid_4_5c0899ca5a585.block_type = "td_block_7";
block_td_uid_4_5c0899ca5a585.post_count = "0";
block_td_uid_4_5c0899ca5a585.found_posts = "0";
block_td_uid_4_5c0899ca5a585.header_color = "#";
block_td_uid_4_5c0899ca5a585.ajax_pagination_infinite_stop = "";
block_td_uid_4_5c0899ca5a585.max_num_pages = "-1";
tdBlocksArray.push(block_td_uid_4_5c0899ca5a585);
</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_4_5c0899ca5a585_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>Popular Posts</span></h4><div id=td_uid_4_5c0899ca5a585 class="td_block_inner"></div></div> <!-- ./block -->                            </div>
</div>
</div> <!-- /.td-pb-row -->
</div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-4">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://www.lcctorch.com/"><img src="http://www.lcctorch.com/wp-content/uploads/2016/03/TorchFlag_201516-WHITE.png" alt="" title=""/></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2"><span class="td-social-icon-wrap"><a target="_blank" href="http://www.facebook.com/LCCTheTorch/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.instagram.com/thetorchnews/" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.lcctorch.com/feed" title="RSS"><i class="td-icon-font td-icon-rss"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://soundcloud.com/thetorchnews" title="Soundcloud"><i class="td-icon-font td-icon-soundcloud"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://twitter.com/lcctorch" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.youtube.com/channel/UCEgQMat8qjX_Lmapwy7PWug" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div></div>            </div>
</div>
</div>
</div>
<!-- Sub Footer -->
<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
<div class="menu-footer_menu-container"><ul id="menu-footer_menu" class="td-subfooter-menu"><li id="menu-item-3688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-3688"><a href="https://issuu.com/torchnews">Print Archives</a></li>
<li id="menu-item-3660" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3660"><a href="http://www.lcctorch.com/contact/">Contact</a></li>
<li id="menu-item-3661" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3661"><a href="http://www.lcctorch.com/join-us/">Join Us</a></li>
</ul></div>                </div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; The Torch Media Organization. All Rights Reserved.                </div>
</div>
</div>
</div>
</div><!--close content div-->
</div><!--close td-outer-wrap-->
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='ea6b74880ec3f3fc429500ec5bbe0210';
hf4V='d09e34e84881f14e881b10bea13b080b';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
<!--
Theme: Newspaper by tagDiv 2015
Version: 6.6.5 (rara)
Deploy mode: deploy
uid: 5c0899ca5ef75
-->
<script type='text/javascript' src='http://www.lcctorch.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.6.5'></script>
<script type='text/javascript' src='http://www.lcctorch.com/wp-includes/js/comment-reply.min.js?ver=0582d2e767cc8c29bcd249dd8c2c61d4'></script>
<script type='text/javascript' src='http://www.lcctorch.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://www.lcctorch.com/wp-includes/js/wp-embed.min.js?ver=0582d2e767cc8c29bcd249dd8c2c61d4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"lcctorch"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lcctorch.com/wp-content/plugins/disqus-conditional-load/disqus-core/media/js/count.js?ver=0582d2e767cc8c29bcd249dd8c2c61d4'></script>
<!-- JS generated by theme -->
<script>
jQuery().ready(function jQuery_ready() {
tdAjaxCount.tdGetViewsCountsAjax("post","[9314]");
});
(function(){
var html_jquery_obj = jQuery('html');
if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {
var path = 'http://www.lcctorch.com/wp-content/themes/Newspaper-child/style.css';
jQuery.get(path, function(data) {
var str_split_separator = '#td_css_split_separator';
var arr_splits = data.split(str_split_separator);
var arr_length = arr_splits.length;
if (arr_length > 1) {
var dir_path = 'http://www.lcctorch.com/wp-content/themes/Newspaper';
var splited_css = '';
for (var i = 0; i < arr_length; i++) {
if (i > 0) {
arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
}
//jQuery('head').append('<style>' + arr_splits[i] + '</style>');
var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css += "<style>" + formated_str + "</style>";
}
var td_theme_css = jQuery('link#td-theme-css');
if (td_theme_css.length) {
td_theme_css.after(splited_css);
}
}
});
}
})();
</script>
<script  type="text/javascript">
var disqus_shortname = "lcctorch";
if (typeof ds_loaded == "undefined") {
var ds_loaded = false;
}
function loadDisqus() {
var disqus_div = document.getElementById("disqus_thread");
var top = disqus_div.offsetTop;
var disqus_data = disqus_div.dataset;
if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) {
ds_loaded = true;
for (var key in disqus_data) {
if (key.substr(0,6) == "disqus") {
window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
}
}
var dsq = document.createElement("script");
dsq.type = "text/javascript";
dsq.async = true;
dsq.src = "http://" + window.disqus_shortname + ".disqus.com/embed.js";
if(document.getElementById("dcl-hidden-div")) {
document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
}
(document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
}
}
var disqus_div_new = document.getElementById("disqus_thread");
var divExists = disqus_div_new != null;
if(document.body.scrollHeight < window.innerHeight){
loadDisqus();
} else if(divExists) {
window.onscroll = function() { loadDisqus(); }
}
</script><script   type='text/javascript'>
/* <![CDATA[ */
var hash = window.location.hash;
var disqus_shortname = 'lcctorch';
if(hash!==''){
var ds_loaded = true;
var dcl_loaded = 1;
(function() {
var dsq = document.createElement('script'); dsq.type = 'text/javascript';
dsq.async = true;
dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.84';
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();}
/* ]]> */
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.75374984741211 seconds, on 05-12-18 19:38:50 -->